TL-W951N ver.1 и поддержка 802.11N в Росии...

Беспроводной сетевой адаптер на шине PCI серии N, до 300Мбит/с
Правила форума
Новогодняя акция!
TieLay
Сообщения: 2
Зарегистрирован: 09 ноя 2011, 23:07

TL-W951N ver.1 и поддержка 802.11N в Росии...

Сообщение TieLay » 09 ноя 2011, 23:27

Собственно до недавнего времени оборудование на 802.11N не было сертифицировано и для включения поддержки 802.11N на выпущенных ранее устройствах приходилось применять те или иные трюки, а вот как быть карточкой TL-WN951N ver.1 нужно ли делать какие-либо пассы с карточкой, тем более она на чипсете Atheros AR5008 и имеет PSI идентификатор VEN_168C&DEV_0023 ???
И ещё для ноутбуков прекрасно подходит набор трюков, описанных вот ЗДЕСЬ а так же модифицированные драйверы, оттуда же.
Так вот в списке .INF-файла тех драйверов TL-WN951N есть, но под именем "Atheros AR5008 Wireless Network Adapter", что собственно не важно...

Ну и собственно к чему поднял тему: у меня карточка при любой мощности сигнала с ASUS RT-12N жалает с ним спариваться только на 802.11G(54 Мбит), хотя ноутбук прекрасно цепляется на 802.11N(150 Мбит).

Так вот хотел бы понять что и как лучше сделать только обновить драйвер на "Atheros AR5008 Wireless Network Adapter" и попробовать задействовать 802.11N через его настройки или же нужно перепрошивать ROM у карточки?

Да операционная система Windows 7 x64. Ну а вопрос поднял т.к. на сайте есть драйверы, но они от мая 2010г, и не понятно в них ли причина невозможности коннекта на 802.11N...
Dmitriy
Модератор
Модератор
Сообщения: 2716
Зарегистрирован: 19 авг 2011, 14:59
Страна: Россия
Откуда: Москва
Контактная информация:

Re: TL-W951N ver.1 и поддержка 802.11N в Росии...

Сообщение Dmitriy » 10 ноя 2011, 14:22

В офисе поставил карточку TL-WN851ND. Вставил диск, установил драйвера, подключился к TL-WR743ND по 150мбит/с, ничего более я не делал.
Перед тем, как создать тему, посетите раздел ->ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ<-
TieLay
Сообщения: 2
Зарегистрирован: 09 ноя 2011, 23:07

Re: TL-W951N ver.1 и поддержка 802.11N в Росии...

Сообщение TieLay » 11 ноя 2011, 09:57

Опишу какие шаги предпринял:
- снёс драйвера и утилиты
- вычистил реестр и каталог %SystemRoot%/inf
- даже применил хирургию на мозгах карточки и явно указал использовать 802.11n
- поставил драйверы заново
- получил коннект 300Мбит

Сделал аналогично для ноутбука - получил коннект 150Мбит

Но вот какая заковырка при копировании файлов как был низкий трансфер 1,5Мбайт(12Мбит) так он и остался...

Особенно повеселило копирование архива lib.rus.ec по сети - 1,5 гигабайтный файл ехал с CPS 768Кбайт и копирование заняло 2,5 часа, но только стоило сделать паузу, а потом продолжить как CPS прыгал до 2,5 - 3 Мбайт.

Собственно что бы такого подкрутить у десктопа и ноута для устранения проседания CPS?
Dmitriy
Модератор
Модератор
Сообщения: 2716
Зарегистрирован: 19 авг 2011, 14:59
Страна: Россия
Откуда: Москва
Контактная информация:

Re: TL-W951N ver.1 и поддержка 802.11N в Росии...

Сообщение Dmitriy » 11 ноя 2011, 16:45

Тоже самое можно сделать, если удалить драйвера в безопасном режиме.

На самом деле всё равно похоже, что у Вас передача идёт в G-стандарте. Если у Вас нет никаких устройств, подключенных в G-стандарте (другие ноутбуки, телефоны и т.д.), то, видимо, есть какая-то неполадка либо в самом адаптере, либо в роутере. Я бы проверил сначала работу роутера, может ли он передать по wifi со скоростью больше 3мбайт/с(20-25мбит/с). Если может, то значит на роутере норм N стандарт поддерживается, тогда проблема скорее в адаптере. Я бы проверил либо на другом ПК/роутере, либо отвёз бы в сервис-центр.
Перед тем, как создать тему, посетите раздел ->ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ<-
Palamarchuk
Сообщения: 6
Зарегистрирован: 24 сен 2012, 13:18
Страна: Украина

Re: TL-W951N ver.1 и поддержка 802.11N в Росии...

Сообщение Palamarchuk » 08 окт 2012, 10:21

Купил в интернет-магазине 951N, потом уехал в командировку, 14 дней прошло. Пришли подключать интернет, 842 роутер работает, а вот 951, инсталируется, показывает максимальный уровень сигнала(правда почему-то аж 412,8)... Но в "Сведениях" - абсолютно пусто, ни ip-адреса ни mac-адреса...ничего.
Скачивал последние драйвера с официального сайта, переустанавливал... ничего не помогает.
Сижу пока на витой паре подключенной к 842.
Какие будут идеи?
Dmitriy
Модератор
Модератор
Сообщения: 2716
Зарегистрирован: 19 авг 2011, 14:59
Страна: Россия
Откуда: Москва
Контактная информация:

Re: TL-W951N ver.1 и поддержка 802.11N в Росии...

Сообщение Dmitriy » 09 окт 2012, 12:39

Palamarchuk писал(а):Купил в интернет-магазине 951N, потом уехал в командировку, 14 дней прошло. Пришли подключать интернет, 842 роутер работает, а вот 951, инсталируется, показывает максимальный уровень сигнала(правда почему-то аж 412,8)... Но в "Сведениях" - абсолютно пусто, ни ip-адреса ни mac-адреса...ничего.
Скачивал последние драйвера с официального сайта, переустанавливал... ничего не помогает.
Сижу пока на витой паре подключенной к 842.
Какие будут идеи?


Переустанавливайте драйвера через безопасный режим с поддержкой сетевых драйверов и в нём же проверяйте работу.
Перед тем, как создать тему, посетите раздел ->ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ<-

Вернуться в «TL-WN951N»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость