Проблемы с установкой драйвера

Беспроводной сетевой адаптер на шине PCI серии N, до 300Мбит/с
Goodwin
Модератор
Модератор
Сообщения: 3628
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Проблемы с установкой драйвера

Сообщение Goodwin » 07 июн 2011, 16:31

Если при установки драйвера, Вы столкнулись с проблемами, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Ваша операционная система (WIN XP/Vista/7, Linux, Mac OS)
3. Версия драйвера, который вы пытаетесь установить (если с диска, пишем "с диска")
4. Антивирусные программы и фаерволлы (перечислить установленные)
5. Максимально подробно описать ваши действия при установки и самой проблемы


Первичные сообщения без данной формы не рассматриваются и удаляются, а авторам выносятся предупреждения.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

..::SNip::..
Сообщения: 1
Зарегистрирован: 10 авг 2015, 17:35
Контактная информация:

Re: Проблемы с установкой драйвера

Сообщение ..::SNip::.. » 10 авг 2015, 18:00

1. TP-Link TL-WN857ND
2. Mac OS 10.10.4
3. Много различных версий пробовал
4. Нету
5. Устанавливаю IO80211Family.kext помощью Kext Utility, перезагружаю ОС, но устройство всё равно не установлено. В информации о системе в разделе PCI устройство определено как Unknown. Помогите пожалуйста найти актуальную версию драйверов.

tehnegr
Сообщения: 1
Зарегистрирован: 04 июн 2017, 21:53
Страна: Россия

Re: Проблемы с установкой драйвера

Сообщение tehnegr » 04 июн 2017, 22:05

День добрый. Присоединяюсь к камраду ttys:
1. Ver:1.0
2. FreeBSD 11
3. Вопрос в том, что в системе есть драйвер на эту карту, но с чипом ar9287, а у меня карта с чипом ar9227
4. ipfw
5. pciconf выдаёт, что вендор определяется, чип определяется, а система карту не видит.

Ответить

Вернуться в «TL-WN851ND»