Проблемы работы с wi-fi сетью, не видит сети, отключение

Беспроводной сетевой адаптер на шине PCI серии N, до 300Мбит/с
Goodwin
Модератор
Модератор
Сообщения: 3635
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Goodwin » 07 июн 2011, 17:01

Если в процессе работы в wi-fi сети, либо при попытке к ней подключиться, или найти её вы сталкиваетесь с проблемой, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Ваша операционная система (WIN XP/Vista/7, Linux, Mac OS)
3. Версия драйвера (если с диска, пишем "с диска")
4. Антивирусные программы и фаерволлы (перечислить установленные)
5. Уровень сигнала нужной сети
5. Максимально подробно описать ваши действия и саму проблему


Первичные сообщения без данной формы не рассматриваются и удаляются, а авторам выносятся предупреждения.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

Dmitriy
Модератор
Модератор
Сообщения: 2716
Зарегистрирован: 19 авг 2011, 14:59
Страна: Россия
Откуда: Москва
Контактная информация:

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Dmitriy » 09 апр 2012, 16:07

briskly писал(а):1. Hardware версия устройства
v1
2. Ваша операционная система
windows 7 pro x64
3. Версия драйвера
8.0.0.376 с сайта для v1
4. Антивирусные программы и фаерволлы
ESET Smart sec 4.2
5. Уровень сигнала нужной сети
Хороший(даже лучше чем на ноуте)
5. Максимально подробно описать ваши действия и саму проблему
Подобная проблема была описана уже:
Периодически отваливается сигнал(не видно не одной сетки), при этом в диспетчере устройств написано, что все хорошо.
Драйвер переустанавливал , сначало по моему стоял виндовский(проблемсы были), но ниче не помогло.
Решаю перезагрузкой компа что, напрягает
Читал что можно через утилиту, пока ищу решение без нее.
http://forum.tp-linkru.com/viewtopic.php?f=2&t=12 - для начала попробуйте сделать следующее. Если это не поможет, то переустановите драйвера через удаление в безопасном режиме.
Перед тем, как создать тему, посетите раздел ->ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ<-

Paul30
Сообщения: 1
Зарегистрирован: 21 сен 2012, 17:02
Страна: RUSSIA

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Paul30 » 21 сен 2012, 17:17

1. Hardware версия устройства TL-WN851ND V1.1
2. Ваша операционная система WIN7 x64
3. Версия драйвера С диска
4. Антивирусные программы и фаерволлы ESET Smart Security 5,2
5. Уровень сигнала нужной сети 0
5. Адаптер не видит ни одной сети.Пробовал драйвера с диска и с сайта.Не помогает.Адаптер определяется но не видит сеть.В сетевых подключениях пишет "нет подключения"

Dmitriy
Модератор
Модератор
Сообщения: 2716
Зарегистрирован: 19 авг 2011, 14:59
Страна: Россия
Откуда: Москва
Контактная информация:

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Dmitriy » 25 сен 2012, 12:14

Paul30 писал(а):1. Hardware версия устройства TL-WN851ND V1.1
2. Ваша операционная система WIN7 x64
3. Версия драйвера С диска
4. Антивирусные программы и фаерволлы ESET Smart Security 5,2
5. Уровень сигнала нужной сети 0
5. Адаптер не видит ни одной сети.Пробовал драйвера с диска и с сайта.Не помогает.Адаптер определяется но не видит сеть.В сетевых подключениях пишет "нет подключения"
Проверьте в Администрирование>службы - "служба автонастройки WLAN", "автонастройка WWAN", а также wlansvc.exe
Перед тем, как создать тему, посетите раздел ->ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ<-

maslosan
Сообщения: 1
Зарегистрирован: 28 ноя 2012, 08:29
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение maslosan » 28 ноя 2012, 08:37

1. TL-WN851ND Ver. 1.1
2. Windows 7 Ultimate x64
3. С диска, с оф. сайта.
4. Отсутствуют(удалил, думал в антивирусе проблема)
5. Отличный уровень сигнала
5. Установил этот адаптер, драйвер установился нормально, конфликтов нет, все работает. НО не видит ни одной сети, в "Сетевых адаптерах" Беспроводное сетевое соединение показывает "Подключено" и скорость 412,3 Гбит/с, пакеты немного бегают в "Отправлено", "получено" - всегда 0. "Сведения" подключения пусты. Удалил антивирус (Avast был) думал в нем проблема,служба Автоматической настройки WWAN включена. Менял PCI-слот, перепробовал уже все драйвера , и с диска, и с оф сайта, и atheros пытался ставить. Всегда одно и то же. В интернете уже второй день ковыряюсь не могу найти ответ на данный вопрос, подскажите пожалуйста.

npopok
Сообщения: 144
Зарегистрирован: 24 ноя 2011, 14:05
Страна: Россия
Откуда: 123
Контактная информация:

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение npopok » 10 дек 2012, 15:14

maslosan писал(а):1. TL-WN851ND Ver. 1.1
2. Windows 7 Ultimate x64
3. С диска, с оф. сайта.
4. Отсутствуют(удалил, думал в антивирусе проблема)
5. Отличный уровень сигнала
5. Установил этот адаптер, драйвер установился нормально, конфликтов нет, все работает. НО не видит ни одной сети, в "Сетевых адаптерах" Беспроводное сетевое соединение показывает "Подключено" и скорость 412,3 Гбит/с, пакеты немного бегают в "Отправлено", "получено" - всегда 0. "Сведения" подключения пусты. Удалил антивирус (Avast был) думал в нем проблема,служба Автоматической настройки WWAN включена. Менял PCI-слот, перепробовал уже все драйвера , и с диска, и с оф сайта, и atheros пытался ставить. Всегда одно и то же. В интернете уже второй день ковыряюсь не могу найти ответ на данный вопрос, подскажите пожалуйста.
Я бы попробовал через безопасный режим всё переустановить, и там же проверить "Автонастройку WLAN" (!)
за плечами 3 года настройки tp-link'ов

Silenter
Сообщения: 1
Зарегистрирован: 09 авг 2014, 23:07
Страна: Беларусь

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Silenter » 09 авг 2014, 23:16

1. Hardware версия устройства - PCI адаптер TL-WN851ND
2. Ваша операционная система - Win 7
3. Версия драйвера - 8.0.0.376
4. Антивирусные программы и фаерволлы - никаких (чистая Win 7, брандмауэр отключён, энергосбережение выключено из под диспетчера устройств)
5. Уровень сигнала нужной сети - 4-5 штрихов

При запуске ПК, wifi-адатпер находит нужную сеть, подключается к ней, при этом сайты то грузятся, то нет. Затем (примерно через 5 минут) пропадает доступ к интернету, который может восстановиться не на долго, потом пропадает доступ к сети, потом пропадает нужная сеть, потом сетей становится всё меньше, пока адаптер перестаёт находить вообще какую-либо сеть. Помогает только перезагрузка ПК. Сценарий проблемы постоянно один и тот же.

Проблема точно не в роутере, т.к. все остальные компы в этой сети летают на 6 Мбитах. Настройки протокола интернета у них у всех одинаковые (автоматические).

Иногда подключиться всё же удаётся, и некоторое время интернет работает.

Просканировал каналы. Ничего не пересекается, ни одной сети на моём канале.

Vim56
Сообщения: 1
Зарегистрирован: 28 авг 2014, 01:00
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Vim56 » 28 авг 2014, 01:32

1) Ver 1.0
2) Win 7 x64
3) Ставил с сайта 10/23/2010,8.0.0.376, и ставил для чипсета Atheros AR9227 версия v10.0.0.285
4) Zone Alarm Security
5) Нужно раздать интернет (а так вообще ни одной не видит)
6) Не видит не одну сеть, соответственно не возможно создать сеть (для расшаривания интернета использую connectify-me).
Перезапустил службы: "Автонастройка WWAN", "Служба автонастройки Wlan".
Переустанавливал драйвера в безопасном режиме.
П.С.: в восьмерке карта работала без вопросов.

angeld
Сообщения: 4
Зарегистрирован: 18 окт 2014, 11:21
Страна: Украина

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение angeld » 21 окт 2014, 13:47

1. Rev 1
2. WIN XP/7
3. 8.0.0.376
4. Avast Free/Без антивируса
5. 4-5 делений из 5(расстояние до точки доступа - 2 метра)
5. Нестабильная работа. Один день работает нормально, другой день - практически не работает. Сигнал не теряет, но потери пакетов - до 70% доходит. Соединение то работает, то не работает(опять же сигнал при этом стабильный). Пробовал ставить в другом комп, с другой ОСью, и без антивира - результат тот же. Все остальное оборудование (другой персональник с д-линковской картой, ноуты, смарты) - пашут отлично. Точкой доступа выступает тп-линк 841. Ставил драйвер и с коробки, и с сайта - результат одинаков. Пару раз доходило до того, что просто переставал видеть какие-либо сети. Перезагрузки, переустановка - не помогают. Просто выключили комп, а на следующий день все само заработало. Магия.

dimka-747
Сообщения: 3
Зарегистрирован: 23 июн 2015, 18:26
Страна: Украина

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение dimka-747 » 23 июн 2015, 19:34

Добрый день, имеется следующая карточка:

1. Hardware: Rev 1.0
2. OS: Windows 7 x64 (7601 SP1)
3. Драйвер: с диска (v8.0.0.376 от 23.10.2010)
4. Антивирус: ESET SmartSecurity 6.0.306.2
5. Уровень сигнала: 100%

Если коротко, то проблема такая же как и у пользователей briskly и MowerOK - периодически пропадают сети, спасает перезагрузка ПК.

Если подробно, то проблема выглядит следующим образом:
Иногда (1-2 раза в день) сразу после включения ПК Wi-Fi не ловит ни одну сеть, бывает что теряет во время работы, но реже. И даже не видно что он пытается ее найти.
Эта проблема была с момента покупки карты, но воспроизводилась гораздо реже: 1-2 раза в неделю. Карточке меньше чем пол года.

ИзображениеИзображение

После перезагрузки адаптер оживает и выглядит так:

ИзображениеИзображение

Настройки:
Энергосбережение: выключено
Расстояние до роутера: 2м (поставил в качестве грозозащиты)
Служба "Автонастройка WWAN": работает, перезапускал
Служба "Служба атонастройки WLAN": работает, перезапускал

Пробовал выключать/включать устройство в диспетчере устройств - не спасает.
Диспетчер устройств не показывает что есть проблемы или конфликты с другими устройствами.
Все советы из этой темы уже перепробовал.

Утилита от SamLabs показывает, что я могу обновить драйвер:

ИзображениеИзображение

Вопросы:
1. Что Вы можете ещё посоветовать для самостоятельного решения этой проблемы?
2. Стоит ли попробовать обновить драйвер? На официальном сайте я не нашел на столько новой версии.
3. Является ли эта проблема дефектом производителя? Могут ли мне заменить эту карту на другую модель в связи с этим? Как мне доказать дефект в сервисном центре?

Заранее благодарен за помощь!

Boris
Сообщения: 384
Зарегистрирован: 05 май 2012, 11:40
Страна: Россия
Откуда: Москва

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Boris » 24 июн 2015, 16:35

1. В панели управления - Администрировании - Службах - есть служба "Служба автонастройки WLAN". Когда наблюдается проблема, зайди по этому адреу и посмотри, работает ли эта служба. Если она останавливается, то, пардон , с какого перепоя проблема в адаптере? Нужно искать причину, почему винда останавливает службу , которая должна работать даже без адаптеров вообще. Этот вопрос надо адресовать тому гениальному сборщику винды, сборку которого ты используешь.

2. Нет, драйвер тут не при чём.

3. См. пункт 1.
Мои модели:
TL-ER604W
TL-MR3420
TL-WDR3600

Помогу с настройкой TP-LINK. Пишите в ЛС.

Ответить

Вернуться в «TL-WN851ND»