Проблемы работы с wi-fi сетью, не видит сети, отключение

Мощный беспроводной USB-адаптер со скоростью передачи данных до 300 Мбит/с
Goodwin
Модератор
Модератор
Сообщения: 3635
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Goodwin » 07 июн 2011, 17:01

Если в процессе работы в wi-fi сети, либо при попытке к ней подключиться, или найти её вы сталкиваетесь с проблемой, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Ваша операционная система (WIN XP/Vista/7, Linux, Mac OS)
3. Версия драйвера (если с диска, пишем "с диска")
4. Антивирусные программы и фаерволлы (перечислить установленные)
5. Уровень сигнала нужной сети
5. Максимально подробно описать ваши действия и саму проблему


Первичные сообщения без данной формы не рассматриваются и удаляются, а авторам выносятся предупреждения.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

ivangorsky
Сообщения: 1
Зарегистрирован: 30 мар 2013, 13:34
Страна: russia

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение ivangorsky » 30 мар 2013, 14:12

Постоянно подвисает

1.ver 1.0
2. windows 7 x64 -> windows XP
3. с диска/все с сайта
4. Symantec Endpoint Protection
5. Винда определяет как хороший.

Пользую уже два года.
В начале вроде бы было все ОК, но потом адаптер стал "протухать".
Особенно при длительной работе. Самопроизвольные отключения. Вначале грешил на точку доступа , операционку и т.п.
Потом понял, что дело в адаптере.
В начале помогало простое передергивание кабеля - выткнул-воткнул заново. Или disable-enable адаптера в Сетевых соединениях.
Но потом это стало помогать через раз и стала проявляться интересная картина:
например, выдергиваю USB шнур, жду секунд 15-20, втыкаю заново. Адаптер опознается и появляется в Сетевых соединениях на пару секунд.
Потом пропадает на пару секунд. Потом опять появляется. И такое ритмичное включение-выключение может длиться до получаса с частотой полГерца. Забавно то, что иногда соединение устанавливалось после полчаса таких колебаний! Иногда нужен был час.
Что еще может быть важно для анализа моей ситуации -
адаптер у меня включен круглосуточно.
Адаптер работает через USB удлинитель 5 метров с ферритом.
Одинаково ведет себя на трех разных типах портов USB - (мат плата с чипсетом Z77, проц i7 2600K) - usb2, usb3.0, asmedia usb 3
Адаптер СТАБИЛЬНО протухает через 5-15 минут интенсивной работы с точкой доступа с шифрованием WPA и трафиком на уровне 2Мбайт в секунду.
Причем эта точка ближе всего к адаптеру - уровень сигнала весь зеленый.
При работе с другой точкой доступа с шифрованием WEP и трафиком до 1Мбайт/сек работа в целом постабильнее. Хотя уровень сигнала заметно послабее - три зеленых полосы из 5.


Сейчас переставил этот адаптер 822n на старенький компьютер с winXP , антивир Symantec antivirus, матплата p5wd2 , usb кабель полметра, уровень сигнала - средний, постоянно работает с точкой доступа БЕЗ шифрования и на скорости до 2мбайт/сек - отключений пока не было.

А на windows 7 я поставил недавно купленный адаптер 7200. Условия абсолютно те же самые - что описаны в начале , только драйверы разумеется для 7200. Так вот этот адаптер работает отлично там, где 822n постоянно глючил.

TaurusPRO
Сообщения: 16
Зарегистрирован: 26 авг 2012, 09:21
Страна: Россия
Откуда: Б.М.Г.
Контактная информация:

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение TaurusPRO » 22 апр 2013, 18:04

1. Hardware версия устройства v.2.0
2. Ваша операционная система WIN 7
3. Версия драйвера TL-WN822N_V2_111116
4. Антивирусные программы и фаерволлы KIS 2011
5. Уровень сигнала нужной сети полный

5. Пытаюсь настроить раздачу интернета с нетбука, который получает интернет с роутера Tp-Link TL-WR842ND по Wi-Fi через свою карточку, а раздавать хочу через этот USB адаптер. Пробовал через SoftApp нет доступа к интернету. Как лучше это сделать?

Padonko
Сообщения: 1
Зарегистрирован: 11 сен 2013, 08:23
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Padonko » 11 сен 2013, 08:38

1. v.3.0
2. Win8 x64
3. с сайта производителя: http://www.tp-linkru.com/resources/soft ... tility.zip
4. Dr.Web Security Space v.8.2
5. Утилита показывает 100% уровень сигнала, линк более 130 не поднимался
6. Девайс новый, только с коробки. При сёрфинге проблем не было, но стоит только включить торенты - устройство дисконектится с завидной частотой. По началу "родные" дрова не ставил, начал дисконектится - скачал и поставил, положительной динамики нет. Может простоять несколько минут и отвалиться, поднимается ч\з секунд 30. Потом ч\з несколько часов падений\подъемов подниматься вообще перестает. Источник - PON Хуавей. Лечится ли подобный трабл при нормальной нагрузке?

Easp
Сообщения: 3
Зарегистрирован: 28 авг 2013, 18:10
Страна: Russia

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Easp » 31 окт 2013, 22:53

Padonko Ставьте драйвера с официального сайта производителя чипсета (в данном случае это realtek), станет немного лучше.

good_yuknik
Сообщения: 1
Зарегистрирован: 20 янв 2014, 09:15
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение good_yuknik » 20 янв 2014, 09:20

1. v3
2. 7x64
3. Последние с оф сайта(TL-WN822N_V3_130702)
4. Касперский
5. 98-100%
5. В общем при серфинге соединение стабильное, а если начинаешь смотреть видео или зайдешь в игру онлайн, или торрент нагрузешь инет то отключается интернет, а в трее показывается красный крестик... решения в интернете не нашел, а справляюсь с помощью передергивания кабеля ЮСБи из гнезда в гнездо, но так же раздражает очень и вот хочу решение проблемы найти... помогите )

kirilllord1234
Сообщения: 1
Зарегистрирован: 11 окт 2014, 08:17
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение kirilllord1234 » 11 окт 2014, 08:30

1. v3
2. WIN 7
3. "с диска"
4. Нет
5. Отличный
6. Купил wifi адаптер TP-LINK WN822n ,через softAp настроил,1 день раздавал инет по всей квартире прекрасно,на следующий день,после перезагрузки перестал работать,пробовал через WPS(пишет что не найдена сеть),что делать?

Dimalich
Сообщения: 3
Зарегистрирован: 28 окт 2014, 16:44
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Dimalich » 28 окт 2014, 17:02

Аппаратная версия устройства: v3
Версия драйвера, который Вы ставите: TL-WN822N_V3_130702
Ваша страна: Россия
Что пишется в статусе Вашего подключения при проблеме?: нет сети
Ваша операционная система: Windows 7 64 bit
Уровень сигнала нужной сети: 100%
Антивирусные программы и фаерволы: Avast
Как уже неоднократно писали выше:
1. Если серфинг, скачивание небольших файлов, то соединение стабильное;
2. Если это онлайн игруха+скайп или торренты качаются, то в трее показывается красный крестик. Сам адаптер через равные промежутки времени моргает индикатором. Если вытащить/воткнуть кабель из адаптера, соединение восстанавливается.
Проблема не решается ни полной переустановкой дров с офф сайта, ни установкой на чистую винду (7 32bit), ни заменой кабеля.
Как понял, перелопатив тонну форумов - эта модель теряет сигнал под сильной нагрузкой и ничего с этим не сделаешь.(( Но надежда теплится..
Может есть у кого соображения??

Arkady
Сообщения: 36
Зарегистрирован: 27 окт 2014, 20:59
Страна: Россия
Откуда: СПб
Контактная информация:

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Arkady » 28 окт 2014, 17:09

Dimalich писал(а):Аппаратная версия устройства: v3

Может есть у кого соображения??
Попробуйте через активный хаб (с отдельным блоком питания) его подключить. Может проседает питание по USB.

Dimalich
Сообщения: 3
Зарегистрирован: 28 окт 2014, 16:44
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Dimalich » 28 окт 2014, 18:13

Arkady писал(а):
Dimalich писал(а):Аппаратная версия устройства: v3

Может есть у кого соображения??
Попробуйте через активный хаб (с отдельным блоком питания) его подключить. Может проседает питание по USB.
Разве возможно проседание питания по USB на двух разных машинах??
Увы, технической возможности (активного хаба) нет...

Arkady
Сообщения: 36
Зарегистрирован: 27 окт 2014, 20:59
Страна: Россия
Откуда: СПб
Контактная информация:

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Arkady » 28 окт 2014, 19:08

Dimalich писал(а):
Arkady писал(а):
Dimalich писал(а):Аппаратная версия устройства: v3

Может есть у кого соображения??
Попробуйте через активный хаб (с отдельным блоком питания) его подключить. Может проседает питание по USB.
Разве возможно проседание питания по USB на двух разных машинах??
Увы, технической возможности (активного хаба) нет...
Я пропустил где вы писали, что проверяли на разных машинах, извините. Но вообще похоже на это, я с подобным сталкивался и на wifi адаптерах и на 3g модемах, правда других производителей.

Ответить

Вернуться в «TL-WN822N»