Проблемы с установкой драйвера

Гигабитный сетевой адаптер на шине PCIe
Goodwin
Модератор
Модератор
Сообщения: 3440
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Проблемы с установкой драйвера

Сообщение Goodwin » 07 июн 2011, 16:31

Если при установки драйвера, Вы столкнулись с проблемами, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Ваша операционная система (WIN XP/Vista/7, Linux, Mac OS)
3. Версия драйвера, который вы пытаетесь установить (если с диска, пишем "с диска")
4. Антивирусные программы и фаерволлы (перечислить установленные)
5. Максимально подробно описать ваши действия при установки и самой проблемы


Первичные сообщения без данной формы не рассматриваются и удаляются, а авторам выносятся предупреждения.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!
loginovmd
Сообщения: 1
Зарегистрирован: 23 ноя 2013, 08:28
Страна: Россия

Re: Проблемы с установкой драйвера

Сообщение loginovmd » 23 ноя 2013, 08:41

1. Model: TG-3468 Ver.: 2.1
S/N: 12877901779
2. Windows XP SP3
3. с диска
4. Avast FREE Antivirus 7.0.1474
Windows Firewall
5. При установке драйвера согласно инструкции, после выбора "Установить с диска" и указания пути, появляется сообщение "В указанном месте отсутствуют сведения об оборудовании"
san201
Сообщения: 1
Зарегистрирован: 26 май 2015, 14:28
Страна: Россия

Re: Проблемы с установкой драйвера

Сообщение san201 » 26 май 2015, 14:36

1. TG-3468 VER 2.0
2. Windows Server 2008 Standart 32 bit
3. Пытался и с диска и свежайший с сайта - TG-3468_V2_120308
4. Антивирусные программы и фаерволлы - ничего нет, ну может штатный виндовый включен, не смотрел
5. Воткнул до установки системы, установил систему. Карточка поставилась с реалтековскими драйверами из комплекта Win 2008 и сообщила что все хорошо, но при запуске возникли проблемы - ошибка 10, запуск невозможен. Попытка переустановить драйвера на от производителя - не дает, говорит что нет нужды...
Boris
Сообщения: 376
Зарегистрирован: 05 май 2012, 11:40
Страна: Россия
Откуда: Москва

Re: Проблемы с установкой драйвера

Сообщение Boris » 26 май 2015, 15:20

Если переустанавливал систему, значит так переустановил, что теперь драйвер на ставятся.
На другом ПК карту проверял? Там всё нормально?
Мои модели:
TL-ER604W
TL-MR3420
TL-WDR3600

Помогу с настройкой TP-LINK. Пишите в ЛС.
GregoryS
Сообщения: 1281
Зарегистрирован: 20 дек 2013, 12:00
Страна: Россия

Re: Проблемы с установкой драйвера

Сообщение GregoryS » 27 май 2015, 08:53

Добрый день.

Если посмотреть тут, что такое "ошибка 10", то можно выснить причины, из-за которых она может возникать. Причин может быть много.
Там же указаны способы решения. Их тоже много, нет смысла все их сюда дублировать.

Вернуться в «TG-3468»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя