Не хочет соединяться с роутером TP-Link TL-WR841ND

Беспроводная камера видеонаблюдения с обратной аудио связью
Ответить
ded_usama
Сообщения: 1
Зарегистрирован: 25 ноя 2012, 16:14
Страна: Раша

Не хочет соединяться с роутером TP-Link TL-WR841ND

Сообщение ded_usama » 25 ноя 2012, 17:06

Всем привет. Прям беда у меня какая-то. Есть дома точка доступа ASUS WL-330gE и роутер TP-Link TL-WR841ND.
Пытаюсь подключить камеру к роутеру - сети видит, и вроде даже подключается. И даже пингуется назначенный беспроводной сети адрес. Но стоит отключить сетевой провод от камеры перестают пинговаться оба адреса.
Прошивка стоит последняя с сайта.
Самое интересное, что если камеру подключить к точке доступа ASUS - все работает.
Настройки на точке:
Wireless Mode: Auto (Можно выбрать между 802.1b и 54G)
Authentication Method: WPA-Auto-Personal
WPA Encryption: TKIP

На роутере пробовал разные режимы, в итоге оставил 11g only, шифрование оставил TKIP и метод аутентификации WPA-Personal. Один фиг не хочет работать без провода.

Сетка такая: шлюзом работает комп с Debian 6 на борту, он же и адреса раздает по DHCP, роутер работает как свитч и раздает вайфай. На шлюзе же стоит сервер AVReg.

В общем когда стоял D-Link DIR-300 все работало. Потом вот захотел за каким-то хером обновить роутер и получил что получил.

Помогите советом как настроить!

npopok
Сообщения: 144
Зарегистрирован: 24 ноя 2011, 14:05
Страна: Россия
Откуда: 123
Контактная информация:

Re: Не хочет соединяться с роутером TP-Link TL-WR841ND

Сообщение npopok » 27 ноя 2012, 12:33

Я бы проверил, видно ли устройство, как подключенное, на роутере (wireless statistics). Что в DHCP видно, выдаётся ли адрес. Естественно, всё это нужно проверить без подключения кабеля, чтобы не было lease time и т.д.
за плечами 3 года настройки tp-link'ов

Ответить

Вернуться в «TL-SC3130G»