Работает 30 минут и теряет ADSL. Ребут не помогает

Беспроводной маршрутизатор со встроенным модемом ADSL2+ серии Lite N, до 150Мбит/с
Ответить
tolik777
Сообщения: 5
Зарегистрирован: 31 окт 2013, 18:24
Страна: Россия

Работает 30 минут и теряет ADSL. Ребут не помогает

Сообщение tolik777 » 24 фев 2015, 12:15

Аппаратная версия устройства: Ver.5
Версия прошивки: Build 140321 Rel.27294
Ваша страна: Россия
Название провайдера: РосТелеком
Тип подключения: PPPoE
Скорость по тарифу: 8 МБит/с
Подключение с ПК по wifi или по кабелю?: LAN
Если наблюдаются разрывы, то как часто?: После работы в течении 30 минут
Наблюдается проблема, когда нет нагрузки?: Да
Что пишется в статусе Вашего подключения при проблеме?: Нет интернета
Ваша операционная система: Win 7 x64
Антивирусные программы и фаерволы: KIS 2014
Проработав 2 года, данный маршрутизатор вот уже с неделю как теряем ADSL после 30 минут работы. После перезагрузки ADSL-канал не восстанавливается. При этом, LAN-порты, Wi-Fi, web-морда и все остальное работает отлично. В логах также потеря линка ADSL.
Пробовал:
- другой модем - все нормально работает, т.е. проблема явно в маршрутизаторе
- сброс к заводским настройкам
- перепрошил на последнюю версию

Т.е. включаю маршрутизатор в розетку - интернет есть 30-40 минут. Потом adsl пропадает и все. Хоть перезагружай, хоть нет - не появляется. пока не даешь модему отдохнуть 30-60 минут. Потом включаю в розетку и все появляется на не продолжительное время.
Думал БП - померил, на выходе стабильные 9 Вольт. Такое ощущение, что перегревается какой-нибудь чип ответственный за ADSL. Но мне кажется сейчас SoC используются, там все на одном чипе и если бы были бы с ним проблемы, то не работало бы еще что-нибудь... Или я ошибаюсь?

polzovatel2
Сообщения: 18
Зарегистрирован: 18 ноя 2014, 12:35
Страна: Россия

Re: Работает 30 минут и теряет ADSL. Ребут не помогает

Сообщение polzovatel2 » 19 мар 2015, 14:03

попробуйте в сервисный центр отдайте на диагностику

Barbarian005
Сообщения: 93
Зарегистрирован: 26 фев 2015, 14:23
Страна: Россия

Re: Работает 30 минут и теряет ADSL. Ребут не помогает

Сообщение Barbarian005 » 19 мар 2015, 14:43

Может сдыхает блок питания, может конденсаторы высохли в роутере. 9 вольт бп может держать без нагрузки а в нагрузке проседать. Попробуй другой блок питания с таким же напряжением и силой тока не меньше чем у родного бп. Если замена бп не поможет, замени конденсаторы в роутере если сможешь. А лучше замени и то и другое. Еще на пару лет хватит ).

tolik777
Сообщения: 5
Зарегистрирован: 31 окт 2013, 18:24
Страна: Россия

Re: Работает 30 минут и теряет ADSL. Ребут не помогает

Сообщение tolik777 » 19 мар 2015, 16:46

Уже разобрались - банально перегревается.
Сняли верхнюю крышку и все стало нормально. Теперь глючит очень редко - раз в недельку. До лета пока пусть так будет...
Хотя маршрутизатору около года и внутри все чистенько и пыли нет.

Ответить

Вернуться в «TD-W8951ND»