владельцам TL-WR1043ND версия 1.8 у которых роутер зависает

Беспроводные гигабитные маршрутизаторы серии N
радиогубитель
Сообщения: 2
Зарегистрирован: 18 апр 2012, 09:48

владельцам TL-WR1043ND версия 1.8 у которых роутер зависает

Сообщение радиогубитель » 18 апр 2012, 10:45

хотелось бы собрать статистику роутеров версии 1.8 которые зависают, по установленной в них оперативной памяти
побывало в руках 3 экземпляра c жалобами на бессистемные зависания во время работы, зависания при работе с usb устройcтвами
во всех трёх нестабильных устройствах были обнаружены чипы памяти WINBOND W9425G6JH-5, которые были заменены на аналогичные чипы прочих производителей, после замены, без изменения прошивки и без сброса настроек, устройства были возвращены владельцам на тесты, жалобы на зависания прекратились

т.к. количества роутеров ещё не достаточно для каких то выводов то просьба к владельцам зависающих TL-WR1043ND произвести вскрытие своего прибора и отписаться в этот топик по поводу типа памяти в их аппаратах, и к тем у кого они не зависают тоже просьба отписаться о типе микросхем если не лень ;)

разборка роутера простая, отклеить резиновые ножки, под ними винты

где расположен чип памяти Изображение

как выглядят микросхемы которые вызывают подозрение Изображение

karimen
Сообщения: 6
Зарегистрирован: 30 мар 2012, 13:04

Re: владельцам TL-WR1043ND версия 1.8 у которых роутер зави

Сообщение karimen » 03 апр 2013, 20:22

Константин писал(а):Ещё раз повторюсь.
Возможно алгоритм "частотного сосуществования" так работает.
Помониторьте сетки в окружении с бамбука.

Затем поменяйте частотный канал в ручную на менее загруженный.
Возможно что это не удастся зделать т.к. каналы, используемые для
ширины 40МГц не смежные. Скажем 3 и 7. Точно не помню, но там
всего 3 или 4 пары. Гугл в помощь. Если так, то Вас ничто не спасет.
И OpenWRT тоже, если в ней этот алгоритм реализован корректно.

Одним словом, задача алгоритма, определение возможности работы
с максимально допустимой шириной канала при условии отсутствия
помех для "соседей". Иначе сужение полосы.
То есть фактически, чтобы получить 150 Mbit/s надо ставить сток и перезагружать раз в сутки, а иногда и раз в 5 минут?

Константин
Сообщения: 16
Зарегистрирован: 25 янв 2012, 08:09

Re: владельцам TL-WR1043ND версия 1.8 у которых роутер зави

Сообщение Константин » 03 апр 2013, 20:25

Не факт. Возможно что "рулежка" каналами поможет.
Возможно мощность излучаемую можно повысить.

Проверте все-таки количество сетей.
Можно NetStumbler-ом.
Свободная программулька.

karimen
Сообщения: 6
Зарегистрирован: 30 мар 2012, 13:04

Re: владельцам TL-WR1043ND версия 1.8 у которых роутер зави

Сообщение karimen » 04 апр 2013, 00:31

Константин писал(а):Не факт. Возможно что "рулежка" каналами поможет.
Возможно мощность излучаемую можно повысить.

Проверте все-таки количество сетей.
Можно NetStumbler-ом.
Свободная программулька.
К сожалению ее не устраивает моя карточка :(

Novotno
Сообщения: 13
Зарегистрирован: 13 мар 2012, 09:07

Re: владельцам TL-WR1043ND версия 1.8 у которых роутер зави

Сообщение Novotno » 23 апр 2013, 10:05

karimen
Вместо NetStumbler можно использовать Метагиковский InSSIDer, он например видит мой Atheros встроенный в ASUS P8Z77-V PRO
TL-WR1043ND HW v1.8 FW NETSHe 1.2
Ufanet, PPTP, 35/10 Mbit, Local 100/100 Mbit
System Up Time (MAX): 4 days 20:18:59. so far :-)

VLGD
Сообщения: 1
Зарегистрирован: 08 июн 2013, 19:31
Страна: Russia

Re: владельцам TL-WR1043ND версия 1.8 у которых роутер зави

Сообщение VLGD » 08 июн 2013, 19:34

AVOIMAN писал(а):Всем привет!
Может кому то пригодиться мой опыт.
Итак, раутер иногда подвисал, приходилось перезапускать.
Обновление прошивки на самую новую не помогло.
Но если после прошивки сбросить все установки в заводские, а после этого руками все настройки повторить, то все работает отлично.
По крайней мере, мне это помогло.
Большое человеческое спасибо !!! Твой совет помог победить проблему с зависанием.

oji
Сообщения: 6
Зарегистрирован: 30 мар 2012, 05:43

Re: владельцам TL-WR1043ND версия 1.8 у которых роутер зави

Сообщение oji » 09 июн 2013, 05:15

AVOIMAN писал(а):если после прошивки сбросить все установки в заводские, а после этого руками все настройки повторить, то все работает отлично
В какой-то мере и мне помогло это решение, роутер после сброса 30-30-30 стал работать намного дольше, но всё равно, если качать торренты, даже с ограниченным количеством подключений пиров, через неделю-полторы отваливается WLAN.

После двух лет экспериментов решился и отдал 1043 родителям, они не качают торренты. Себе же купил Mikrotik RB951G-2HnD и проблемы как рукой сняло.
Провайдер: Ростелеком, PPPoE, вход/выход: 2048/768
Роутер: WR1043ND v1.8

exeter
Сообщения: 12
Зарегистрирован: 05 июн 2012, 01:39

Re: владельцам TL-WR1043ND версия 1.8 у которых роутер зави

Сообщение exeter » 14 июн 2013, 22:08

Пишу как бывший пользователь этого девайса, я свой продал другу по доступной цене, у него другой провайдер и другой протокол. Мой провайдер использует Dynamic IP, тариф до 100 мегабит/с, этот протокол сам по себе тяжелый, плюс торент с сумасшедшими скоростями закачки до 10 мегабайт/с нагружает железо роутера и тот перегревается, в итоге отваливается вай фай. У друга провайдер использует протокол PPPoE, так у него торент не зависает. Парадокс, я и не думал, что сам протокол передачи играет такую роль. Когда я только купил TP-LINK TL-WR1043ND, мой провайдер использовал PPTP протокол, я нарадоваться не мог спидтест показывал скорость 75 мегабит/с по вайфаю, и я скачивал торенты без зависонов, как только протокол сменился на Dynamic IP, тут же появились отвалы вай фай. Сейчас у меня Linksys EA4500 двухдиапазонный, и похер на соседей, роутер хорош: Фильмы по ДЛНА идут без рывков и буферизации, торенты скачиваются без отвалов вай фая, айпитв показывает на смарт тв через виджет отлично, фильмы показывает онлайн через виджет Megogo.net на смарт тв, единственное, что мне не нравится так это что он сильно нагревается от айпитв по вай фаю. Бывает если мама смотрит онлайн фильмы через виджет Megogo.net или айпитв на смарт тв, то роутер сильно нагревается, если его выключить нагретым и сразу включить, то он не стартует, логотип циско горит, но лапочки порта ван не горят, тоесть не соединяет, я даю ему остыть 10 минут, и по новой включаю и все заводится. Такое бывает летом иногда, зимой не наблюдается.

WAJIM
Сообщения: 1237
Зарегистрирован: 18 май 2013, 14:55
Страна: Россия

Re: владельцам TL-WR1043ND версия 1.8 у которых роутер зави

Сообщение WAJIM » 14 июн 2013, 22:49

exeter писал(а):Dynamic IP, тариф до 100 мегабит/с, этот протокол сам по себе тяжелый,
Ничего подобного, самые тяжелые подключения - PPTP/L2TP - http://www.tp-linkru.com/article/?faqid=465
На новых роутерах Dynamic/Static IP / PPPoE работают через HW NAT - скорости почти гигабитные и при этом нагрузка на процессор минимальная.
нагружает железо роутера и тот перегревается, в итоге отваливается вай фай
Решается наклейкой термоклеем радиаторов на чипы. Я сразу наклеил на процессор и на свич в моем 4300. 8-)
Сейчас у меня Linksys EA4500 двухдиапазонный
роутер сильно нагревается, если его выключить нагретым и сразу включить, то он не стартует, логотип циско горит, но лапочки порта ван не горят, тоесть не соединяет, я даю ему остыть 10 минут, и по новой включаю и все заводится. Такое бывает летом иногда, зимой не наблюдается.
Нет слов... :roll:
TL-WDR4300 v1.3 @ 3.13.33 Build 130617 [Радиаторы на чипах CPU/Switch]
TL-WA901ND v2.2 @ 3.12.16 Build 120224
TL-R480T v2.0 @ 3.7.1 Build 091203
ISP/WAN: IPoE (Dynamic IP) @ 1 Gbit/s (40 Мbit/s Internet)

библиотекарь
Сообщения: 2
Зарегистрирован: 04 май 2013, 19:56
Страна: Украина

Re: владельцам TL-WR1043ND версия 1.8 у которых роутер зави

Сообщение библиотекарь » 04 сен 2013, 20:25

У меня WINBOND, и он у меня зависает с периодичностью раз в 2-3 дня. основной признак "предзависания" индикатор SYS перестает мигать. При этом роутер некоторое время работает, интернет держит и раздаёт, но в web-интерфейс уже не зайти.

Ответить

Вернуться в «TL-WR1043ND / TL-WR1045ND»