Проблемы при подключении к сети интернет

Беспроводные гигабитные маршрутизаторы серии N
Goodwin
Модератор
Модератор
Сообщения: 3998
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Проблемы при подключении к сети интернет

Сообщение Goodwin » 06 июн 2011, 15:39

Если ваше устройство не подключается к сети интернет, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Версия прошивки (смотреть там же)
3. Ваша страна.
4. Название провайдера.
5. Тип подключения (например PPTP\L2TP\PPPoE\dynamic ip)

Если вы испытываете проблемы подключения непосредственно к роутеру, пожалуйста, максимально подробно опишите ситуацию(когда возникла проблема) и настройки (роутера и компьютера).


Добавьте скриншот настроек Network - WAN.
Также обязательно выложить содержимое LOG файла. Это можно сделать, если зайти в меню роутера System Tools - System LOG, нажать SAVE LOG и содержимое этого лога выложить здесь.

Первичные сообщения без данной формы не рассматриваются и удаляются.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

Artur/Belgorod
Сообщения: 74
Зарегистрирован: 26 авг 2011, 16:33

Re: Проблемы при подключении к сети интернет

Сообщение Artur/Belgorod » 02 сен 2011, 15:12

Goodwin писал(а):Artur/Belgorod писал(а):
Россия , город Белгород.


Подскажите, каким оборудованием вы пользуетесь сейчас? Какими роутерами?
В данный момент в роли маршрутизатора выступает настольный ПК , в нём 2 сетевые карты , средствами windows XP раздаю инет по 2 сетевой карте , авторизирует через md5 Odyssey Access Client Manager v5.0
От этой машинки кабель идёт в хаб , а из хаба уже в сабж.

По поводу того что тот же D-Link не поддерживает авторизацию по md5 Ваши китайские коллеги глубоко заблуждаются : даже миниатюрный усб брилок поддерживает данную авторизацию :
D-Link D-Link USB 802.11n (DWA140) Pre-802.11n Wireless Adapter
54 Mbps External Adapter, USB 1.1, USB 2.0, WLAN Standards: IEEE 802.11b, IEEE 802.11n, IEEE 802.11g, Security: 802.1x, WEP 64-bit.
WiFiSKY 2000mW USB

TL-WR1043ND v1.8
3.13.9 Build 111111 Rel.61109n

801ND
TL-WN7200ND Ver:1.0

admin
Администратор
Администратор
Сообщения: 27
Зарегистрирован: 24 май 2011, 14:44
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение admin » 02 сен 2011, 15:57

Artur/Belgorod писал(а): По поводу того что тот же D-Link не поддерживает авторизацию по md5 Ваши китайские коллеги глубоко заблуждаются : даже миниатюрный усб брилок поддерживает данную авторизацию :
D-Link D-Link USB 802.11n (DWA140) Pre-802.11n Wireless Adapter
54 Mbps External Adapter, USB 1.1, USB 2.0, WLAN Standards: IEEE 802.11b, IEEE 802.11n, IEEE 802.11g, Security: 802.1x, WEP 64-bit.
Не совсем понятно - причём здесь wi-fi адаптеры ? Речь идёт о маршрутизаторах.

Artur/Belgorod
Сообщения: 74
Зарегистрирован: 26 авг 2011, 16:33

Re: Проблемы при подключении к сети интернет

Сообщение Artur/Belgorod » 02 сен 2011, 16:07

Приношу публичные извинения за невнимательность.
WiFiSKY 2000mW USB

TL-WR1043ND v1.8
3.13.9 Build 111111 Rel.61109n

801ND
TL-WN7200ND Ver:1.0

Pelmen
Сообщения: 8
Зарегистрирован: 29 авг 2011, 17:24

Re: Проблемы при подключении к сети интернет

Сообщение Pelmen » 09 сен 2011, 13:17

Пользуюсь DIR-320, у него поддержка 802.1x в стандартной прошивке. Но поскольку его производительность не позволяет получить из сети скорость более 60-70 мбит, приходится пользоваться прямым соединением в компьютере и расшаривать интернет на роутер :)
Прошивал DD-WRT много функций, но упирается в железо.

У меня требования очень специфические: подключение к локальной сети провайдера + VPN с доступом в интернет.
Такие функции есть в роутерах Zyxel Keenetic (да и вообще много всего), но локальные порты 100мбит.

Goodwin
Модератор
Модератор
Сообщения: 3998
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение Goodwin » 12 сен 2011, 12:40

Pelmen писал(а):Пользуюсь DIR-320, у него поддержка 802.1x в стандартной прошивке. Но поскольку его производительность не позволяет получить из сети скорость более 60-70 мбит, приходится пользоваться прямым соединением в компьютере и расшаривать интернет на роутер :)
Прошивал DD-WRT много функций, но упирается в железо.

У меня требования очень специфические: подключение к локальной сети провайдера + VPN с доступом в интернет.
Такие функции есть в роутерах Zyxel Keenetic (да и вообще много всего), но локальные порты 100мбит.
На сколько я понимаю, вы обращались по телефону в нашу поддержку. По поводу обратного NAT ответ был дан. 802.1Х есть также на нашей модели TL-WR340GD, на 1043 нет, и вероятнее всего не будет. Поддержка DD-WRT у 1043 есть, можно поискать там.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

Pelmen
Сообщения: 8
Зарегистрирован: 29 авг 2011, 17:24

Re: Проблемы при подключении к сети интернет

Сообщение Pelmen » 12 сен 2011, 16:16

Goodwin писал(а):
Pelmen писал(а):Пользуюсь DIR-320, у него поддержка 802.1x в стандартной прошивке. Но поскольку его производительность не позволяет получить из сети скорость более 60-70 мбит, приходится пользоваться прямым соединением в компьютере и расшаривать интернет на роутер :)
Прошивал DD-WRT много функций, но упирается в железо.

У меня требования очень специфические: подключение к локальной сети провайдера + VPN с доступом в интернет.
Такие функции есть в роутерах Zyxel Keenetic (да и вообще много всего), но локальные порты 100мбит.
На сколько я понимаю, вы обращались по телефону в нашу поддержку. По поводу обратного NAT ответ был дан. 802.1Х есть также на нашей модели TL-WR340GD, на 1043 нет, и вероятнее всего не будет. Поддержка DD-WRT у 1043 есть, можно поискать там.
По телефону не звонил, если не сложно продублируйте ответ про NAT.
Зря не развиваете ПО в роутере, повторюсь что зайксел на более слабом железе делают универсальный комбайн, и продают его дороже.

Goodwin
Модератор
Модератор
Сообщения: 3998
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение Goodwin » 12 сен 2011, 16:35

Pelmen писал(а):
Goodwin писал(а):
Pelmen писал(а):Пользуюсь DIR-320, у него поддержка 802.1x в стандартной прошивке. Но поскольку его производительность не позволяет получить из сети скорость более 60-70 мбит, приходится пользоваться прямым соединением в компьютере и расшаривать интернет на роутер :)
Прошивал DD-WRT много функций, но упирается в железо.

У меня требования очень специфические: подключение к локальной сети провайдера + VPN с доступом в интернет.
Такие функции есть в роутерах Zyxel Keenetic (да и вообще много всего), но локальные порты 100мбит.
На сколько я понимаю, вы обращались по телефону в нашу поддержку. По поводу обратного NAT ответ был дан. 802.1Х есть также на нашей модели TL-WR340GD, на 1043 нет, и вероятнее всего не будет. Поддержка DD-WRT у 1043 есть, можно поискать там.
По телефону не звонил, если не сложно продублируйте ответ про NAT.
Зря не развиваете ПО в роутере, повторюсь что зайксел на более слабом железе делают универсальный комбайн, и продают его дороже.
Zyxel Keenetic имеет 802.1х?
по поводу
подключение к локальной сети провайдера + VPN с доступом в интернет
Если я правильно понял, это банальное dual access соединение. Обратите внимание на инструкцию по настройке роутеров в такой режим.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

sVIKs
Сообщения: 3
Зарегистрирован: 05 сен 2011, 10:07

Re: Проблемы при подключении к сети интернет

Сообщение sVIKs » 15 сен 2011, 11:31

1. WR1043ND v1 00000000
2. 3.13.6 Build 110712 Rel.33710n
3. Украина
4. Киевстар
5. Dynamiс IP

Проблем при подключении сейчас нет, хотя раньше были и еще какие. Не хотел получать настройки, но потам как-то само собой получилось. Правда в тот момент мне это на столько надоело, что собрал, запокавал его и хотел везти в СЦ по гарантии, но потом решил последний раз попробовать подключить, и о чудо..., с тех пор он настройки получает исправно.

Основная проблема - пропадает связи с веб мордой, а следовательно и с интернетом связи тоже нет. Настройки роутера по defoult, Wi-fi вообще отключен, так как мне кажется, что чем больше я всего настраиваю и включаю, тем меньше аптайм. Настройки компьютера - получать IP автоматически.

Вис на всех прошивках, но на 3.13.4 вроде держался дольше всего (около 20 суток, но потом начал все меньше и меньше держать, и в конце концов аптайм не превышал 1 суток). Сейчас стабильно раз в несколько дней виснет (до 4х-5и дней иногда доходит), причем без видимых на то причин, в добавок немного как-то подтупливает (долго думает, прежде чем открыть веб страницу после небольшого простоя), ну а вообще 9 Мегабайт/секунду держит. После того, как он виснет веб интерфейс не отвечает. Приходится отключать питание, ждать немного, а потом включать, но не всегда помогает. Иногда после включения веб интерфейс все равно не отвечает, ну и интернет тоже не работает. Повторная перезагрузка решает проблему, но опять же не всегда.

Хотел спросить, это у всех такие проблемы наблюдаются, либо это только у меня? И может быть мне что-то сможете посоветовать? Может в СЦ отнести, пока гарантия еще действует, а то через месяц она закончится...

Заранее спасибо

Goodwin
Модератор
Модератор
Сообщения: 3998
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение Goodwin » 15 сен 2011, 13:28

sVIKs писал(а):1. WR1043ND v1 00000000
2. 3.13.6 Build 110712 Rel.33710n
3. Украина
4. Киевстар
5. Dynamiс IP
Нашёл тему на форуме вашего провайдера. Есть вероятность , что это из-за обжима кабеля.

http://kyivstar-inet.com/viewtopic.php?f=21&t=591
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

sVIKs
Сообщения: 3
Зарегистрирован: 05 сен 2011, 10:07

Re: Проблемы при подключении к сети интернет

Сообщение sVIKs » 15 сен 2011, 14:11

Вряд ли... Дело в том, что в момент, когда роутер наотрез отказывался получать настройки автоматом(а по другому никак нельзя) я "психанул" и подастовал техподдержку, и они прислали специалиста, хотя они не несут ответственности за, как они называют, "стороннее" оборудование. Пришел парень переобжал(все по правилам), но проблема тогда осталась... Хотя, что до, что после обжимки, комп держал и держит нормально.

Смотрел как обжато - все правильно. Он при мне их и обжимал (когда подключал) и потом, когда пережимал (что с одной стороны, что с другой стороны кабеля. Второй конец уже непосредственно к коробке подключен, куда оптика заводится). Тем более настройки роутер сейчас хавает без всяких проблем. Когда он загружается, то веб морда еще не грузится, а инет уже идет.

Проблема в том, что устройство виснет без всяких на то, как по мне, причин. Тем более на то, как обжат конектор не должно влиять загрузку веб морды и его работа.

Вот я и интересуюсь. Может это брак, а может в прошивке дело. Если брак, то хотелось бы до конца месяца разобраться, а то гарантия заканчивается. Если же дело в прошивке, то буду терпеливо но не долго ждать. :!:

Да и кстати, на роутер ничего кроме родных прошивок не ставил. Ни каких ДДВРТ и т.д. Ставились только родненькие. С оф. сайта

Ответить

Вернуться в «TL-WR1043ND / TL-WR1045ND»