TL-SG3216 + FreeBSD 9.1: LACP

Гигабитный управляемый коммутатор на 16 портов, оснащенный двумя комбинированными разъемами SFP
KT315
Сообщения: 1
Зарегистрирован: 20 мар 2013, 16:35
Страна: Украина

TL-SG3216 + FreeBSD 9.1: LACP

Сообщение KT315 » 20 мар 2013, 16:56

Добрый день!
Не могу связать комутатор TP-Link TL-SG3216 и Сервак на FreeBSD 9.1-RELEASE
Настройки на стороне сервера:

Код: Выделить всё

# Preconfigure network interfsces for Vlan, LAG, and Bridge
cloned_interfaces="lagg0 bridge0 vlan101 vlan102 vlan103 vlan104 vlan800 vlan900 vlan1000"

# Link Agregation setup
# Setup LACP on interfaces
ifconfig_lagg0="laggproto lacp laggport em0 laggport em1 up"

# Setup bridge
ifconfig_bridge0="addm vlan1000 addm nfe0 up"

# Vlan setup
ifconfig_vlan101="inet X.X.X.X netmask 255.255.255.0 vlan 101 vlandev lagg0"
ifconfig_vlan102="inet 10.0.2.254 netmask 255.255.255.0 vlan 102 vlandev lagg0"
ifconfig_vlan103="inet 10.0.3.254 netmask 255.255.255.0 vlan 103 vlandev lagg0"
ifconfig_vlan104="inet 10.0.4.254 netmask 255.255.255.0 vlan 104 vlandev lagg0"
ifconfig_vlan800="inet 192.168.0.254 netmask 255.255.255.0 vlan 800 vlandev lagg0"
ifconfig_vlan900="inet 192.168.1.254 netmask 255.255.255.0 vlan 900 vlandev lagg0"
ifconfig_vlan1000="inet 10.0.0.254 netmask 255.255.255.0 vlan 1000 vlandev lagg0"


На стороне свича (Firmware Version: 2.1.1 Build 20121225 Rel.35887) создаю LACP на 5 и 6 порты (к примеру, admin key 2, prior 1000, enable), итого есть - LAG2: Active LACP. Но он не поднимается, т.е. периодически пытается поднятся - периодически видно на вкладке LAG Table, но в результате - он пуст.
Вланы на 5 и 6 порты разумеется подведены тегированными, ну и порты в режиме - транк.

Как вариант пока юзаю Static LAG (на стороне TP-Link) и loadbalance вместо lacp (на стороне сервере).

Это баг или фича?

Вернуться в «TL-SG3216»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость