Проблемы при подключении к сети интернет

Беспроводные маршрутизаторы серии N
Goodwin
Модератор
Модератор
Сообщения: 3440
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение Goodwin » 27 апр 2014, 23:53

60 мбит\сек - это 150 вместо 300.
А следовательно у вас либо есть как минимум одно устройство с liteN (до 150мбит\сек), либо стоит ширина канала в 20Mhz вместо 40, либо устройства тупо не умеют работать на ширине канала в 40.
Последнее часто встречается, когда девайсы (клиентские) куплены не в РФ.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!
Adderley
Сообщения: 1
Зарегистрирован: 30 апр 2014, 18:37
Страна: Мадагаскар

Re: Проблемы при подключении к сети интернет

Сообщение Adderley » 30 апр 2014, 19:06

1. Версия оборудования:
WR941N v2/v3 00000000
2. Версия прошивки:
3.13.11 Build 121224 Rel.54156n
3. Мадагаскар
4. Moov Madagascar (moov.mg)
5. PPPoE

Проблема: вечная идентификация. Без доступа к интернету. Началось пару недель назад. Причем не работают 3 компьютера (на всех винда 7). Смартфоны на андроиде работают без проблем. Эти же компьютеры через кабель тоже работают нормально.

Изображение

####################################################################
# TL-WR941N System Log
# Time = 2014-04-30 17:47:49 1971s
# H-Ver = WR941N v2/v3 00000000 : S-Ver = 3.13.11 Build 121224 Rel.54156n
# L = 192.168.1.1 : M = 255.255.255.0
# W1 = PPPoE : W = 197.149.12.219 : M = 255.255.255.255 : G = 197.149.12.219
####################################################################

Apr 30 17:15:01 OTHER INFO System started
Apr 30 17:15:05 DHCP NOTICE DHCP server started
Apr 30 17:15:05 SECURITY INFO PPTP Passthrough enabled
Apr 30 17:15:05 SECURITY INFO L2TP Passthrough enabled
Apr 30 17:15:05 SECURITY INFO IPSEC Passthrough enabled
Apr 30 17:15:05 SECURITY INFO FTP ALG enabled
Apr 30 17:15:05 SECURITY INFO TFTP ALG enabled
Apr 30 17:15:06 SECURITY INFO H323 ALG enabled
Apr 30 17:15:06 SECURITY INFO RTSP ALG enabled
Apr 30 17:15:31 PPP NOTICE Standard authentication.
Apr 30 17:15:32 PPP INFO sent [PADI Host-Uniq(0x00000248)]
Apr 30 17:15:32 PPP INFO rcvd [PADO AC-Name:gal-er-1.mg AC-MAC:8c:90:d3:c6:5c:0f]
Apr 30 17:15:32 PPP INFO sent [PADR Host-Uniq(0x00000248)]
Apr 30 17:15:32 PPP INFO rcvd [PADS sess-id(1)]
Apr 30 17:15:32 PPP INFO sent [LCP Req mru=1480 magic=0x8b1397bc]
Apr 30 17:15:32 PPP INFO rcvd [LCP Ack mru=1480 magic=0x8b1397bc]
Apr 30 17:15:34 PPP INFO rcvd [LCP Req mru=1492 auth=chap-MD5 magic=0x260ca4dd]
Apr 30 17:15:34 PPP INFO sent [LCP Ack mru=1492 auth=chap-MD5 magic=0x260ca4dd]
Apr 30 17:15:34 PPP INFO rcvd [CHAP Challenge (f00b616033d674358d50d4fcdece95a57c489acec3ce28ea55173256b7375da8423e88f515fc2ba24e7f20ac4e35524a7dec1942bbc12d91), name = "gal-er-1.mg"]
Apr 30 17:15:34 PPP INFO sent [CHAP Response (3c9028a3e052d52c2f10614c240cd76e), name = "adsl.spi@moov.mg"]
Apr 30 17:15:35 PPP INFO rcvd [CHAP Success "CHAP authentication success"]
Apr 30 17:15:35 PPP INFO sent [IPCP Req addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
Apr 30 17:15:35 PPP INFO rcvd [IPCP Req addr=41.207.45.1]
Apr 30 17:15:35 PPP INFO sent [IPCP Ack addr=41.207.45.1]
Apr 30 17:15:35 PPP INFO rcvd [IPCP Nak addr=197.149.12.219 dns1=196.192.32.5 dns3=41.188.9.130]
Apr 30 17:15:35 PPP INFO sent [IPCP Req addr=197.149.12.219 dns1=196.192.32.5 dns3=41.188.9.130]
Apr 30 17:15:35 PPP INFO rcvd [IPCP Ack addr=197.149.12.219 dns1=196.192.32.5 dns3=41.188.9.130]
Apr 30 17:15:44 PPP NOTICE PPPoE connected
Apr 30 17:16:03 DHCP NOTICE DHCPS:Recv REQUEST from 38:59:F9:B7:A0:5E
Apr 30 17:16:04 DHCP NOTICE DHCPS:Send ACK to 192.168.1.101
Apr 30 17:16:07 DHCP NOTICE DHCPS:Recv INFORM from 38:59:F9:B7:A0:5E
zchel
Сообщения: 4
Зарегистрирован: 13 май 2014, 11:10
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение zchel » 13 май 2014, 11:49

1. Версия оборудования:
WR941ND v5 00000000
2. Версия прошивки:
3.14.19 Build 130509 Rel.63583n
3. Россия
4. Инфотекс
5. Статический IP
6. 100 мб/с

Проблема такая: точка доступа раздает инет по wifi, с телефонов/планшетов подключиться удается (Android/Apple/WinPhone), с ПК/ноутбуков на win 7/8 подключается через раз. Причем совершенно рандомно. Например 2 ноутбука с совершенно идентичными сетевыми настройками, оба на win 8.1 - один ноут может зайти на роутер, второй не может. У первого соединения устанавливается - у второго ограничено и соответственно на 192.168.0.1 зайти не удается - не пускает. Такая же картина и с другими ПК - сеть видит, подключается, но соединения ограничено и даже зайти на сам роутер не удается. Прошивку обновляли, самая актуальная.



Изображение
Goodwin
Модератор
Модератор
Сообщения: 3440
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение Goodwin » 13 май 2014, 15:19

Максимально одновременно на это устройство можно подключить не более 15 устройств.
Возможно проблема в этом?
Также попробуйте понизить значение MTU на 1400 и сохранить.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!
zchel
Сообщения: 4
Зарегистрирован: 13 май 2014, 11:10
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение zchel » 13 май 2014, 15:34

Goodwin писал(а):Максимально одновременно на это устройство можно подключить не более 15 устройств.
Возможно проблема в этом?

постоянно подключено около 7-8 устройств
Goodwin писал(а):Также попробуйте понизить значение MTU на 1400 и сохранить.

попробовал. не помогло
Goodwin
Модератор
Модератор
Сообщения: 3440
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение Goodwin » 13 май 2014, 15:44

В таком случае нужна подробная диагностика:
- в момент возникновения проблемы, какие ip-адреса получает проблемное устройство
- можно ли зайти в настройки роутера с проблемного устройства
- что пингуется , что не пингуется.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!
zchel
Сообщения: 4
Зарегистрирован: 13 май 2014, 11:10
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение zchel » 13 май 2014, 17:29

Goodwin писал(а):В таком случае нужна подробная диагностика:
- в момент возникновения проблемы, какие ip-адреса получает проблемное устройство
- можно ли зайти в настройки роутера с проблемного устройства
- что пингуется , что не пингуется.

спасибо за наводки. путем множественных переборов и настроек было выяснено, что интернет не работает только на устройствах с windows 8.1 Подключение по wifi устанавливается, но оно ограничено, и далее зайти даже на сам роутер не удается. Осталось теперь понять, почему дискриминация именно по отношению к этой оси :)
zchel
Сообщения: 4
Зарегистрирован: 13 май 2014, 11:10
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение zchel » 13 май 2014, 17:38

Проблема решилась. Вот решение http://answers.microsoft.com/ru-ru/wind ... 02a4a5b5e4
sirsyslik
Сообщения: 2
Зарегистрирован: 20 ноя 2013, 10:38
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение sirsyslik » 25 июн 2014, 23:15

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
TL-WR941ND WR941N v2/v3 00000000
2. Версия прошивки (смотреть там же)
3.13.11 Build 121224 Rel.54156n
3. Ваша страна.
РФ
4. Название провайдера.
ЯрНет
5. Тип подключения (например PPTP\L2TP\PPPoE\dynamic ip)
PPPoE

после ребута самого роутера - не подключается по ВАН к инету по человечески, ругается(ругань в спойлере) на имя/пароль (гарантированно корректные)
после пары-тройки раз переигрвыание типов вторичного подключение и его отключения заводится.
временами рвет сигнал вай-фай (подозреваю из за сессий провайдера)
ip-tv от провайдера как то не стабильно работает с tv-boxами по ви-фи
видимо придется отказываться от устройства в пользу другого, с более наглядной настройкой для iptv


Goodwin
Модератор
Модератор
Сообщения: 3440
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение Goodwin » 07 июл 2014, 16:29

И правильно ругается.
У вас после во время ребута PPPoE сессия - залипает.
Провайдер продолжает считать, что вы по-прежнему подключены. Поэтому отвергает повторное подключение с таким логином.
Сессия отлипнет сама в течении 15-20 минут.

Выход - корректно завершать сессию PPPoE через кнопку "разъединить"
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

Вернуться в «TL-WR940N / TL-WR941ND»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость