Разрывы связи (disconnection)

Беспроводные маршрутизаторы серии N
WAJIM
Сообщения: 1237
Зарегистрирован: 18 май 2013, 14:55
Страна: Россия

Re: Разрывы связи (disconnection)

Сообщение WAJIM » 15 сен 2013, 22:45

Отключите wifi, подключите ноутбук проводом к роутеру и проверьте лаги.
TL-WDR4300 v1.3 @ 3.13.33 Build 130617 [Радиаторы на чипах CPU/Switch]
TL-WA901ND v2.2 @ 3.12.16 Build 120224
TL-R480T v2.0 @ 3.7.1 Build 091203
ISP/WAN: IPoE (Dynamic IP) @ 1 Gbit/s (40 Мbit/s Internet)
gerionchik
Сообщения: 14
Зарегистрирован: 07 сен 2013, 21:34
Страна: Россия

Re: Разрывы связи (disconnection)

Сообщение gerionchik » 16 сен 2013, 20:18

с проводом нормуль все, но по во3дуxу на старом роутере все летало...
WAJIM
Сообщения: 1237
Зарегистрирован: 18 май 2013, 14:55
Страна: Россия

Re: Разрывы связи (disconnection)

Сообщение WAJIM » 16 сен 2013, 20:21

Обновите драйвер на беспроводной адаптер.
Пробуйте на роутере отключить опцию Enable WMM.
TL-WDR4300 v1.3 @ 3.13.33 Build 130617 [Радиаторы на чипах CPU/Switch]
TL-WA901ND v2.2 @ 3.12.16 Build 120224
TL-R480T v2.0 @ 3.7.1 Build 091203
ISP/WAN: IPoE (Dynamic IP) @ 1 Gbit/s (40 Мbit/s Internet)
gerionchik
Сообщения: 14
Зарегистрирован: 07 сен 2013, 21:34
Страна: Россия

Re: Разрывы связи (disconnection)

Сообщение gerionchik » 16 сен 2013, 21:11

WAJIM писал(а):Обновите драйвер на беспроводной адаптер.
Пробуйте на роутере отключить опцию Enable WMM.

не помогло(((
WAJIM
Сообщения: 1237
Зарегистрирован: 18 май 2013, 14:55
Страна: Россия

Re: Разрывы связи (disconnection)

Сообщение WAJIM » 16 сен 2013, 22:05

Какой адаптер и какая версия драйвера?
TL-WDR4300 v1.3 @ 3.13.33 Build 130617 [Радиаторы на чипах CPU/Switch]
TL-WA901ND v2.2 @ 3.12.16 Build 120224
TL-R480T v2.0 @ 3.7.1 Build 091203
ISP/WAN: IPoE (Dynamic IP) @ 1 Gbit/s (40 Мbit/s Internet)
gerionchik
Сообщения: 14
Зарегистрирован: 07 сен 2013, 21:34
Страна: Россия

Re: Разрывы связи (disconnection)

Сообщение gerionchik » 16 сен 2013, 22:08

WAJIM писал(а):Какой адаптер и какая версия драйвера?

atheros ar9285, версия 9.0.0.222
WAJIM
Сообщения: 1237
Зарегистрирован: 18 май 2013, 14:55
Страна: Россия

Re: Разрывы связи (disconnection)

Сообщение WAJIM » 16 сен 2013, 22:16

gerionchik писал(а):atheros ar9285, версия 9.0.0.222

150мбит, никакой он не старый. WMM должен быть включен и mode = 11bgn mixed.
Удаляйте 9.0.0.222 и ставьте 10.0.0.247 (через setup.exe) - http://rghost.ru/48790448 (для XP/Vista/7)
Последний раз редактировалось WAJIM 16 сен 2013, 22:25, всего редактировалось 1 раз.
TL-WDR4300 v1.3 @ 3.13.33 Build 130617 [Радиаторы на чипах CPU/Switch]
TL-WA901ND v2.2 @ 3.12.16 Build 120224
TL-R480T v2.0 @ 3.7.1 Build 091203
ISP/WAN: IPoE (Dynamic IP) @ 1 Gbit/s (40 Мbit/s Internet)
gerionchik
Сообщения: 14
Зарегистрирован: 07 сен 2013, 21:34
Страна: Россия

Re: Разрывы связи (disconnection)

Сообщение gerionchik » 16 сен 2013, 22:20

WAJIM писал(а):
gerionchik писал(а):atheros ar9285, версия 9.0.0.222

150мбит, никакой он не старый. WMM должен быть включен и mode = 11bgn mixed.
Удаляйте 9.0.0.222 и ставьте 10.0.0.247 (через setup.exe) - http://www.mediafire.com/?ohlnrn27787v4nk (для XP/Vista/7)

ок попробуем, спасибо!
WAJIM
Сообщения: 1237
Зарегистрирован: 18 май 2013, 14:55
Страна: Россия

Re: Разрывы связи (disconnection)

Сообщение WAJIM » 16 сен 2013, 22:26

Ссылку заменил на 10.0.0.247 - http://rghost.ru/48790448 (полный комплект, у меня стоят на XP), по старой ссылке было не то (ошибся).
TL-WDR4300 v1.3 @ 3.13.33 Build 130617 [Радиаторы на чипах CPU/Switch]
TL-WA901ND v2.2 @ 3.12.16 Build 120224
TL-R480T v2.0 @ 3.7.1 Build 091203
ISP/WAN: IPoE (Dynamic IP) @ 1 Gbit/s (40 Мbit/s Internet)
gerionchik
Сообщения: 14
Зарегистрирован: 07 сен 2013, 21:34
Страна: Россия

Re: Разрывы связи (disconnection)

Сообщение gerionchik » 18 ноя 2013, 00:23

Аппаратная версия устройства: WR941N v2/v3 00000000
Версия прошивки:3.13.9 Build 120201 Rel.54965n
Ваша страна: Россия
Название провайдера: Макснет
Тип подключения: Static IP
Скорость по тарифу: 50 мбс
Подключение с ПК по wifi или по кабелю?: кабель
Если наблюдаются разрывы, то как часто?: Раз в сутки ближе к вечеру,помогает только перегрузка
Наблюдается проблема, когда нет нагрузки?: нет
Наблюдается ли проблема при подключении без роутера?: нет
Ваша операционная система: windows 7 64 bit
Антивирусные программы и фаерволы: avira

Раз в сутки стабильно сеть теряется,помогает толко отключение питания. Можно ли это как то исправить?

Вернуться в «TL-WR940N / TL-WR941ND»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость