Проблема с драйвером TL-WN751ND

Беспроводной сетевой адаптер серии N на базе шины PCI со скоростью передачи данных до 150 Мбит/с
Правила форума
Новогодняя акция!
RAW
Сообщения: 5
Зарегистрирован: 06 дек 2012, 20:40
Страна: Россия

Re: Проблема с драйвером TL-WN751ND

Сообщение RAW » 14 дек 2012, 16:24

781ND под Windows 8 x64 работает. вчера купил, проверил. полет нормальный, ничего не виснет :)
Arex
Сообщения: 1
Зарегистрирован: 13 мар 2013, 22:27
Страна: Россия

Re: Проблема с драйвером TL-WN751ND

Сообщение Arex » 13 мар 2013, 22:47

Купил сегодня карту.
Вставил, как указано в руководстве, запустил setup. Всё установилось вроде успешно.
В утилите все иконки неактивные (как в первом посте).
Win 7 Pro 64 bit ругается на драйвер, сеть тоже не видит, настройки IP4 постоянно слетают.
Удалял, переустанавливал, скачивал drv с этого сайта, пробовал драйвер Atheros, как предлагалось выше,
проверял службу wlan - включена авто.
НЕ помогает.
Сдавать-менять или ещё сплясать? НЕ сисадмин, не особо волоку в wi-fi.
На старых компьютерах XP, карты d-link 510, сам вставлял, настраивал - работают, маршрутизатор D-LINK 824.
Если б не виделась точка доступа... а то просто не видится карта...
Или в setup-e нужно что-то поправить? отключить встроенную сетевую карту?
Ну никак не ожидал такого вот конца!))))
Mariner
Сообщения: 1
Зарегистрирован: 21 апр 2013, 20:39
Страна: Россия

Re: Проблема с драйвером TL-WN751ND

Сообщение Mariner » 21 апр 2013, 20:49

ОС Windows XP SP3, карточка не находит драйвер не с диска не скаченный с сайта. Код устройства показывает: PCI\VEN_168C&DEV_002D&SUBSYS_030116AC&REV_01\4&10A6A55&0&08F0. Пробовал на другом компьютере, тоже самое. Где найти драйвер? И что это за контора такая, что своё оборудование не комплектуют рабочими драйверами?
anka
Сообщения: 1
Зарегистрирован: 01 май 2013, 13:50
Страна: Украина

Re: Проблема с драйвером TL-WN751ND

Сообщение anka » 01 май 2013, 14:00

Адаптер периодически отключается, версия адаптера 1. ОС: Windows 7, x86. Пропадает адаптер, помогает 1, 2 перезагрузки ПК, выключение и включение ПК, переустановка драйвера. По wikidevi http://wikidevi.com/wiki/TP-LINK_TL-WN751ND_v1, скачала драйвер на Atheros AR9227, проблема осталась, но не так часто проявляется, режим экономии электроэнергии для адаптера отключен, на ХР работает без проблем, устала бороться, у меня таких три адаптера. Буду благодарна за помощь.
STEPA 62
Сообщения: 3
Зарегистрирован: 24 дек 2014, 14:19
Страна: Россия

Re: Проблема с драйвером TL-WN751ND

Сообщение STEPA 62 » 24 дек 2014, 14:27

Такая же хрень, купил модель TL-WN751ND Постоянно обрывается интернет, неоднократная перезагрузка и переустановка драйверов решает проблему, но не надолго. Ребята подскажите есть ли решение этой проблемы? Или нужно придти в магазин и засунуть эту карту продавцу не по назначению? За что деньги платим?
Вот так всё выглядит постоянно.
ИзображениеИзображениеИзображениеИзображение

Вернуться в «TL-WN751ND»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость