Не получает IP WAN порт по DHCP TP-WR741ND v4

Беспроводной маршрутизатор серии Lite N, до 150Мбит/с
Ответить
Alex-72
Сообщения: 3
Зарегистрирован: 23 апр 2018, 16:04
Страна: Россия

Не получает IP WAN порт по DHCP TP-WR741ND v4

Сообщение Alex-72 » 25 апр 2018, 10:24

Название темы: Не получает IP WAN порт по DHCP TP-WR741ND v4
Аппаратная версия устройства: v4 Версия прошивки: 3.12.12 Build 121124 Rel.66062n
Тип подключения: Dynamic IP
Описание проблемы: Здравствуйте. У меня есть сервер, к которому подключен маршрутизатор tp-link. На сервере установлена сетевая карта I350-T2, в один из портов которой подключен входящий канал от интернет-провайдера, во второй - маршрутизатор tp-link.
Маршрутизатор не получает по DHCP адрес от сервера, хотя сервер настроен верно, и маршрутизаторы других производителей, а так-же ноутбук, при прямом подключении работают без проблем.

Такое ощущение, что маршрутизатор попросту не получает никаких пакетов от сервера.

При прослушивании трафика на сетевой карте я вижу dhcp запросы от маршрутизатора, и ответы сервера, но маршрутизатор не подтверждает получение IP адреса
вот пример вывода tcpdump:

09:50:50.758714 IP 0.0.0.0.68 > 255.255.255.255.67: BOOTP/DHCP, Request from 10:fe:ed:59:e0:bb, length 548
09:50:50.758920 IP 172.16.52.1.67 > 172.16.52.2.68: BOOTP/DHCP, Reply, length 300
09:50:52.762704 IP 0.0.0.0.68 > 255.255.255.255.67: BOOTP/DHCP, Request from 10:fe:ed:59:e0:bb, length 548
09:50:52.762902 IP 172.16.52.1.67 > 172.16.52.2.68: BOOTP/DHCP, Reply, length 300


Если же я назначаю статический IP адрес на WAN порт маршрутизатора, и пытаюсь сделать ping этого IP с сервера, то я вижу ARP запросы от сервера, но не вижу ARP ответов от маршрутизатора.
Вот пример вывода tcpdump:

09:55:00.814418 ARP, Request who-has 172.16.52.19 tell 172.16.52.1, length 28
09:55:01.832487 ARP, Request who-has 172.16.52.19 tell 172.16.52.1, length 28
09:55:02.856488 ARP, Request who-has 172.16.52.19 tell 172.16.52.1, length 28
09:55:03.880673 ARP, Request who-has 172.16.52.19 tell 172.16.52.1, length 28

Если я из меню диагностики делаю ping с маршрутизатора на сервер, то я вижу ARP запросы от маршрутизатора, и ответы от сервера, но маршрутизатор снова отправляет запросы.

При подключении к другой сетевой карте, установленной на том-же сервере, проблем не возникает.
Пробовали повторять опыты с другими маршрутизаторами. Со всеми маршрутизаторами tp-link, имеющимися у нас в наличии, та-же проблема.
Уровень сигнала от основного роутера: 4-5 делений

Maria2017
Сообщения: 135
Зарегистрирован: 16 окт 2017, 13:23
Страна: Россия

Re: Не получает IP WAN порт по DHCP TP-WR741ND v4

Сообщение Maria2017 » 30 апр 2018, 16:36

Уточните, пожалуйста, каким кабелем вы подключаете роутер к серверу, 100 - Мбитным или Гигабитным? Проверяли подключение с другим патчкордом?

Alex-72
Сообщения: 3
Зарегистрирован: 23 апр 2018, 16:04
Страна: Россия

Re: Не получает IP WAN порт по DHCP TP-WR741ND v4

Сообщение Alex-72 » 02 май 2018, 16:58

Подключали кабелем и 100 Мб и 1000 мб, пачкорд меняли, обжатие прямое

aureoli86
Сообщения: 234
Зарегистрирован: 06 фев 2015, 12:07
Страна: Россия

Re: Не получает IP WAN порт по DHCP TP-WR741ND v4

Сообщение aureoli86 » 08 май 2018, 09:57

Alex-72 писал(а):Подключали кабелем и 100 Мб и 1000 мб, пачкорд меняли, обжатие прямое
А напрямую проверяли, кабель данного провайдера сразу в wan порт роутера?

Alex-72
Сообщения: 3
Зарегистрирован: 23 апр 2018, 16:04
Страна: Россия

Re: Не получает IP WAN порт по DHCP TP-WR741ND v4

Сообщение Alex-72 » 16 май 2018, 13:56

Да, с провайдером все в порядке
Оказался бракованный роутер, все работает, кроме получения ответов на ВАН порт по дхцп и статике

Ответить

Вернуться в «TL-WR740ND»