Падает Wi-Fi соединение

Беспроводные двухдиапазонные маршрутизаторы
THROTTLE
Сообщения: 2
Зарегистрирован: 14 дек 2012, 19:26
Страна: Украина

Падает Wi-Fi соединение

Сообщение THROTTLE » 14 дек 2012, 21:37

Аппаратная версия устройства: 1.3
Версия прошивки: 3.13.23 Build 120810 Rel.44064n
Ваша страна: Украина
Название провайдера: O3 (Freenet)
Тип подключения: Static IP
Скорость по тарифу: 40 Мбит/с
Подключение с ПК по wifi или по кабелю?: 2 ПК по кабелю + 1 ПК и 1 смартфон по Wi-Fi
Если наблюдаются разрывы, то как часто?: Соединение может держаться от минуты до 5 (на смартфоне), на ПК может держать и дольше
Наблюдается проблема, когда нет нагрузки?: да
Что пишется в статусе Вашего подключения при проблеме?: на ПК - нет соединения с беспроводной сетью; на смартфоне подключение вроде бы держится, но трафик не передаётся
Наблюдается ли проблема при подключении без роутера?: нет
Ваша операционная система: Windows 7, Android 2.3.4
Антивирусные программы и фаерволы: не используются

Данная модель маршрутизатора у меня 2 дня (до этого использовался сервер на FreeBSD). За это время с проводным соединением проблем выявлено не было, а вот с вайфаем я уже замучался воевать. На смартфоне после подключения wi-fi соединение держится не более пяти минут (это максимум).
Вот лог пинга (с проводного ПК на вайфайный смартфон):
ping 192.168.0.20 -t

Pinging 192.168.0.20 with 32 bytes of data:
Reply from 192.168.0.20: bytes=32 time=137ms TTL=64
Reply from 192.168.0.20: bytes=32 time=60ms TTL=64
Reply from 192.168.0.20: bytes=32 time=84ms TTL=64
Reply from 192.168.0.20: bytes=32 time=106ms TTL=64
Reply from 192.168.0.20: bytes=32 time=27ms TTL=64
Reply from 192.168.0.20: bytes=32 time=53ms TTL=64
Reply from 192.168.0.20: bytes=32 time=175ms TTL=64
Reply from 192.168.0.20: bytes=32 time=195ms TTL=64
Reply from 192.168.0.20: bytes=32 time=117ms TTL=64
Reply from 192.168.0.20: bytes=32 time=38ms TTL=64
Reply from 192.168.0.20: bytes=32 time=61ms TTL=64
Reply from 192.168.0.20: bytes=32 time=83ms TTL=64
Reply from 192.168.0.20: bytes=32 time=103ms TTL=64
Reply from 192.168.0.20: bytes=32 time=26ms TTL=64
Reply from 192.168.0.20: bytes=32 time=56ms TTL=64
Reply from 192.168.0.20: bytes=32 time=71ms TTL=64
Reply from 192.168.0.20: bytes=32 time=94ms TTL=64
Reply from 192.168.0.20: bytes=32 time=6ms TTL=64
Reply from 192.168.0.20: bytes=32 time=46ms TTL=64
Reply from 192.168.0.20: bytes=32 time=59ms TTL=64
Reply from 192.168.0.20: bytes=32 time=81ms TTL=64
Reply from 192.168.0.20: bytes=32 time=103ms TTL=64
Reply from 192.168.0.20: bytes=32 time=23ms TTL=64
Reply from 192.168.0.20: bytes=32 time=48ms TTL=64
Reply from 192.168.0.20: bytes=32 time=72ms TTL=64
Reply from 192.168.0.20: bytes=32 time=94ms TTL=64
Reply from 192.168.0.20: bytes=32 time=116ms TTL=64
Reply from 192.168.0.20: bytes=32 time=38ms TTL=64
Reply from 192.168.0.20: bytes=32 time=63ms TTL=64
Reply from 192.168.0.20: bytes=32 time=83ms TTL=64
Reply from 192.168.0.20: bytes=32 time=106ms TTL=64
Reply from 192.168.0.20: bytes=32 time=26ms TTL=64
Reply from 192.168.0.20: bytes=32 time=49ms TTL=64
Reply from 192.168.0.20: bytes=32 time=74ms TTL=64
Reply from 192.168.0.20: bytes=32 time=98ms TTL=64
Reply from 192.168.0.20: bytes=32 time=118ms TTL=64
Reply from 192.168.0.20: bytes=32 time=41ms TTL=64
Reply from 192.168.0.20: bytes=32 time=62ms TTL=64
Reply from 192.168.0.20: bytes=32 time=2ms TTL=64
Reply from 192.168.0.20: bytes=32 time=117ms TTL=64
Reply from 192.168.0.20: bytes=32 time=233ms TTL=64
Request timed out.
Reply from 192.168.0.20: bytes=32 time=109ms TTL=64
Reply from 192.168.0.20: bytes=32 time=30ms TTL=64
Reply from 192.168.0.20: bytes=32 time=57ms TTL=64
Reply from 192.168.0.20: bytes=32 time=80ms TTL=64
Reply from 192.168.0.20: bytes=32 time=100ms TTL=64
Reply from 192.168.0.20: bytes=32 time=22ms TTL=64
Request timed out.
Reply from 192.168.0.20: bytes=32 time=377ms TTL=64
Reply from 192.168.0.20: bytes=32 time=1010ms TTL=64
Reply from 192.168.0.20: bytes=32 time=6ms TTL=64
Reply from 192.168.0.20: bytes=32 time=18ms TTL=64
Reply from 192.168.0.20: bytes=32 time=43ms TTL=64
Reply from 192.168.0.20: bytes=32 time=475ms TTL=64
Reply from 192.168.0.20: bytes=32 time=88ms TTL=64
Reply from 192.168.0.20: bytes=32 time=1135ms TTL=64
Reply from 192.168.0.20: bytes=32 time=3ms TTL=64
Reply from 192.168.0.20: bytes=32 time=20ms TTL=64
Reply from 192.168.0.20: bytes=32 time=147ms TTL=64
Reply from 192.168.0.20: bytes=32 time=72ms TTL=64
Reply from 192.168.0.20: bytes=32 time=86ms TTL=64
Reply from 192.168.0.20: bytes=32 time=211ms TTL=64
Reply from 192.168.0.20: bytes=32 time=136ms TTL=64
Reply from 192.168.0.20: bytes=32 time=56ms TTL=64
Reply from 192.168.0.20: bytes=32 time=78ms TTL=64
Reply from 192.168.0.20: bytes=32 time=98ms TTL=64
Reply from 192.168.0.20: bytes=32 time=18ms TTL=64
Reply from 192.168.0.20: bytes=32 time=2ms TTL=64
Reply from 192.168.0.20: bytes=32 time=62ms TTL=64
Request timed out.
Reply from 192.168.0.20: bytes=32 time=57ms TTL=64
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 192.168.0.20:
Packets: Sent = 84, Received = 69, Lost = 15 (17% loss),
Approximate round trip times in milli-seconds:
Minimum = 2ms, Maximum = 1135ms, Average = 113ms
Control-C
^C
За это время я успеваю зайти в Google Play Store, ввести в поле поиска запрос и прокрутить вниз пару-тройку экранов с результатами поиска. После этого соединение вроде бы и держится (судя по информации из доступных wi-fi сетей), но трафик не передаётся. Помогает только перезагрузка устройства.

С беспроводным соединением на ПК (карта TP-LINK TL-WN951N) ситуация аналогичная. Результат пинга с вайфайного ПК на IP маршрутизатора:
ping 192.168.0.1 -t

Pinging 192.168.0.1 with 32 bytes of data:
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=13ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time<1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=5ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=3ms TTL=64
Reply from 192.168.0.1: bytes=32 time=1ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=2ms TTL=64
Reply from 192.168.0.1: bytes=32 time=573ms TTL=64
Request timed out.
Reply from 192.168.0.1: bytes=32 time=79ms TTL=64
Reply from 192.168.0.1: bytes=32 time=33ms TTL=64
Reply from 192.168.0.1: bytes=32 time=131ms TTL=64
Reply from 192.168.0.1: bytes=32 time=4ms TTL=64
Request timed out.
Request timed out.
Request timed out.
General failure.
General failure.
General failure.
General failure.
General failure.
General failure.
Request timed out.
Request timed out.
Request timed out.
Reply from 192.168.0.80: Destination host unreachable.
Request timed out.
Request timed out.
Reply from 192.168.0.80: Destination host unreachable.
Request timed out.
Request timed out.
Reply from 192.168.0.80: Destination host unreachable.
Request timed out.
Request timed out.
Reply from 192.168.0.80: Destination host unreachable.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Request timed out.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Request timed out.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.
Reply from 192.168.0.80: Destination host unreachable.

Ping statistics for 192.168.0.1:
Packets: Sent = 131, Received = 106, Lost = 25 (19% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 573ms, Average = 16ms
Control-C
^C
В некоторых случаях соединение через 2-5 минут восстанавливается, в некоторых - нет и тогда нужно программно отключать wi-fi соединение и включать его заново. Прошивку на маршрутизатор поставил последнюю; канал wi-fi №2 (такой же использовался и на боевом сервере который сейчас отключен). Шифрование: WPA2-PSK/AES; RTS Threshold (как указано было в рекомендациях) поставил "2305"; значение "Fragmentation Threshold" изменить нельзя. Все остальные параметры не трогал.

Может есть какие-то доп. параметры настройки или иные хитрости о которых я не знаю ...
Прошу помощи в решении этой проблемы.
Model: TL-WDR4300 Ver: 1.3
Firmware Version: 3.13.23 Build 120810 Rel.44064n

LinkDeaD
Сообщения: 1
Зарегистрирован: 21 дек 2012, 00:09
Страна: Россия

Re: Падает Wi-Fi соединение

Сообщение LinkDeaD » 21 дек 2012, 00:20

у меня так же наблюдается проблема с вайфай подключением.
при использовании роутера 4300 и машин с подключенными к ним TL-WN7200ND, наблюдается нестабильное подключение, вкратце следующее, при включении машины-клиенты видят все сети в том числе и которую раздает 4300 но в упор не хотят к нему подключатся, тоже самое происходит и с ноутбуком и смартфоном.
на роутере установлена последняя официальная прошивка (TL-WDR4300_V1_120810)
спустя некоторое время клиенты сами по себе подключаются, N-ное время продолжают работать и потом проблема повторяется, при этом роутер в ребут не уходит а просто всех отбивает и не дает к себе подключится, локальное подключение продолжает работать без сбоев.

perezz
Сообщения: 2
Зарегистрирован: 21 дек 2012, 11:09
Страна: Россия

Re: Падает Wi-Fi соединение

Сообщение perezz » 21 дек 2012, 13:59

Присоединяюсь, всё, как у автора топика: планшет NOOK Color подключается, пару минут работает Вай-Фай, затем значок подключения показывает, что всё ОК, но соединения нет, ничего не открывается в браузерах ( в родном и в стороннем), виджет новостной не может обновиться - нет подключения.
На последней оф. прошивке пробовал менять настройки - не помогло, установил тестовую - настроек не менял, но на дефолтных Вай-Фай также отваливается. До того стоял роутер Зиксель и планшет исправно к нему подключался.
Смарт Acer s500 подключается и работает Вай-Фай, но максимальная скорость была замеряна 39 Мбит/сек.
Бог с ней со скоростью, волнует больше то, что планшет отваливается.

UPD: как выяснилось это беда планшета, а не роутера. Ограничил 2,4 Ггц вайфай режимом "g" и планшет перестал отваливаться.

THROTTLE
Сообщения: 2
Зарегистрирован: 14 дек 2012, 19:26
Страна: Украина

Re: Падает Wi-Fi соединение

Сообщение THROTTLE » 24 дек 2012, 14:55

perezz писал(а):UPD: как выяснилось это беда планшета, а не роутера. Ограничил 2,4 Ггц вайфай режимом "g" и планшет перестал отваливаться.
В моём случае проверка производилась на 3-х устройствах (двух смартфонах и сетевой карте с поддержкой N-стандарта):

1. Sony Ericsson Live With Walkman (WT19i)
Supported standards: IEEE 802.11b/g/n and Wi-Fi
Connectable devices: Wi-Fi access points
Frequency band: 2.4 GHz
Data transfer rate: Up to 72 Mbps
2. HTC Desire HD
WLAN: Wi-Fi 802.11 b/g/n, DLNA, Wi-Fi hotspot
3. TP-LINK (TL-WN951N)
Wireless Standards: IEEE 802.11n, IEEE 802.11g, IEEE 802.11b
Результат с каждым из них практически одинаков (разница отвала соединения в +/- 5 минут).
В панели управления я так же пытался изменять значения используемых режимов - как с "11bgn mixed" (установленного по умолчанию) так и на чистый "n". Безрезультатно. От n-режима не вижу смысла отказываться если подключаемые устройства его понимают, а маршрутизатор должен его поддерживать. Иначе можно было бы взять более дешёвую модель и сидеть на "g" без лишних $-переплат.

Так же хочу ещё отметить, что мощность 2.4GHz соединения (в моём случае) оставляет желать лучшего. Маршрутизатор был установлен в холле (центральная часть квартиры) а уже через каких-то 6-7 метров (в одной из комнат) уровень сигнала падает до 1-2 палок. У меня соседи "ловятся" лучше.

Вобщем данным маршрутизатором (как и техподдержкой) я не доволен. Десять дней прошло с момента обращения на официальный форум, а хоть бы кто из компетентных представителей отреагировал. Продукцию TP-LINK брать больше не буду. А этого "товарища" вернул обратно в магазин.

OYuSkr
Сообщения: 29
Зарегистрирован: 15 сен 2011, 16:44

Re: Падает Wi-Fi соединение

Сообщение OYuSkr » 28 дек 2012, 10:59

Подтверждаю, аналогичная проблема с планшетом Wits A91H(Android 2.3.3)
Cмена прошивки не помогает. Версия роутера 1.3.
Компы, подключенные ч/з WiFi(TL-WN722N) работают нормально, в смысле зависания роутера не вызывают.

askhats
Сообщения: 2
Зарегистрирован: 24 янв 2013, 09:45
Страна: Казахстан

Re: Падает Wi-Fi соединение

Сообщение askhats » 24 янв 2013, 09:49

Такая же проблема. Постоянно отваливается 2.4GHz соединение. Компьютеры, которые подсоединены по 5Ghz работают нормально. 2.4 Ghz соединение перестает работать через 2-3 минуты после перезагрузки роутера. Проверялось на iPad2, Samsung Galaxy S, Alcatel OneTouch 992D, компьютер с TL-WN722N

OYuSkr
Сообщения: 29
Зарегистрирован: 15 сен 2011, 16:44

Re: Падает Wi-Fi соединение

Сообщение OYuSkr » 26 янв 2013, 00:55

Прошейте последнюю прошивку. Вроде пофиксили это баг. По крайней мере, больше не зависает ВайФай при подключении планшетки.

askhats
Сообщения: 2
Зарегистрирован: 24 янв 2013, 09:45
Страна: Казахстан

Re: Падает Wi-Fi соединение

Сообщение askhats » 26 янв 2013, 15:49

OYuSkr писал(а):Прошейте последнюю прошивку. Вроде пофиксили это баг. По крайней мере, больше не зависает ВайФай при подключении планшетки.
Последнюю официальную прошивку пробовал - результат тот же. Пока нашел решение ограничить 2,4GHz только на стандарт G only. В этом случае соединение держится. В принципе у меня на 2,4 GHz только телефоны и остались, а им и G нормально хватает. iPad, оказывается, прекрасно работает на 5Ghz 802.11a.

JingoBo
Сообщения: 2
Зарегистрирован: 31 янв 2013, 20:16
Страна: Россия

Re: Падает Wi-Fi соединение

Сообщение JingoBo » 31 янв 2013, 20:25

Вот честно, очень обидно. Покупал специально для быстрой локалки по WiFi в двух режимах, в основном устройства на 2.4 Ггц. Подключаются нормально, но, как автор описал - сети по сути нет. Отваливается за несколько секунд, менять g/b/n принципиально не буду, это не выход, скорее всего ждать нормальную прошивку. И кстати да, мощность действительно низкая, сравнительна бюджетному DIR-615, позор.

frgost
Сообщения: 4
Зарегистрирован: 01 фев 2013, 22:18
Страна: Украина

Re: Падает Wi-Fi соединение

Сообщение frgost » 01 фев 2013, 22:43

я зол не меньше вас! купил в розетке.... прочитав почти что оду про этот девайс.... в общем я попал как последний лох!!! у меня та же самая картина! - отваливается напрочь вафля! блин да неужели нет выхода с этого положения?! просто геморно ща будет отправлять обратно по почте и накладно по деньгам!

Ответить

Вернуться в «TL-WDR3500 / TL-WDR3600 / TL-WDR4300»