Восстановление после "восстановления"

Беспроводные двухдиапазонные маршрутизаторы
Zaga
Сообщения: 7
Зарегистрирован: 25 май 2014, 18:20
Страна: Украина

Re: Восстановление после "восстановления"

Сообщение Zaga » 31 май 2014, 18:06

БулгакOFF писал(а):
Zaga писал(а):
БулгакOFF писал(а): А чего его варганить?
по рекомендациям подходит ca-42 кабель, у меня какраз был, спаяли разьемы, подключил но что то не отображается ком порт в диспечере устройств(((( блин((
Драйвера встали нормально? Вин 7 сама находит при наличии интернета.
Пролифик
О китайском клоне этого кабеля.
разобрался, прошил openwrt с офф сайта, а там блин интерфейс анлийский, надо теперь искать нормальную openwrt русскую ))

БулгакOFF
Сообщения: 55
Зарегистрирован: 27 дек 2012, 00:04
Страна: Молдова

Re: Восстановление после "восстановления"

Сообщение БулгакOFF » 31 май 2014, 18:27

Zaga писал(а):надо теперь искать нормальную openwrt русскую ))
http://habrahabr.ru/post/165739/
Для другого роутера, но... возможно, по аналогии.
TL-WR841ND v6/v7 3.13.11 Build 121116 Rel.73797n (стабильный) + TL-WDR4300_V1_(130617 ) ( восстановлен после прошивки )

Zaga
Сообщения: 7
Зарегистрирован: 25 май 2014, 18:20
Страна: Украина

Re: Восстановление после "восстановления"

Сообщение Zaga » 31 май 2014, 19:05

БулгакOFF писал(а):
Zaga писал(а):надо теперь искать нормальную openwrt русскую ))
http://habrahabr.ru/post/165739/
Для другого роутера, но... возможно, по аналогии.
благодарю, думаю должно помочь, когда буду устанавливать роутер, подключу к нему интернет и обновлю интерфейс) спасибо)

Zaga
Сообщения: 7
Зарегистрирован: 25 май 2014, 18:20
Страна: Украина

Re: Восстановление после "восстановления"

Сообщение Zaga » 31 май 2014, 21:36

БулгакOFF писал(а):
Zaga писал(а):надо теперь искать нормальную openwrt русскую ))
http://habrahabr.ru/post/165739/
Для другого роутера, но... возможно, по аналогии.
кстати всетаки подключать надо не 3 а 4ре контакта, по крайней мере к роутеру wr841 , я подключил три контакта и ничего не произошло, пока не подключил четвертый, и тока тогда на компе показалось устройство...)) вот..))

БулгакOFF
Сообщения: 55
Зарегистрирован: 27 дек 2012, 00:04
Страна: Молдова

Re: Восстановление после "восстановления"

Сообщение БулгакOFF » 01 июн 2014, 21:58

Zaga писал(а):кстати всетаки подключать надо не 3 а 4ре контакта, по крайней мере к роутеру wr841 , я подключил три контакта и ничего не произошло, пока не подключил четвертый, и тока тогда на компе показалось устройство...)) вот..))
Ему нужно питание. 4300 шьётся включенным.
TL-WR841ND v6/v7 3.13.11 Build 121116 Rel.73797n (стабильный) + TL-WDR4300_V1_(130617 ) ( восстановлен после прошивки )

Zaga
Сообщения: 7
Зарегистрирован: 25 май 2014, 18:20
Страна: Украина

Re: Восстановление после "восстановления"

Сообщение Zaga » 02 июн 2014, 12:15

БулгакOFF писал(а):
Zaga писал(а):кстати всетаки подключать надо не 3 а 4ре контакта, по крайней мере к роутеру wr841 , я подключил три контакта и ничего не произошло, пока не подключил четвертый, и тока тогда на компе показалось устройство...)) вот..))
Ему нужно питание. 4300 шьётся включенным.
ну так я тоже включал свой wr841 но к компу он не подключался по трём разьемам....поэтому попробывал подключить четвертый ( питание 3.3V) и получилось...))

БулгакOFF
Сообщения: 55
Зарегистрирован: 27 дек 2012, 00:04
Страна: Молдова

Re: Восстановление после "восстановления"

Сообщение БулгакOFF » 05 июн 2014, 21:52

Так что после восстановления? Всё в норме?
TL-WR841ND v6/v7 3.13.11 Build 121116 Rel.73797n (стабильный) + TL-WDR4300_V1_(130617 ) ( восстановлен после прошивки )

Йожык
Сообщения: 9
Зарегистрирован: 21 ноя 2013, 19:43
Страна: Россия

Re: Восстановление после "восстановления"

Сообщение Йожык » 15 дек 2015, 18:44

Люди, помогите советом. Окирпичился мой 4300. Через tftpd32 не восстанавливается, прикупил на ebay переходник COM-TTL. Припаял пины, подключил к putty и ничего. На экране putty никаких строк. Замкнул TX-RX - печатает, значит сам com - работает. Что еще можно попробовать?

P.S. Версия устройства не совсем понятная. На плате написано Rev 1.3, внутри на наклейке на желтом блоке RG45 - Ver. 1.4, снизу на внешней наклейке Ver. 1.5.

vovan26
OpenWrt разработчик
OpenWrt разработчик
Сообщения: 2487
Зарегистрирован: 12 мар 2014, 17:20
Страна: Узбкистан
Откуда: Узбекистан

Re: Восстановление после "восстановления"

Сообщение vovan26 » 15 дек 2015, 20:30

У вас версия 1.5, вторая цифра значения не имеет, 1.х.
Попробуйте поменять местами Tx - Rx.
Прошивка для восстановления не должна содержать boot!
Если он есть то необходимо его вырезать!
Изображение
Разработка ПО для роутеров на базе OpenWrt.
Желание получить ответ, предполагает умение сформулировать вопрос. (И.В. Сталин)
На общие вопросы в личке не отвечаю, задайте его на форуме.

Йожык
Сообщения: 9
Зарегистрирован: 21 ноя 2013, 19:43
Страна: Россия

Re: Восстановление после "восстановления"

Сообщение Йожык » 15 дек 2015, 22:13

Спасибо за ответ.
Пробовал все самое очевидное. RX/TX местами менял, прошивка без boot. Возможно ли такое, что что-то вышло из строя из-за того, что я подключал все пины, в том числе и Vcc?

Ответить

Вернуться в «TL-WDR3500 / TL-WDR3600 / TL-WDR4300»