Помощь в настройке

Беспроводные маршрутизаторы серии N, до 300 Мбит/с
Goodwin
Модератор
Модератор
Сообщения: 3729
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Помощь в настройке

Сообщение Goodwin » 06 июн 2011, 16:50

Если у вас возникли вопросы по настройке вашего устройства, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Версия прошивки (смотреть там же)
3. Ваша страна.
4. Название провайдера.
5. Тип подключения (например PPTP\L2TP\PPPoE\dynamic ip)
6. Скорость по тарифу.


Максимально подробно опишите, что именно вы хотите настроить.

Первичные сообщения без данной формы не рассматриваются и удаляются, а авторам выносятся предупреждения.


Пример настройки роутера для провайдера Билайн
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

AirStrike
Сообщения: 2
Зарегистрирован: 18 сен 2011, 14:43

Re: Помощь в настройке

Сообщение AirStrike » 20 сен 2011, 00:55

1. Роутер 841nd ver 7.2
2. wr841nv7_en_3_12_5_up(101125).bin
3. Страна Украина
4. Провайдер NormaPLus
5. Тип подключения Статический
6. Скорость 10mb

Причина не могу законектиться по wi-fi с ноутбука сони pcg-k37 выдаёт сообщение (системе виндовс не удалось обнаружить сертификат для входа в сеть(название сети)).

Цитирую ответ по этому вопросус этого форума .(Проблема вообще не в роутере, а в том, что у вас Win XP без дополнительных утилит для wi-fi . Для решения этой "проблемы" не достаточно поменять роутер - их так можно менять до бесконечности, а проблема всё равно останется. Проблема именно в операционной среде WIN XP. Достаточно установить любой корректный wi-fi клиент и это решит проблему. Найти его можно либо с официальными драйверами на ваш ноутбук, либо скачав любой другой - альтернативный.)

Скачал с сайта сони в сапорте для этого ноутбука менеджер wi-fi при подключении к сети просто закрываеться и не подключаеться.Подскажите менеджер с которым я 100% законекчусь я попробую .

Также не понятно если проблемма в xp почему я у друга без проблем законектился к роутеру Asus rt12.И на работе без проблем законектился к роутеру linksys wrt320n.И замедте без всяких менеджеров .

Так же доп вопрос может не советовать покупать роутеры Tp-link если у людей установлен хп чтоб не мучаться ???

Goodwin
Модератор
Модератор
Сообщения: 3729
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Помощь в настройке

Сообщение Goodwin » 20 сен 2011, 13:13

AirStrike писал(а):1. Роутер 841nd ver 7.2
2. wr841nv7_en_3_12_5_up(101125).bin
3. Страна Украина
4. Провайдер NormaPLus
5. Тип подключения Статический
6. Скорость 10mb

Причина не могу законектиться по wi-fi с ноутбука сони pcg-k37 выдаёт сообщение (системе виндовс не удалось обнаружить сертификат для входа в сеть(название сети)).

Цитирую ответ по этому вопросус этого форума .(Проблема вообще не в роутере, а в том, что у вас Win XP без дополнительных утилит для wi-fi . Для решения этой "проблемы" не достаточно поменять роутер - их так можно менять до бесконечности, а проблема всё равно останется. Проблема именно в операционной среде WIN XP. Достаточно установить любой корректный wi-fi клиент и это решит проблему. Найти его можно либо с официальными драйверами на ваш ноутбук, либо скачав любой другой - альтернативный.)

Скачал с сайта сони в сапорте для этого ноутбука менеджер wi-fi при подключении к сети просто закрываеться и не подключаеться.Подскажите менеджер с которым я 100% законекчусь я попробую .

Также не понятно если проблемма в xp почему я у друга без проблем законектился к роутеру Asus rt12.И на работе без проблем законектился к роутеру linksys wrt320n.И замедте без всяких менеджеров .

Так же доп вопрос может не советовать покупать роутеры Tp-link если у людей установлен хп чтоб не мучаться ???
Здравствуйте.
В первую очередь мы не занимаемся рекламой сторонних утилит для операционных систем. Однако вы можете воспользоваться поисковой системой и найти нужную.
Во-вторых я не просто так "угадал", что вы вели речь про Win XP. Да, описанная вами проблема именно характерна для этой операционной системы, и встроенный wi-fi клиент в win xp частенько страдает этим. С чем это связано - лучше всего спросить не TP-LINK, а Microsoft.
Нам также не понятны ваши аргументы "почему я у друга без проблем законектился к роутеру Asus rt12.И на работе без проблем законектился к роутеру linksys wrt320n" . Причин для этого может быть море, начиная с того, что они могут использовать другой тип шифрования, не используется qss и т.д. Вероятнее всего эта проблема в вашем компьютере также связана с включенным QSS на роутере , и если ваш адаптер на ноутбуке QSS не поддерживает, следует его отключить. Для этого надо зайти в меню 192.168.1.1 - QSS и отключить это. Затем зайти в сетевые подключения, свойства беспроводного сетевого подключения, закладку беспроводные сети, удалить из списка вашу сеть.
Я перечислил вам наиболее распространённые варианты решения этой не сложной проблемы. Попробуйте. Что касается "советовать" или не "советовать" - дело ваше. С таким успехом можно купить абсолютно любой другой роутер других производителей и ровным счётом ничего не поменять. Проще всего понять суть проблемы, а не искать виноватых. Для этого рекомендую более глубоко изучить операционную систему, которой вы пользуетесь.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

LonelyPilot
Сообщения: 7
Зарегистрирован: 02 окт 2011, 00:12

Re: Помощь в настройке

Сообщение LonelyPilot » 03 окт 2011, 23:23

Доброго времени суток!

Первое устройство:
1. TL-WR841ND ver. 7.2.
2. Билд прошивки 100929.
3. Россия

Второе устройство:
1. TD-W8961N ver. 1.1.
2. Билд прошивки 100722
3. Россия


Появилась проблема в настройке WDS между устройствами.
В наличие устройство TL-WR841ND.
Адрес 192.168.1.2.
Настройка выполнялась по мануалу http://www.tp-link.com/ru/article/?id=227
Данное устройство является второстепенным в связке.

Основным является роутер TD-W8961ND (интернет приходит по адсл. задумка - пробросить интернет на TL-WR841ND по wifi с помощью WDS, и уже с него раздавать пользователям по LAN).
Адрес 192.168.1.1.

После настройки по мануалу TL-WR841ND сообщает, что соединение поднято (associated successfully).
Пинги между роутерами не проходят. Интернет, само собой, не раздается.
Подскажите, в чем может быть проблема?
Заранее спасибо!

Goodwin
Модератор
Модератор
Сообщения: 3729
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Помощь в настройке

Сообщение Goodwin » 04 окт 2011, 11:15

LonelyPilot писал(а):Доброго времени суток!

Первое устройство:
1. TL-WR841ND ver. 7.2.
2. Билд прошивки 100929.
3. Россия

Второе устройство:
1. TD-W8961N ver. 1.1.
2. Билд прошивки 100722
3. Россия


Появилась проблема в настройке WDS между устройствами.
В наличие устройство TL-WR841ND.
Адрес 192.168.1.2.
Настройка выполнялась по мануалу http://www.tp-link.com/ru/article/?id=227
Данное устройство является второстепенным в связке.

Основным является роутер TD-W8961ND (интернет приходит по адсл. задумка - пробросить интернет на TL-WR841ND по wifi с помощью WDS, и уже с него раздавать пользователям по LAN).
Адрес 192.168.1.1.

После настройки по мануалу TL-WR841ND сообщает, что соединение поднято (associated successfully).
Пинги между роутерами не проходят. Интернет, само собой, не раздается.
Подскажите, в чем может быть проблема?
Заранее спасибо!
Здравтсвуйте.
1. на 8961 не должно быть никаких WDS настроено, т.е. просто настроено SSID + шифрование.
2. На 841 обязательно должен быть отключен DHCP. В этом случае компьютеры, подключенные к 841 будут получать ip от DHCP модема.
Настройка элементарная и занимает в среднем 5-10 минут.
Если всё равно что-то не получится - попробуйте сбросить настройки и там и там, проверить прошивки - стоят ли самые последние.
Ещё раз: на модеме настроено только PPPoE, SSID, канал вручную, шифрование
На 841: отключен DHCP, LAN 192.168.1.2 , вручную задан тот же канал, регион, enable WDS, там задан тот же тип шифрования. Всё.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

LonelyPilot
Сообщения: 7
Зарегистрирован: 02 окт 2011, 00:12

Re: Помощь в настройке

Сообщение LonelyPilot » 06 окт 2011, 21:58

Подскажите, пожалуйста. После проведенной настройки, указанной в предыдущем посте (отключить dhcp на TL-WR841ND, включить на 8961) wds заработал. пинги между роутерами проходят. но пользователи, подключенные по lan к TL-WR841ND не получают адреса автоматически. если назначать адреса вручную, то они пингуют только TL-WR841ND (192.168.1.2), дальше пинг не идет. в чем может быть проблема?

спасибо!

Goodwin
Модератор
Модератор
Сообщения: 3729
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Помощь в настройке

Сообщение Goodwin » 07 окт 2011, 11:40

LonelyPilot писал(а):Подскажите, пожалуйста. После проведенной настройки, указанной в предыдущем посте (отключить dhcp на TL-WR841ND, включить на 8961) wds заработал. пинги между роутерами проходят. но пользователи, подключенные по lan к TL-WR841ND не получают адреса автоматически. если назначать адреса вручную, то они пингуют только TL-WR841ND (192.168.1.2), дальше пинг не идет. в чем может быть проблема?

спасибо!
а по wi-fi подключенные к 841 получают?
В статусе WDS на 841 что?
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

romux
Сообщения: 7
Зарегистрирован: 08 окт 2011, 07:05

Re: Помощь в настройке

Сообщение romux » 08 окт 2011, 07:10

1. Hardware Version: WR841N v6/v7 00000000
2. Firmware Version: 3.13.7 Build 110829 Rel.55845n
3. Россия
4. Ростелеком
5. PPPoE
6. 8МБит

Подключается к интернету на отлично. Не могу настроить IPTV через ПК. Ровно через 5 минут просмотра замирает картинка, переключаю канал, работает 5 минут и опять также замирает. Проблемы с настройками, проблемы в железе?

Если подключить без маршрутизатора, то работает всё исправно

Подключил комп через бридж на 4 порте, работает без сбоев, но хочется чтоб интернет еще был!!!
Последний раз редактировалось romux 09 окт 2011, 17:16, всего редактировалось 1 раз.

LonelyPilot
Сообщения: 7
Зарегистрирован: 02 окт 2011, 00:12

Re: Помощь в настройке

Сообщение LonelyPilot » 08 окт 2011, 16:48

Goodwin писал(а):
LonelyPilot писал(а):Подскажите, пожалуйста. После проведенной настройки, указанной в предыдущем посте (отключить dhcp на TL-WR841ND, включить на 8961) wds заработал. пинги между роутерами проходят. но пользователи, подключенные по lan к TL-WR841ND не получают адреса автоматически. если назначать адреса вручную, то они пингуют только TL-WR841ND (192.168.1.2), дальше пинг не идет. в чем может быть проблема?

спасибо!
а по wi-fi подключенные к 841 получают?
В статусе WDS на 841 что?
по wi-fi подключенные к 841 также не получают.
в статусе wds на 841 RUN

Саня
Сообщения: 1
Зарегистрирован: 09 окт 2011, 21:49

Re: Помощь в настройке

Сообщение Саня » 09 окт 2011, 21:58

1. wr841n v6\v7 00000000
2. 3.13.7 bluid 110829 rel.55845n
3. Россия
4. интерзет.
5. static
6. 5mb
ну никак не настроить роутер , все уже делал по инструкции и все равно без доступа в интернет

компьютер пишет о каком то не соответсвии ай пи и даже не заходит по 192.168.1.1 , даже с отключенным антивирусом
изменил на 192.254.1.1 (через ноутбук)все равно не заходит
принес нойтбук с работы - заходит (через провод и вайфай )
но ничего не настраивается
всё делал по инструкции
по диску с драйверами(на ноутбуке,компьютер не находит роутер) выходит ошибка что не найден сетевой адаптер
интернет на прямую в компьютер работает
спасибо.

Ответить

Вернуться в «TL-WR841N / TL-WR841ND»