Проблемы при подключении к сети интернет

Беспроводные маршрутизаторы серии N, до 300 Мбит/с
Goodwin
Модератор
Модератор
Сообщения: 3720
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Проблемы при подключении к сети интернет

Сообщение Goodwin » 06 июн 2011, 16:51

Если ваше устройство не подключается к сети интернет, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Версия прошивки (смотреть там же)
3. Ваша страна.
4. Название провайдера.
5. Тип подключения (например PPTP\L2TP\PPPoE\dynamic ip)

Если вы испытываете проблемы подключения непосредственно к роутеру, пожалуйста, максимально подробно опишите ситуацию(когда возникла проблема) и настройки (роутера и компьютера).


Добавьте скриншот настроек Network - WAN.
Также обязательно выложить содержимое LOG файла. Это можно сделать, если зайти в меню роутера System Tools - System LOG, нажать SAVE LOG и содержимое этого лога выложить здесь.

Первичные сообщения без данной формы не рассматриваются и удаляются.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

DarkSheep
Сообщения: 2
Зарегистрирован: 16 мар 2012, 09:43

Re: Проблемы при подключении к сети интернет

Сообщение DarkSheep » 16 мар 2012, 10:05

1 Hardware Version: WR841N (но роутер WR841ND)
2 v6/v7 00000000
3 Россия
4 Северо-западный телеком (авангард)
5 РРРоЕ

купил недавно роутер WR841ND. поставил диск "быстрый старт". доходит до 4 шага (определение устройства) - устройство не найдено, хотя через сеть роутер видно. захожу на него через браузер (без проблем). настраиваю его по инструкции, АДСЛ модем ставлю в режим моста. интернет появился только в LAN портах (т.е. через провод инет есть), без тормозов. А вот радио связью проблемы. сигнал появляется и исчезает в течении 3-4 секунт, подключиться к нему нереально. все подключаемые устройства (2 бука и планшет) пишут что проблемы при подключении.
вчера отключили инет (замена атс) - wifi заработал, четкий устойчивый сигнал, все устройства подключились. инет дали - все по старому!!!
Изображение
<a target="_blank" href="http://www.radikal.ru"><img src="http://i076.radikal.ru/1203/e3/f5506b7d51a4.jpg" ></a>

Dmitriy
Модератор
Модератор
Сообщения: 2716
Зарегистрирован: 19 авг 2011, 14:59
Страна: Россия
Откуда: Москва
Контактная информация:

Re: Проблемы при подключении к сети интернет

Сообщение Dmitriy » 16 мар 2012, 17:27

DarkSheep писал(а):1 Hardware Version: WR841N (но роутер WR841ND)
2 v6/v7 00000000
3 Россия
4 Северо-западный телеком (авангард)
5 РРРоЕ

купил недавно роутер WR841ND. поставил диск "быстрый старт". доходит до 4 шага (определение устройства) - устройство не найдено, хотя через сеть роутер видно. захожу на него через браузер (без проблем). настраиваю его по инструкции, АДСЛ модем ставлю в режим моста. интернет появился только в LAN портах (т.е. через провод инет есть), без тормозов. А вот радио связью проблемы. сигнал появляется и исчезает в течении 3-4 секунт, подключиться к нему нереально. все подключаемые устройства (2 бука и планшет) пишут что проблемы при подключении.
вчера отключили инет (замена атс) - wifi заработал, четкий устойчивый сигнал, все устройства подключились. инет дали - все по старому!!!
Изображение
<a target="_blank" href="http://www.radikal.ru"><img src="http://i076.radikal.ru/1203/e3/f5506b7d51a4.jpg" ></a>
Сбрасывайте настройки, проверяйте wifi. Настраиваете (меняете LAN IP, настраиваете PPPoE), проверяете. Ставите шифрование, проверяете. Если ничего не помогает, перепрошивка не помогает, то попробуйте модем настроить в PPPoE, если возможно. Вообще, я насколько понимаю, если кабель из WAN-порта достать, то с wifi всё будет отлично? Непонятная ситуация.
Перед тем, как создать тему, посетите раздел ->ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ<-

DarkSheep
Сообщения: 2
Зарегистрирован: 16 мар 2012, 09:43

Re: Проблемы при подключении к сети интернет

Сообщение DarkSheep » 19 мар 2012, 09:10

Нашел в чем проблема:
1. Сам роутер немного глючный - чтобы его перенастроить (изменить любой параметр) необходимо сбросить настройки до заводских, без этого просто невоспринимает их.
2. система безопасности только WEP. остальные либо буки не поддерживают, либо роутер.

Dmitriy
Модератор
Модератор
Сообщения: 2716
Зарегистрирован: 19 авг 2011, 14:59
Страна: Россия
Откуда: Москва
Контактная информация:

Re: Проблемы при подключении к сети интернет

Сообщение Dmitriy » 20 мар 2012, 15:43

Непонятно, видимо, действительно само устройство такое.
Перед тем, как создать тему, посетите раздел ->ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ<-

Ivan18
Сообщения: 41
Зарегистрирован: 29 ноя 2011, 16:39

Re: Проблемы при подключении к сети интернет

Сообщение Ivan18 » 13 авг 2012, 01:23

Скажите роутер поддерживает Ipv6? По моему он не пропускает трафик этот. В торрентах вижу только IPv4 пиров
TL-WR841N v. 7.2, fw. 3.13.11 Build 121116 Rel.73797n
L2TP Beeline 20/20 Мбит

На ЛС могу отвечать с опозданием!

Goodwin
Модератор
Модератор
Сообщения: 3720
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение Goodwin » 13 авг 2012, 16:13

ipv6 не поддерживает пока что. Ревизия 7 вероятнее всего поддерживать не будет, т.к. в сентябре выходит ревизия 8
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

Ivan18
Сообщения: 41
Зарегистрирован: 29 ноя 2011, 16:39

Re: Проблемы при подключении к сети интернет

Сообщение Ivan18 » 14 авг 2012, 03:59

Спасибо. Очень "хорошие" новости. Неужели производитель не предусмотрел это. Вроде не старая модель, но тем не менее выпускать продолжают модели до последнего без поддержки протокола который уже как десяток лет существует и внедряется.
Только успевай выкидывать и покупать новые модели. И то - не гарантия, что в них он будет работать.
TL-WR841N v. 7.2, fw. 3.13.11 Build 121116 Rel.73797n
L2TP Beeline 20/20 Мбит

На ЛС могу отвечать с опозданием!

Goodwin
Модератор
Модератор
Сообщения: 3720
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение Goodwin » 14 авг 2012, 15:39

В модели где-то заявлена поддержка ipv6 ? Лично я не наблюдаю в спецификации. Само собой если не заявлено - дальнейшее внедрение идёт на усмотрение производителя.
Я предположил, что добавлено не будет, но это само собой не точная информация, и я не могу ничего утверждать точно.
Опять же - есть dd-wrt, open-wrt, гаргуля - выкидывать не придётся.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

Ivan18
Сообщения: 41
Зарегистрирован: 29 ноя 2011, 16:39

Re: Проблемы при подключении к сети интернет

Сообщение Ivan18 » 17 авг 2012, 21:39

Goodwin писал(а): Опять же - есть dd-wrt, open-wrt, гаргуля - выкидывать не придётся.
Вот в том-то и дело, что если бы так все просто было для версии 7! Сколько надо гемора чтобы все это установить и использовать именно на ней! А риск угробить устройство раз плюнуть!
TL-WR841N v. 7.2, fw. 3.13.11 Build 121116 Rel.73797n
L2TP Beeline 20/20 Мбит

На ЛС могу отвечать с опозданием!

Ответить

Вернуться в «TL-WR841N / TL-WR841ND»