tp-link tl-wn8200nd (chip rtl8192cu) проблемы в работе

Мощный беспроводной USB-адаптер со скоростью передачи данных до 300 Мбит/с
hgfss88
Сообщения: 7
Зарегистрирован: 27 июл 2013, 19:15
Страна: беларусь

tp-link tl-wn8200nd (chip rtl8192cu) проблемы в работе

Сообщение hgfss88 » 27 июл 2013, 19:21

Аппаратная версия устройства: 1
Версия драйвера, который Вы ставите: с диска
Ваша страна: Беларусь
Что пишется в статусе Вашего подключения при проблеме?: подключение отсутствует
Ваша операционная система: windows 7 64 bit
Уровень сигнала нужной сети: 90%
Антивирусные программы и фаерволы: avst(отключен)
подскажите как его запустить в LINUX (устройство не определяется)
так же наблюдаются проблемы в Windows 7, а именно с драйвером: сам по себе аппарат может отключиться от сети,или перестает видеть доступные сети, скорость передачи резко падает после 40 мин использования, и только после нескольких "передергиваний" usb кабеля включается, и поновой 40 мин и понеслось....

для винды ставил дрова от ТП линка, и реалтека проблемы те же
как быть?

WAJIM
Сообщения: 1237
Зарегистрирован: 18 май 2013, 14:55
Страна: Россия

Re: tp-link tl-wn8200nd (chip rtl8192cu) проблемы в работе

Сообщение WAJIM » 27 июл 2013, 19:35

Этот адаптер - реальный хлам. Ключевое слово - Realtek. :roll:

У меня он на 300 реально не работает (Windows XP SP3 / драйвер - 1021.3.0912.2012). В подключении и на роутере пишется 300, а реально качает на 150 (6-7 мбайт/с). Проверял на TL-WA901ND и Keenetic Giga 2, крутил все, что можно.
TL-WDR4300 v1.3 @ 3.13.33 Build 130617 [Радиаторы на чипах CPU/Switch]
TL-WA901ND v2.2 @ 3.12.16 Build 120224
TL-R480T v2.0 @ 3.7.1 Build 091203
ISP/WAN: IPoE (Dynamic IP) @ 1 Gbit/s (40 Мbit/s Internet)

hgfss88
Сообщения: 7
Зарегистрирован: 27 июл 2013, 19:15
Страна: беларусь

Re: tp-link tl-wn8200nd (chip rtl8192cu) проблемы в работе

Сообщение hgfss88 » 27 июл 2013, 19:44

а проблемы как у меня были?

WAJIM
Сообщения: 1237
Зарегистрирован: 18 май 2013, 14:55
Страна: Россия

Re: tp-link tl-wn8200nd (chip rtl8192cu) проблемы в работе

Сообщение WAJIM » 27 июл 2013, 19:46

hgfss88 писал(а):а проблемы как у меня были?
Я его гонял несколько минут, сейчас поставлю на прокачку... 8-)

TL-WN7200ND v1 (ralink), кстати, ведет себя более адекватно.
TL-WDR4300 v1.3 @ 3.13.33 Build 130617 [Радиаторы на чипах CPU/Switch]
TL-WA901ND v2.2 @ 3.12.16 Build 120224
TL-R480T v2.0 @ 3.7.1 Build 091203
ISP/WAN: IPoE (Dynamic IP) @ 1 Gbit/s (40 Мbit/s Internet)

hgfss88
Сообщения: 7
Зарегистрирован: 27 июл 2013, 19:15
Страна: беларусь

Re: tp-link tl-wn8200nd (chip rtl8192cu) проблемы в работе

Сообщение hgfss88 » 27 июл 2013, 19:52

WAJIM писал(а):
hgfss88 писал(а):а проблемы как у меня были?
Я его гонял несколько минут, сейчас поставлю на прокачку... 8-)

TL-WN7200ND v1 (ralink), кстати, ведет себя более адекватно.
с TL-WN7200ND v1 проблем не было
вот 8200 подкачал...

WAJIM
Сообщения: 1237
Зарегистрирован: 18 май 2013, 14:55
Страна: Россия

Re: tp-link tl-wn8200nd (chip rtl8192cu) проблемы в работе

Сообщение WAJIM » 27 июл 2013, 21:10

Аптайм 70 минут, скорость 5-6 мбайт/с (непрерывная скачка). Не отваливается.

Галка экономии питания у адаптера отключена.
Утилиты реалтека/тп-линка не установлены, стоит только драйвер (1021.3.0912.2012).
TL-WDR4300 v1.3 @ 3.13.33 Build 130617 [Радиаторы на чипах CPU/Switch]
TL-WA901ND v2.2 @ 3.12.16 Build 120224
TL-R480T v2.0 @ 3.7.1 Build 091203
ISP/WAN: IPoE (Dynamic IP) @ 1 Gbit/s (40 Мbit/s Internet)

hgfss88
Сообщения: 7
Зарегистрирован: 27 июл 2013, 19:15
Страна: беларусь

Re: tp-link tl-wn8200nd (chip rtl8192cu) проблемы в работе

Сообщение hgfss88 » 28 июл 2013, 02:07

сейчас сам тестировал без утилит, вроде все норм
но без них ни точку создать ни уровень сигнала...
может есть альтернатива?

WAJIM
Сообщения: 1237
Зарегистрирован: 18 май 2013, 14:55
Страна: Россия

Re: tp-link tl-wn8200nd (chip rtl8192cu) проблемы в работе

Сообщение WAJIM » 28 июл 2013, 11:55

SoftAP можно сделать через Connectify.
TL-WDR4300 v1.3 @ 3.13.33 Build 130617 [Радиаторы на чипах CPU/Switch]
TL-WA901ND v2.2 @ 3.12.16 Build 120224
TL-R480T v2.0 @ 3.7.1 Build 091203
ISP/WAN: IPoE (Dynamic IP) @ 1 Gbit/s (40 Мbit/s Internet)

hgfss88
Сообщения: 7
Зарегистрирован: 27 июл 2013, 19:15
Страна: беларусь

Re: tp-link tl-wn8200nd (chip rtl8192cu) проблемы в работе

Сообщение hgfss88 » 31 июл 2013, 19:38

да действительно все гут
а с утилитой от реалтек что не так, пробовал тестить с ней?
хотелось бы разобраться

WAJIM
Сообщения: 1237
Зарегистрирован: 18 май 2013, 14:55
Страна: Россия

Re: tp-link tl-wn8200nd (chip rtl8192cu) проблемы в работе

Сообщение WAJIM » 31 июл 2013, 20:15

Утилита реалтека не ставится (по крайней мере на XP), установщик не может найти адаптер. Драйвер ставил вручную.
TL-WDR4300 v1.3 @ 3.13.33 Build 130617 [Радиаторы на чипах CPU/Switch]
TL-WA901ND v2.2 @ 3.12.16 Build 120224
TL-R480T v2.0 @ 3.7.1 Build 091203
ISP/WAN: IPoE (Dynamic IP) @ 1 Gbit/s (40 Мbit/s Internet)

Ответить

Вернуться в «TL-WN8200ND»