TL-WN823N грузит проц при работе на 30-40 процентов

Беспроводной мини сетевой USB-адаптер серии N, скорость передачи данных до 300 Мбит/с
Lyaysan.Nagieva
Сообщения: 2
Зарегистрирован: 05 авг 2014, 21:34
Контактная информация:

TL-WN823N грузит проц при работе на 30-40 процентов

Сообщение Lyaysan.Nagieva » 05 авг 2014, 22:01

Аппаратная версия устройства: 1.2
Версия драйвера, который Вы ставите: 1013.0.325.2011
Ваша страна: Россия
Ваша операционная система: хр 32
Уровень сигнала нужной сети: макс
Антивирусные программы и фаерволы: аваст
При работе грузит процессор на 30-40 процентов даже в состоянии не активном. При серфинге те же 30-50. Через services.exe. Если адаптер отсоединить то падает до 8 процентов процесса TWCU.exe. Если процесс TWCU.exe удалить то все на 0 процентов. Чрезмерная нагрузка от адаптера думаю дело в драйверах. Будут советы?
Ame
Модератор
Модератор
Сообщения: 250
Зарегистрирован: 07 апр 2014, 11:41
Страна: Москва

Re: TL-WN823N грузит проц при работе на 30-40 процентов

Сообщение Ame » 06 авг 2014, 16:37

У вас как я понимаю установлена утилита идущая в комплекте с адаптером, вы пробовали ее удалять , устанавливать 1н только драйвер и смотреть есть ли данная проблема?
Lyaysan.Nagieva
Сообщения: 2
Зарегистрирован: 05 авг 2014, 21:34
Контактная информация:

Re: TL-WN823N грузит проц при работе на 30-40 процентов

Сообщение Lyaysan.Nagieva » 06 авг 2014, 20:51

Ame писал(а):У вас как я понимаю установлена утилита идущая в комплекте с адаптером, вы пробовали ее удалять , устанавливать 1н только драйвер и смотреть есть ли данная проблема?

вот сегодня написал в службу поддержки на мыло и там посоветовали это же. Удалил утилиту правда пришлось повозиться с настройкой сети стандартными средствами винды - в итоге все в норму пришло. Все дело портила утилита. Всем спасибо.

Вернуться в «TL-WN823N»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость