Проблема с TP-LINK WN725N

Беспроводной Нано USB-адаптер серии N, скорость до 150 Мбит/с
Ответить
Pho3n1x
Сообщения: 3
Зарегистрирован: 15 мар 2017, 17:43
Страна: Россия

Проблема с TP-LINK WN725N

Сообщение Pho3n1x » 15 мар 2017, 17:48

Название темы: Проблема с TP-LINK WN725N
Аппаратная версия устройства: ver 2.0
Режим работы адаптера: Принимает WIFI
Операционная система: Windows 7 64 bit
Какие антивирусы/фаерволы установлены на компьютере: -----------
Описание проблемы: Здравствуйте.
Не могу настроить данный девайс. Устанавливал разные драйвера с сайта, с диска, с утилитой(В которой активно только одно окно и то там ничего сделать нельзя), без утилиты через Setup, через диспетчер устройств, указывая путь к драйверу. Служба автонастройки запущена, но мне всегда выдает "Нет подключений", и перечекрнутые вай фай.
Подскажите как быть?

Pho3n1x
Сообщения: 3
Зарегистрирован: 15 мар 2017, 17:43
Страна: Россия

Re: Проблема с TP-LINK WN725N

Сообщение Pho3n1x » 16 мар 2017, 11:27

Видимо адаптеры настолько низкая статья в продажах Тп-линк, что оптимизация данных продуктов абсолютно нерентабельна и даже специалисты далеко не всегда могут помочь.

Des1red
Сообщения: 380
Зарегистрирован: 07 сен 2015, 11:27
Страна: Russia

Re: Проблема с TP-LINK WN725N

Сообщение Des1red » 16 мар 2017, 11:53

Специалистов тут нет, они есть в техподдержке, туда можете позвонить/написать.
По поводу адаптера, он у вас в диспетчере устройств отображается как тп-линк адаптер?
Проверьте работоспособность адаптера на каком нибудь другом ПК, мб адаптер мертвый.

Pho3n1x
Сообщения: 3
Зарегистрирован: 15 мар 2017, 17:43
Страна: Россия

Re: Проблема с TP-LINK WN725N

Сообщение Pho3n1x » 16 мар 2017, 12:31

Des1red писал(а):Специалистов тут нет, они есть в техподдержке, туда можете позвонить/написать.
По поводу адаптера, он у вас в диспетчере устройств отображается как тп-линк адаптер?
Проверьте работоспособность адаптера на каком нибудь другом ПК, мб адаптер мертвый.

Да, в диспетчере отображается, как TP-link.
Проверю, может и правда мертвый.

DKPR
Сообщения: 1
Зарегистрирован: 25 июн 2018, 15:05
Страна: Россия

Re: Проблема с TP-LINK WN725N

Сообщение DKPR » 25 июн 2018, 15:13

Господа, купил сие чудо.
Дров на диске не оказалось, в скаченном установщике тоже, в ручную, через диспетчер устройств не находятся. Прога установки доходит до 54% и замирает навсегда. В Диспетчере определялся как "802.11 n" в других устройствах. Брэнд отключен, анивирус тоже, операционка: Окна 7 Максимальная
Решил проблему скачиванием only_drv_wlan_realtek_rtl81xxcu-1027.4.0912.2016, вставил вручную, встало без проблем, все работает

Spilner47
Сообщения: 80
Зарегистрирован: 16 июн 2017, 10:42
Страна: Россия
Контактная информация:

Re: Проблема с TP-LINK WN725N

Сообщение Spilner47 » 25 июн 2018, 18:09

DKPR писал(а):
25 июн 2018, 15:13
Господа, купил сие чудо.
Дров на диске не оказалось, в скаченном установщике тоже, в ручную, через диспетчер устройств не находятся. Прога установки доходит до 54% и замирает навсегда. В Диспетчере определялся как "802.11 n" в других устройствах. Брэнд отключен, анивирус тоже, операционка: Окна 7 Максимальная
Решил проблему скачиванием only_drv_wlan_realtek_rtl81xxcu-1027.4.0912.2016, вставил вручную, встало без проблем, все работает
Добрый день!
Устанавливал аналогичный адаптер, проблем не возникло.
Какой аппаратной версии ваше устройство?

Zeee
Сообщения: 1
Зарегистрирован: 31 авг 2018, 21:12
Страна: Россия

Re: Проблема с TP-LINK WN725N

Сообщение Zeee » 31 авг 2018, 21:16

Купил TL-WN725N v3, на win 10 не ставится никак. Пишет "Настройка класса устройства продолжается. (Код 56)" и все, висит в диспетчере устройств с восклицательным знаком. Драйвера перепробовал и офф и родные win и сторонние. Выручайте, может кто сталкивался с таким ?

Elroar_Soundinghorn
Сообщения: 66
Зарегистрирован: 08 дек 2017, 11:29
Страна: Russia

Re: Проблема с TP-LINK WN725N

Сообщение Elroar_Soundinghorn » 01 сен 2018, 13:42

Zeee писал(а):
31 авг 2018, 21:16
Купил TL-WN725N v3, на win 10 не ставится никак. Пишет "Настройка класса устройства продолжается. (Код 56)" и все, висит в диспетчере устройств с восклицательным знаком. Драйвера перепробовал и офф и родные win и сторонние. Выручайте, может кто сталкивался с таким ?
Используете программу Checkpoint VPN? Тут у многих схожая проблема была, говорят, что после удаления этого приложения и перезапуска ПК все заработало.

Ответить

Вернуться в «TL-WN725N»