Периодическое отсутствие линка между двумя точками WA7210N

Наружная беспроводная точка доступа со скоростью передачи данных до 150 Мбит/с на частоте 2.4 ГГц
gadiev
Сообщения: 4
Зарегистрирован: 20 авг 2014, 21:06
Страна: Россия

Периодическое отсутствие линка между двумя точками WA7210N

Сообщение gadiev » 20 авг 2014, 21:32

Аппаратная версия устройства: v2
Версия прошивки: 3.18.0 Build 131118 Rel.58328n
Ваша страна: Россия
Название провайдера: Твинго
Тип подключения: PPPoE
Скорость по тарифу: 20 Мбит/c
Подключение с ПК по wifi или по кабелю?: кабель
Если наблюдаются разрывы, то как часто?: проще сказать что связь бывает очень редко
Наблюдается проблема, когда нет нагрузки?: Да
Что пишется в статусе Вашего подключения при проблеме?: Нет интернета
Наблюдается ли проблема при подключении без роутера?: Нет
В какой режим настраиваете точку?: Одна как AP, другая мост
Ваша операционная система: Win7
Антивирусные программы и фаерволы: KIS
Уровень сигнала нужной сети: 30 dB

Ситуация следующая.
Две точки TL-WA7210N были куплены около 3 месяцев назад.
Одна точка, к которой подведен интернет-провайдер, настроена как AP Router, а другая точка настроена как мост и находится на расстоянии 480 метров в зоне прямой видимости.

Все это время точки работали исправно, но в один момент всё изменилось.
Сигнал от точки раздачи начал пропадать, а в веб-панели моста уровень сигнала раздающей точки скачет от -1 до 30 dB, при этом, соединение с интернетом отсутствует соответственно.
Ничего в настройках не менялось, стандартные пароли веб-панели полностью изменены. WiFi security - WPA/WPA2 - Personal(Recommended) - version - Automatic(Recommended).
На данный момент, пока точки вновь заработали, поменял WiFi Security на version - WPA2-Personal (мало-ли как это повлияет на линк).
Кстати, когда случаются такие глюки, то при подключении любого устройства к AP Router не бывает успешным. После попытки получить IP адрес, устройство сдается и не подключается.

Пробовал откатывать прошивки до версии 3.16.5 Build 130320 Rel.34410n но точно такое же поведение.
При отключении кабеля интернет-провайдера, проблемы остаются, даже если перезагрузить устройства.

В чем может быть дело? Уже устал играться с настройками.
vintaizer
Сообщения: 301
Зарегистрирован: 08 сен 2012, 01:48
Страна: Россия

Re: Периодическое отсутствие линка между двумя точками WA721

Сообщение vintaizer » 22 авг 2014, 16:35

может быть проблема в линии провайдера? по логу очень похоже... проверьте, подключив кабель провайдера в компьютер или ноутбук, в течении нескольких часов
Компьютерные советы http://f1comp.ru/
gadiev
Сообщения: 4
Зарегистрирован: 20 авг 2014, 21:06
Страна: Россия

Re: Периодическое отсутствие линка между двумя точками WA721

Сообщение gadiev » 22 авг 2014, 21:44

Это исключено, поскольку при отключении кабеля провайдера и перезагрузке точек проблема остается...
vintaizer
Сообщения: 301
Зарегистрирован: 08 сен 2012, 01:48
Страна: Россия

Re: Периодическое отсутствие линка между двумя точками WA721

Сообщение vintaizer » 23 авг 2014, 11:13

gadiev писал(а):Это исключено, поскольку при отключении кабеля провайдера и перезагрузке точек проблема остается...

ой, да, прошу прощения... и тем не менее, варианта как минимум 2 - что-то случилось с первой точкой доступа и надо сдавать её в магазин или сервис-центр, либо изменилась радио-обстановка в районе размещения 1-й точки...

может быть для проверки поменять их местами, если есть такая возможность...
Компьютерные советы http://f1comp.ru/
gadiev
Сообщения: 4
Зарегистрирован: 20 авг 2014, 21:06
Страна: Россия

Re: Периодическое отсутствие линка между двумя точками WA721

Сообщение gadiev » 26 авг 2014, 13:42

Заметил закономерность.... линк между точками налаживается после такого события (в логе раздающего интернет): DHCPS:Recv DISCOVER (тут МАС-адрес)
Что-то мне подсказывает, что проблема с DHCP-сервером....
есть догадки?
vintaizer
Сообщения: 301
Зарегистрирован: 08 сен 2012, 01:48
Страна: Россия

Re: Периодическое отсутствие линка между двумя точками WA721

Сообщение vintaizer » 27 авг 2014, 13:05

gadiev писал(а):Заметил закономерность.... линк между точками налаживается после такого события (в логе раздающего интернет): DHCPS:Recv DISCOVER (тут МАС-адрес)
Что-то мне подсказывает, что проблема с DHCP-сервером....
есть догадки?

в таком случае попробуйте статику прописать или зарезервировать ip адрес
Компьютерные советы http://f1comp.ru/
drak
Сообщения: 3
Зарегистрирован: 08 дек 2015, 18:50
Страна: Россия

Re: Периодическое отсутствие линка между двумя точками WA721

Сообщение drak » 08 дек 2015, 19:11

gadiev чем закончилась борьба? У меня очень схожая ситуация. Две такие же точки, расстояние 300 метров, прямая видимость, прошивка 3.18.0 build 131118, одна точка стоит в режиме Access Point, вторая Bridge. Изначально категорически не хотела подключаться, связь была, уровень сигнала нормальный а пинги медленные и потери свыше 50 процентов. IP прописаны статически. При подключении помог странный манёвр - обнулил шлюзы в настройках LAN обоих точек и всё прекрасно заработало, пинги ровные и быстрые были до недавнего времени. На днях глюконуло и всё началось опять потери до 90 и более процентов пакетов, пинги скачут от 3 мс до 3 секунд, потом и вовсе связь пропала. Перезагрузки и перевод настроек не помогли. Есть странный нюанс - если точку которая работает в Aсcess Point перевести в Bridge, таким образом обе точки в режиме bridge, связь появляется с дикими пингами и потерей пакетов, но есть. Очень расстроила точка, проработала чуть больше месяца :(( Непредсказуемость убивает, хотя конструктивная реализация и меню понравились, да и пока работала претензий не было.
gadiev
Сообщения: 4
Зарегистрирован: 20 авг 2014, 21:06
Страна: Россия

Re: Периодическое отсутствие линка между двумя точками WA721

Сообщение gadiev » 08 дек 2015, 19:18

Добрый вечер.
Закончилось всё покупкой двух новых точек TL-WA7510N, которые, увы, тоже не радует как работают...
drak
Сообщения: 3
Зарегистрирован: 08 дек 2015, 18:50
Страна: Россия

Re: Периодическое отсутствие линка между двумя точками WA721

Сообщение drak » 08 дек 2015, 20:25

Печально... Беда ещё в том, что гарантия-то есть, но это нужно демонтировать ДВЕ точки отвезти, что-то придумать в замен на этот период, кроме того совершенно нет уверенности, что из ремонта они не придут в том же состоянии, часть режимов-то работает, а вот с мостом беда какая-то, предупреждали меня насчёт TP-linka, не послушался, да и обычные офисные роутеры не подводили никогда.
drak
Сообщения: 3
Зарегистрирован: 08 дек 2015, 18:50
Страна: Россия

Re: Периодическое отсутствие линка между двумя точками WA721

Сообщение drak » 12 дек 2015, 04:21

Каюсь, зря поклёп на TP-Link наводил. Всё, что я описывал делал удалённо, а приехав на место увидел, что ремонтники банально зацепили антенну и она смотрела не в ту сторону, поправил антенну и мост заработал стабильно и быстро как прежде :) Кстати, читал, некоторые пишут, что чем выше мощность, тем меньше скорость, у меня такого не замечено наоборот если ставлю 8 db и меньше скорость раза в два падает, на 16-27 db довольно стабильно держит 40-45 mbps. Меня вполне устраивает.

Вернуться в «TL-WA7210N»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость