Правильная настройка vlan'ов на TL-SG1016PE

Обсуждение управляемых коммутаторов
mihail_mm
Сообщения: 3
Зарегистрирован: 21 фев 2018, 22:12
Страна: Россия

Правильная настройка vlan'ов на TL-SG1016PE

Сообщение mihail_mm » 21 фев 2018, 22:55

Доброе время суток!

Топология сети
Изображение



Прошу помощи в реализации следующего:
vlan1 - гостевая сеть, только интернет, только соединение по wi-fi
vlan2 - рабочая сеть, интернет
vlan3 - сеть видеонаблюдения, интернет

vlan1, vlan2, vlan3 должны получать адреса от DHCP роутера TL-ER6020
на точке доступа EAP330 три ssid с раными vlan

Проще говоря пользователи подключившиеся по wi-fi к первой ssid (vlan1) получал доступ только в интернет (гостевая сеть), по другой ssid (vlan2) получал доступ к интернету и рабочей сети, по третьей (vlan3) к интетрнету и сети видеонаблюдения.
Один компьютер в сети по проводному подключению должен иметь доступ к vlan2 и vlan3.
sclll
Модератор
Модератор
Сообщения: 92
Зарегистрирован: 19 май 2015, 11:26
Страна: Россия

Re: Правильная настройка vlan'ов на TL-SG1016PE

Сообщение sclll » 22 фев 2018, 16:56

Приветствую,
Какие настройки вы сделали на коммутаторе и сделайте скриншоты, прикрепите их к посту, скрин со схемой открывается, а вот второй нет. Настраивали через 802.1Q ? Опишите что именно не работает?
mihail_mm
Сообщения: 3
Зарегистрирован: 21 фев 2018, 22:12
Страна: Россия

Re: Правильная настройка vlan'ов на TL-SG1016PE

Сообщение mihail_mm » 22 фев 2018, 18:42

Пока всё работает по дефолту, надо изолировать, но вот чтоб правильно и получал ip адреса автоматически...
mihail_mm
Сообщения: 3
Зарегистрирован: 21 фев 2018, 22:12
Страна: Россия

Re: Правильная настройка vlan'ов на TL-SG1016PE

Сообщение mihail_mm » 02 мар 2018, 15:21

На точке доступа EAP330 делаю две SSID. Первой wireless VLAN ID назначаю 1, второй SSID назначаю wireless VLAN ID 10.
Эта точка доступа подключена к 6 порту маршрутизатора TL-SG1016PE, а в 16 подключен к роутеру TL-ER6020, который выходит в инет.
В маршрутизаторе в настройках 802.1Q VLAN Configuration - vlan id 10, Tagged port 6, Untagged 16.
При данных настройках при подключение по wifi к первой SSID инет работает, если подключатся к второй SSID, не присваивается ip адрес через DHCP.
reaper
Модератор
Модератор
Сообщения: 152
Зарегистрирован: 03 июн 2017, 20:11
Страна: Россия

Re: Правильная настройка vlan'ов на TL-SG1016PE

Сообщение reaper » 02 мар 2018, 18:19

mihail_mm писал(а):На точке доступа EAP330 делаю две SSID. Первой wireless VLAN ID назначаю 1, второй SSID назначаю wireless VLAN ID 10.
Эта точка доступа подключена к 6 порту маршрутизатора TL-SG1016PE, а в 16 подключен к роутеру TL-ER6020, который выходит в инет.
В маршрутизаторе в настройках 802.1Q VLAN Configuration - vlan id 10, Tagged port 6, Untagged 16.
При данных настройках при подключение по wifi к первой SSID инет работает, если подключатся к второй SSID, не присваивается ip адрес через DHCP.


Судя по этой информации на 16-м порту PVID 1 стоит, поставьте 10 и проверьте.

Вернуться в «Коммутаторы Easy Smart \ Smart \ Второго уровня \ Третьего уровня»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость