Комп не получает IP от репитера и пишет: неверный пароль

Универсальный усилитель беспроводного сигнала, скорость до 300 Мбит/с
yuriy.ilyuhin
Сообщения: 1
Зарегистрирован: 28 июл 2017, 01:20

Комп не получает IP от репитера и пишет: неверный пароль

Сообщение yuriy.ilyuhin » 28 июл 2017, 01:27

Название темы: Комп не получает IP от репитера и пишет: неверный пароль
Уровень сигнала от основного роутера: 4-5 делений
Описание проблемы: Поставили нам оптику и счастье было бы полным если бы не одно но. Не добивал WIFI до крайней комнаты.
Ничтоже сумняшеся пошел и купил репитер Tp-link TL-WA850RE. Настройка там 3 минутная. Все взлетело сразу же. Кроме... Кроме макбука который все время выдает нет IP и пароль неверный.
Мучался 4 часа. В конечном итоге перенастроил весь роутер, уже с другим SSID и паролями. И никакой реакции. Т.е. все телефоны дома и другие компы, в том числе и макбук другой работают. А вот один ни в какую!!!!
Кто знает может?
PS. на основной SSID этот макбук подключается без проблем. А кто знает там жеж тот же пароль ))) Т.е. пароль верный мульен процентов. Не подключается именно к репитеру.
Ame
Модератор
Модератор
Сообщения: 241
Зарегистрирован: 07 апр 2014, 11:41
Страна: Москва

Re: Комп не получает IP от репитера и пишет: неверный пароль

Сообщение Ame » 14 авг 2017, 11:38

yuriy.ilyuhin писал(а):Название темы: Комп не получает IP от репитера и пишет: неверный пароль
Уровень сигнала от основного роутера: 4-5 делений
Описание проблемы: Поставили нам оптику и счастье было бы полным если бы не одно но. Не добивал WIFI до крайней комнаты.
Ничтоже сумняшеся пошел и купил репитер Tp-link TL-WA850RE. Настройка там 3 минутная. Все взлетело сразу же. Кроме... Кроме макбука который все время выдает нет IP и пароль неверный.
Мучался 4 часа. В конечном итоге перенастроил весь роутер, уже с другим SSID и паролями. И никакой реакции. Т.е. все телефоны дома и другие компы, в том числе и макбук другой работают. А вот один ни в какую!!!!
Кто знает может?
PS. на основной SSID этот макбук подключается без проблем. А кто знает там жеж тот же пароль ))) Т.е. пароль верный мульен процентов. Не подключается именно к репитеру.


На роутере регион в настройках wi-fi поменяйте на США или Германия.
Попробуйте "жестко" сначала попробовать WPA+TKIP, а потом(если не заработает) WPA2+AES на роутере.

Вернуться в «TL-WA850RE \ TL-WA854RE»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость