Не работает интернет через усилитель TL-WA860RE

Усилитель беспроводного сигнала со встроенной розеткой, скорость до 300 Мбит/с
shurakm
Сообщения: 2
Зарегистрирован: 13 окт 2016, 09:53
Страна: Россия

Не работает интернет через усилитель TL-WA860RE

Сообщение shurakm » 13 окт 2016, 10:08

Название темы: Не работает интернет через усилитель TL-WA860RE
Аппаратная версия устройства: ver 1.1
Версия встроенного ПО: от 27.08.14
Уровень сигнала от основного роутера: 4-5 делений
Описание проблемы: Добрый день!
Усилитель настраивается по WPS через роутер DLINK dir-655 по инструкции.
Все настроено (светятся 2 зеленых сигнала на усилителе, в WEB интерфейсе статус сети и WI-FI - 2 зеленых галочки)
Переподключаюсь к WI-FI на ноутбуке, мобильнике: WI-FI идеален, интернета нет.
Windows при диагностике пишет: dns сервер не отвечает.
Перезагружал роутер, ноутбук - тоже самое.
DHCP на усилителе выключал - не помогло.
Ame
Модератор
Модератор
Сообщения: 223
Зарегистрирован: 07 апр 2014, 11:41
Страна: Москва

Re: Не работает интернет через усилитель TL-WA860RE

Сообщение Ame » 13 окт 2016, 11:08

Как давно у Вас этот усилитель? Раньше он работал хорошо или проблема возникает со дня покупки?

Какое имя wi-fi сети, какой пароль? Имя и пароль не содержат пробелов, русских и специальных символов? Не является ли сеть скрытой? Нет ли фильтрации по мак-адресам?
Попробуйте настроить wi-fi без пароля и проверьте работоспособность усилителя.

В веб-утилите усилителя, можно попробовать указать следующие настройки:
Сеть - LAN - Статический IP
Шлюз: <ip-адрес вашего "пограничного маршрутизатора">
Настройки DHCP - Отключить
Сохраните настройки и перезагрузите усилитель.


Если вышеуказанные действия не помогут.
Можно попробовать настроить режим работы Proxy Mode на усилителе.

Попробуйте сделать так:
Загрузите прошивку и распакуйте архив

Код: Выделить всё

http://tp-link.com/resources/software/wa860rev1_en_3_15_8_up_boot(150503_proxySTA-beta.zip



Подключите усилитель кабелем к компьютеру или ноутбуку, откройте его веб-интерфейс по адресу tplinkextender.net или tplinkrepeater.net . Откройте раздел System Tools - Firmware Upgrade и укажите распакованный из архива файл. Затем нажмите Upgrade, ок и дождитесь окончания процесса обновления прошивки.

После обновления прошивки снова откройте веб-интерфейс усилителя (по одному из двух адресов выше), зайдите в раздел Wireless - Wireless Settings и выберите режим Operation Mode: Proxy Mode.
Далее, нажав Survey выберите Вашу wi-fi сеть. Сохраните настройки.
Затем откройте раздел Wireless Security, укажите тип шифрования Вашей сети, например "WPA/WPA2 - Personal(Recommended)", введите пароль сети в поле "Wireless Password" и после этого сохраните настройки внизу страницы.
Остаётся перезагрузить усилитель, это можно сделать через раздел System Tools - Reboot, нажав кнопку Reboot.
После перезагрузки, на усилителе должен гореть индикатор RE. Подключитесь к Вашей сети, как обычно, и проверьте работоспособность усилителя.

Изображение
shurakm
Сообщения: 2
Зарегистрирован: 13 окт 2016, 09:53
Страна: Россия

Re: Не работает интернет через усилитель TL-WA860RE

Сообщение shurakm » 14 окт 2016, 10:23

Ура! Спасибо, помогло именно последнее действие - перепрошивка и Proxy mode.
MLaptev
Сообщения: 2
Зарегистрирован: 08 янв 2017, 22:55
Страна: россиия

Re: Не работает интернет через усилитель TL-WA860RE

Сообщение MLaptev » 08 янв 2017, 23:24

Всем привет.

Помогите пожалуйста. Таже проблема. Зеленым репитер wa860re горит, но инета нет. Статик или динамик айпи не помогают.

дайте пожалуйста рабочую ссылку на настройку через proxy
MLaptev
Сообщения: 2
Зарегистрирован: 08 янв 2017, 22:55
Страна: россиия

Re: Не работает интернет через усилитель TL-WA860RE

Сообщение MLaptev » 09 янв 2017, 13:13

В общем написал в онлайн чат тех поддержки. Дали рабочую ссылку на proxy mode.

Вот ссылка http://tp-link.com/resources/software/wa860rev1_en_3_15_8_up_boot(150503_proxySTA-beta.zip

поэтому, если у вас не получается настроить репитер wa860re всеми правильными способами. Бегом качайте эту ссылку и все будет работать.
А то так три вечера угробил, корвалол было начал пить. Никаких нервов и матюгательств не хватало, но все обошлось, благодаря прошивке proxy mode


А модератор, кстати, тот, что писал пост выше. Ссылку не верно вставил в текст письма и она выдавала ошибку. У меня таже ссылка оказывается, но она верно отображена сейчас, так что качайте.
r67wru
Сообщения: 20
Зарегистрирован: 14 янв 2014, 19:48
Страна: Россия

Re: Не работает интернет через усилитель TL-WA860RE

Сообщение r67wru » 25 янв 2017, 19:06

ссылка битая
Остановите Землю, я сойду
Shim1982
Сообщения: 1
Зарегистрирован: 26 янв 2017, 10:52
Страна: Россия

Re: Не работает интернет через усилитель TL-WA860RE

Сообщение Shim1982 » 26 янв 2017, 10:57

Доброе утро! Дайте пожалуйста прошивку, такая же проблема!!! Пожалуйста!

Вернуться в «TL-WA860RE»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость