Пропадает доступ к интернет при активном соединении с роутером

AC1200 Беспроводной двухдиапазонный сетевой USB-адаптер
ShadeCat
Сообщения: 10
Зарегистрирован: 03 ноя 2016, 12:45
Страна: Россия

Пропадает доступ к интернет при активном соединении с роутером

Сообщение ShadeCat » 24 ноя 2016, 12:21

Название темы: Пропадает доступ к интернет, соединение с роутером активно
Аппаратная версия устройства: T4UH v.1, T4U v.1
Режим работы адаптера: Принимает WIFI
Операционная система: Windows 10
Какие антивирусы/фаерволы установлены на компьютере: Kaspersky Free, Adguard
Описание проблемы: Пропадает интерент на компьютере, значок в трее продолжает показывать доступ к сети, в том числе подключение к интернет. Помогает только перезагрузка.
Роутер Archer C7 v.2, прошивка 3.15.1 Build 160616 Rel.44182n. Интерент на прочих устройствах (два смарфона самсунг, ноутбук, телевизор) доступен, из чего делаю вывод, что проблема не в роутере.
На компе используется адаптер T4UH v.1, с T4U v.1 та же проблема. Сеть 5Gz, прочих устройств в округе не наблюдается.
Пробовал драйвер с сайта, с диска, тот, который винда подтягивает сама - ничего не меняется. Стандартная диагностика неполадок проблем не выявляет.

Ame
Модератор
Модератор
Сообщения: 552
Зарегистрирован: 07 апр 2014, 11:41
Страна: Москва

Re: Пропадает доступ к интернет при активном соединении с роутером

Сообщение Ame » 24 ноя 2016, 12:45

Когда пропадает доступ в интернет на ПК на страницу роутера можно зайти ? или она так же не доступна?

В первую очередь удалите текущие драйвер и утилиту tp-link для адаптера, если они установлены. В меню "Панель управления\Все элементы панели управления\Программы и компоненты".
Так же, нажмите правой кнопкой мыши по адаптеру в Диспетчере устройств и выберите "Удалить" и установите галочку в окне "Удалить программы драйверов для этого устройства".

И установите только драйвер версии 141219
http://www.tp-linkru.com/download/Arche ... ml#Драйвер

Если проблемы останутся. Измените параметры wi-fi на роутере.
Измените регион для обоих диапазонов wi-fi - на США
Измените каналы wi-fi на роутере, по очереди на:
Для сети 2.4 Ггц: 1, 6, 11.
Для сети 5 Ггц: 36, 40, 44, 44, 48.

В Диспетчере устройств, в свойствах адаптера, во вкладке Управление электропитанием - снимите все галочки.

ShadeCat
Сообщения: 10
Зарегистрирован: 03 ноя 2016, 12:45
Страна: Россия

Re: Пропадает доступ к интернет при активном соединении с роутером

Сообщение ShadeCat » 24 ноя 2016, 13:16

Ame писал(а):Когда пропадает доступ в интернет на ПК на страницу роутера можно зайти ? или она так же не доступна?
Недоступна.
Ame писал(а):В Диспетчере устройств, в свойствах адаптера, во вкладке Управление электропитанием - снимите все галочки.
Галки сняты.
Ame писал(а):В первую очередь удалите текущие драйвер и утилиту tp-link для адаптера, если они установлены. В меню "Панель управления\Все элементы панели управления\Программы и компоненты".
В "Программах и компонентах" драйвер и утилита tp-link отсутствуют.
Ame писал(а):И установите только драйвер версии 141219
http://www.tp-linkru.com/download/Arche ... ml#Драйвер
Ame писал(а): Если проблемы останутся. Измените параметры wi-fi на роутере.
Измените регион для обоих диапазонов wi-fi - на США
Измените каналы wi-fi на роутере, по очереди на:
Для сети 2.4 Ггц: 1, 6, 11.
Для сети 5 Ггц: 36, 40, 44, 44, 48.
Попробую, отпишусь по результатам.

londeron
Сообщения: 1
Зарегистрирован: 27 ноя 2016, 18:50
Страна: Россия

Re: Пропадает доступ к интернет при активном соединении с роутером

Сообщение londeron » 27 ноя 2016, 19:04

У меня похожая ситуация. Лично я выяснил следующую особенность. Если адаптер вставить в USB 3.0 то интернет отваливается через мин 10 активного использования, например торренты, после этого нельзя попасть на веб морду роутера, (лечится также перезагрузкой ПК) при этом на других устройствах всё работает. Но если адаптер вставить в USB 2.0 то проблем в обще нет, вот и думай то ли адаптер глючит, то ли мат. плата, но другие устройства на USB 3.0 работают нормально. Драйвера на адаптер пробовал разные, толку ноль. По моему какая то железная не совместимость, а может и драйверы под десятку...
Мат. плата: GIGABYTE GA-Z77X-UD3H (rev. 1.2) задние порты все USB 3.0
ОС: Windows 10 Pro x64 (лицензионная)

ShadeCat
Сообщения: 10
Зарегистрирован: 03 ноя 2016, 12:45
Страна: Россия

Re: Пропадает доступ к интернет при активном соединении с роутером

Сообщение ShadeCat » 02 дек 2016, 18:12

ShadeCat писал(а):Попробую, отпишусь по результатам.
Попробовал, отписываюсь. На два дня проблема исчезла, но потом вновь появилась. С чем связаны внезапные исчезновения инета даже предположить не могу. По пробую на днях переустановить винду - авось поможет..

SargX
Сообщения: 4
Зарегистрирован: 15 дек 2016, 18:09
Страна: Россия

Re: Пропадает доступ к интернет при активном соединении с роутером

Сообщение SargX » 15 дек 2016, 18:24

На сайте лежат старые глючные драйвера, у меня все время адаптер отваливался, стоит Asus RT-AC3200. Все перепробовал и ничего не помогало, пока не нашел какой чип стоит в Archer T4U v1(RTL 8812AU). Поставил дрова Realtek W10X64_1030.9.0303.2016 от 16.08.2016, все работает без разрывов, и скорость не скачет.

SargX
Сообщения: 4
Зарегистрирован: 15 дек 2016, 18:09
Страна: Россия

Re: Пропадает доступ к интернет при активном соединении с роутером

Сообщение SargX » 15 дек 2016, 18:29

Archer T4U v1
Если кому надо драйве под win10x64 ссылка,https://yadi.sk/d/XuXbTEj23EBHDG, под остальные ОС тоже есть найти их можно в поисковике по номеру 1030.12.0526.2016 от 11.11.2016
Последний раз редактировалось SargX 17 фев 2017, 00:21, всего редактировалось 2 раза.

ShadeCat
Сообщения: 10
Зарегистрирован: 03 ноя 2016, 12:45
Страна: Россия

Re: Пропадает доступ к интернет при активном соединении с роутером

Сообщение ShadeCat » 15 дек 2016, 18:40

SargX, спасибо, попробуем ))

SargX
Сообщения: 4
Зарегистрирован: 15 дек 2016, 18:09
Страна: Россия

Re: Пропадает доступ к интернет при активном соединении с роутером

Сообщение SargX » 18 дек 2016, 16:41

Не ставьте дрова с сайта TP-Link, от Windows 8 под Windows 10, максимум что получится 300мбит/с, так как в них нет поддержки AC, и при переустановке у вас так и останется AC отключенным, я переставлял винду для того чтобы все вернулось.

SargX
Сообщения: 4
Зарегистрирован: 15 дек 2016, 18:09
Страна: Россия

Re: Пропадает доступ к интернет при активном соединении с роутером

Сообщение SargX » 22 дек 2016, 18:10

tp-link_t4u_v1
Выкладываю драйвер Realtek 1030.9.0303.2016 под все версии ОС windows, проверил только работоспособность W10, результат замечательный, https://yadi.sk/d/2GufqHBx34SAw8
Попробуйте и напишите отзыв об этих драйверах, чтобы другие знали стоит ли им ставить

1030.13.704.2016 от 19.12.2016
https://yadi.sk/d/Gr0iYMZ63GASUS
Последний раз редактировалось SargX 20 мар 2017, 12:19, всего редактировалось 1 раз.

Ответить

Вернуться в «Archer T4U»