Страница 1 из 1

OMADA контроллер и EAP 220

Добавлено: 11 ноя 2019, 11:31
nikul59
Установил OMADA контроллер (3.2.1). Есть несколько EAP 225. С ними проблем нет. Но еше есть EAP 220. Указывается, что на них нужно обновить прошивку. Подскажите, какую прошивку взять для них.

Re: OMADA контроллер и EAP 220

Добавлено: 11 ноя 2019, 12:33
artemova
nikul59 писал(а):
11 ноя 2019, 11:31
Установил OMADA контроллер (3.2.1). Есть несколько EAP 225. С ними проблем нет. Но еше есть EAP 220. Указывается, что на них нужно обновить прошивку. Подскажите, какую прошивку взять для них.
https://www.tp-link.com/ru/support/down ... /#Firmware
Последнюю с сайта, но если никаких проблем с работой точки доступа нет, можно не обновлять

Re: OMADA контроллер и EAP 220

Добавлено: 09 фев 2020, 10:34
nikul59
artemova писал(а):
11 ноя 2019, 12:33
nikul59 писал(а):
11 ноя 2019, 11:31
Установил OMADA контроллер (3.2.1). Есть несколько EAP 225. С ними проблем нет. Но еше есть EAP 220. Указывается, что на них нужно обновить прошивку. Подскажите, какую прошивку взять для них.
https://www.tp-link.com/ru/support/down ... /#Firmware
Последнюю с сайта, но если никаких проблем с работой точки доступа нет, можно не обновлять
Здравствуйте. Подскажите, пожалуйста. Если обновлю Omada до 3.2.7, EAP 220 будут работать с этой версией?

Re: OMADA контроллер и EAP 220

Добавлено: 10 фев 2020, 09:36
Hard_
Да, будет работать.

Re: OMADA контроллер и EAP 220

Добавлено: 10 фев 2020, 12:00
Goodwin
Базовый функционал работать будет, однако некоторые функции не будут работать.
Например портал авторизации.
Обратите внимание на рекомендацию большими красными буквами:
https://www.tp-link.com/ru/support/down ... /#Firmware
Recommended Controller software version: Omada Controller v2.5.x