Deco M4 AP медленно открываются сайты

gromichek
Сообщения: 7
Зарегистрирован: 06 апр 2019, 12:43
Страна: Латвия

Deco M4 AP медленно открываются сайты

Сообщение gromichek » 06 апр 2019, 13:15

Конфигурация сети следующая: Internet - router TL-WR1043ND - (к роутеру подключены Deco M4 (main) в режиме AP, switch TP-LINK TL-SG1005D, TV). К switch TP-LINK TL-SG1005D подключен Deco M4 (slave), TV, PC.
При подключении смартфона или планшета по WiFi к Deco M4 очень медленно открываются сайты, а на YouTube очень долгая буферизация. Если отключить и снова включить WiFi на смартфоне всё налаживается и сайты открываются мгновенно. Если смартфоном подключиться к WiFi от роутера TL-WR1043ND, таких проблем не возникает и сайты сразу открываются очень быстро.
Версия прошивки у Deco M4 1.0.6 Build 20181203 Rel. 38849.
Настроек у Deco M4 в режиме точки доступа никаких нет, что можно предпринять? Покупал Deco M4 в надежде улучшить покрытие WiFi дома, а вышло так, что пользоваться новой системой совсем неудобно.

artemova
Сообщения: 775
Зарегистрирован: 08 дек 2017, 11:58
Страна: Россия

Re: Deco M4 AP медленно открываются сайты

Сообщение artemova » 06 апр 2019, 15:43

gromichek писал(а):
06 апр 2019, 13:15
Конфигурация сети следующая: Internet - router TL-WR1043ND - (к роутеру подключены Deco M4 (main) в режиме AP, switch TP-LINK TL-SG1005D, TV). К switch TP-LINK TL-SG1005D подключен Deco M4 (slave), TV, PC.
При подключении смартфона или планшета по WiFi к Deco M4 очень медленно открываются сайты, а на YouTube очень долгая буферизация. Если отключить и снова включить WiFi на смартфоне всё налаживается и сайты открываются мгновенно. Если смартфоном подключиться к WiFi от роутера TL-WR1043ND, таких проблем не возникает и сайты сразу открываются очень быстро.
Версия прошивки у Deco M4 1.0.6 Build 20181203 Rel. 38849.
Настроек у Deco M4 в режиме точки доступа никаких нет, что можно предпринять? Покупал Deco M4 в надежде улучшить покрытие WiFi дома, а вышло так, что пользоваться новой системой совсем неудобно.
Какая скорость по wifi и по LAN на Deco ? (на сайте https://www.speedtest.net/)

gromichek
Сообщения: 7
Зарегистрирован: 06 апр 2019, 12:43
Страна: Латвия

Re: Deco M4 AP медленно открываются сайты

Сообщение gromichek » 06 апр 2019, 17:29

Скорость и по LAN и по WiFi через Deco близка предоставленным провайдером 100 Mbit. Даже если точки доступа между собой подключить по WiFi, а к подчинённой Deco к порту LAN подключить настольный компьютер, то на компьютере Интернет просто летает (не оличить от проводного соединения с провайдером). Но на планшете, когда начинают очень медленно открываться сайты, скорость загрузки по Speedtest.net находится близко к 0, а отдача около 90 Mbit. Когда проблемы нет, то на планшете скорость скачивания больше 90 Mbit, а отдача около 90 Mbit.

reaper
Модератор
Модератор
Сообщения: 251
Зарегистрирован: 03 июн 2017, 20:11
Страна: Россия

Re: Deco M4 AP медленно открываются сайты

Сообщение reaper » 06 апр 2019, 20:37

Нужно посмотреть в момент проблемы, какие ip-адрес, шлюз и DNS получает компьютер, который вы подключаете к проблемной DECO, попробовать зайти через браузер по адресу шлюза, а также выполнить ping до него.
К примеру ping 192.168.0.1 -n 200

пройдут 200 запросов, необходимо посмотреть, какой будет процент потерь

Укажите, сколько у Вас в целом wifi- клиентов.

Я так понимаю, что проблема возникает периодически сразу после подключения устройства. Т.е. подключились к wifi с планшета и сразу видите проблему, затем переподключаетесь и проблема уходит. Или же Вы подключаетесь, пользуетесь какое-то время и спустя некоторое время проблема возникает?
Я так понимаю DECO Вы не перезагружаете, просто переподключаетесь к его сети wifi?

Также схема с ТВ любопытна. У Вас на роутере не выделен порт для IP-TV, в который Вы подключаете свитч?

gromichek
Сообщения: 7
Зарегистрирован: 06 апр 2019, 12:43
Страна: Латвия

Re: Deco M4 AP медленно открываются сайты

Сообщение gromichek » 06 апр 2019, 21:54

WiFi клиентов не больше 6, но по моим наблюдениям от количества клиентов проблема не зависит. Может быть подключен только один клиент и медленно открываться сайты. Проблема возникает не всегда, например разблокировал планшет или смартфон, он подключился к DECO и всё работает нормально. А бывает выполнишь те же действия и нет скорости. В этот момент на Youtube видео может несколько секунд буферизироваться, затем начнёт показывать пока буфер не опустошится останавливается и снова подгружает (скорость соединения при этом на планшете 866 Mbit). Тогда если выключить и снова включить WiFi на смартфоне или планшете, то всё начинает работать как надо.
Под IP-TV никаких специальных настроек не сделано и порты не выделены. От провайдера получаю только интернет. До установки DECO в этой сети был установлен второй роутер в режиме точки доступа и WiFi работал хорошо, но без роуминга (ради бесшовного роуминга и покупал DECO).
Шлюзом я так понимаю будет являться мой роутер, а DNS роутер получает от провайдера. Попробую если удастся пропинговать роутер в момент появления проблемы и отпишусь.

Сегодня кокгда начались проблемы выполнил следующие действия:
1. Проверил настройки DNS, адрес DNS как и всегда совпадал с адресом шлюза 192.168.1.1
2. Выполнил ping до 192.168.1.1, потери пакетов не было.
3. Запустил тест скорости на Speedtest.net, скорость скачивания и отдачи была близка к 0.
4. Выключил WiFi на смартфоне и включил снова.
5. Запустил тест скорости на Speedtest.net, скорость скачивания и отдачи была близка к 0.
6. Переключил на смартфоне WiFi на WiFi от роутера.
7. Запустил тест скорости на Speedtest.net, скорость скачивания и отдачи была близка к 100 Mbit.
8. Переключил на смартфоне WiFi на WiFi от DECO.
9. Запустил тест скорости на Speedtest.net, скорость скачивания и отдачи была близка к 100 Mbit.

Вот такие дела. Что интересно при появлении проблемы со скоростью трассировка до сайта Youtube.com не показывает ни каких проблем. Не пойму в чём дело, может несовместимость какая с роутером?

reaper
Модератор
Модератор
Сообщения: 251
Зарегистрирован: 03 июн 2017, 20:11
Страна: Россия

Re: Deco M4 AP медленно открываются сайты

Сообщение reaper » 08 апр 2019, 12:04

Окей, посмотрим, что будет с пингом до шлюза и другими вопросами из предыдущего сообщения
Я так понял, у Вас установлен роутер перед DECO, значит у DECO Вы выставили режим точки доступа? Или же у DECO режим тоже роутера стоит?
Пинг до каждой из деко тогда тоже выполните.
Можете одновременно несколько окон командной строки открыть и пинговать в них роутер, каждую из DECO и какой-нибудь внешний узел, например yandex.ru

gromichek
Сообщения: 7
Зарегистрирован: 06 апр 2019, 12:43
Страна: Латвия

Re: Deco M4 AP медленно открываются сайты

Сообщение gromichek » 08 апр 2019, 14:08

Да DECO подключены в режиме точки доступа, но в режиме роутера я тоже пробовал подключать - результат тот же. Я через WiFi подключал только смартфоны и планшет, и пинг я выполнял с них. Могу ли я для пингования нескольких узлов использовать компьютер, подключенный кабелем к switch TP-LINK TL-SG1005D, ведь с планшета наверное не выйдет одновременно пинговать разные узлы? Или надо пинговать с устройства на котором проблема в текущий момент?

Сейчас когда остановился WiFi на планшете, выполнил следующее:
На настольном компьютере по LAN одновременно
1. Запустил пинг до шлюза 192.168.1.1 - 200 раз, ни одного пакета не потеряно время ответа <1ms
2. Запустил пинг до Deco (main) 192.168.1.30 - 200 раз, ни одного пакета не потеряно время ответа <1ms
3. Запустил пинг до Deco (slave) 192.168.1.31 - 200 раз, ни одного пакета не потеряно время ответа <1ms
4. Запустил пинг до www.yandex.ru - 200 раз, ни одного пакета не потеряно среднее время ответа 16ms

По окончании проверил пинг с планшета по WiFi
и шлюз и Deco (main) и Deco (slave) не отвечали.

После выключения и включения WiFi на планшете всё восстановилось.

Пробегав целый вечер от одной Deco к другой и запустив десятки раз speedtest, выяснил закономерность, что проблема возникает при переключении мобильного устройства от одного Deco к другому. При этом планшет (Galaxy Tab S2) через несколько секунд восстанавливает нормальную скорость (только однажды WiFi на нём завис наглухо), а смартфон (Galaxy S7) не восстанавливается, пока не выключишь и включишь обратно WiFi. При этом переход от точки к точке происходит очень быстро. Пробовал включать и отключать на Deco быстрый роуминг, но никакого эффекта не заметил, проблема всё равно оставалась.

gromichek
Сообщения: 7
Зарегистрирован: 06 апр 2019, 12:43
Страна: Латвия

Re: Deco M4 AP медленно открываются сайты

Сообщение gromichek » 11 апр 2019, 10:06

Больше никаких идей ни у кого нет?

Что-то я разочаровался в этой Deco M4, должна была улучшить покрытие сети и переход от точки к точке, а получилось так, что работает хуже чем связка из двух роутеров TL-WR1043ND (один как роутер, другой как точка доступа). Эти роутеры проработали несколько лет и никогда с ними не возникало проблем. Остаётся надеяться, что производитель наладит работу Deco M4 в следующей прошивке, а пока вынужден использовать TL-WR1043ND. :(

reaper
Модератор
Модератор
Сообщения: 251
Зарегистрирован: 03 июн 2017, 20:11
Страна: Россия

Re: Deco M4 AP медленно открываются сайты

Сообщение reaper » 11 апр 2019, 14:12

Окей, а у телефона, который в момент проблемы ничего не пингует какие ip и шлюз?(укажите какой при этом настроен режим на деко, точка доступа или маршрутизатор).

gromichek
Сообщения: 7
Зарегистрирован: 06 апр 2019, 12:43
Страна: Латвия

Re: Deco M4 AP медленно открываются сайты

Сообщение gromichek » 11 апр 2019, 15:15

Deco у меня работает в режиме точки доступа, поскольку у меня в сети установлен роутер, получающий интернет от провайдера. В момент проблемы у телефона шлюз не изменяется (192.168.1.0), а IP адрес телефон получает по DHCP от роутера, и за время тестов не менялся. Когда падала скорость на galaxy S7 почи до нуля (speedtest.net) пробовал пинговать смартфон с планшета по WiFi, запустив пинг на 500 раз. Ни один пакет не был потерян, время ответа было около 15ms. Смартфон во время тестов всегда находился в прямой видимости от Deco на расстоянии около 3 м. Уровень сигнала находился в пределах -47...-50dBm и смартфон подключался на частоте 5180MHz, скорость соединения 433 Mbps. Запускаешь speedtest.net пару раз подряд скорость под 100Mbit, а на 3 раз меньше 1Mbit. При подключении WiFi от роутера смартфон подключается на частоте 2412MHz и скорость при тесте поменьше около 65Mbit но работает без проблем и скорость стабильна сколько бы раз не запускал тест.

Ответить

Вернуться в «Deco M5»