Проблемы при подключении к сети интернет

Беспроводной маршрутизатор серии N с поддержкой 3G, до 300 Мбит/с
wax
Сообщения: 1
Зарегистрирован: 11 дек 2013, 23:28
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение wax » 12 дек 2013, 00:19

1. Hardware версия устройства Модель № TL-MR3420 v2
2. Версия прошивки 3.14.19 Build 130528 Rel.33817n
3. Россия
4. "Жигули-Телеком"
5. PPPoE
доступ к интернет:Предпочитительно WAN
режим подключения WAN: автоматический

все функции роутера работают, но
главная проблема состоит в следующем:
Роутер не поднимает соединение pppoe с провайдером автоматически. Что бы он поднял сессию необходимо зайти во вкладку "сеть" - "WAN" и внизу нажать кнопку сохранить, и после этого роутер подключается к провайдеру.
Может проработать так пару дней, потом связь с интернетом пропадает, пока не зайдешь и не нажмешь опять кнопку "сохранить".
Как то это не очень адекватно.
Если роутер перезагрузить (выклоючить и включить) или вынуть и вставить провод WAN, то сессия WAN не поднимается.
Если воткнуть 3g модем (мегафон e171), то интернет как и положено, переключится на модем, а потом модем вынуть, то если сессия с интернетом по проводу WAN работала (перед тем как его вынуть, что бы интернет пошел черед модем), то подключение восстановиться, а если нет, то ничего обратно и не заработает.

В выложенном мною лог файле зафиксирован процесс с момента включения роутера:
1. роутер включился, но соединения не поднялось,
2. включил 3G модем, интернет поднялся
3. вынул модем, wan пишет, что отключено
4. нажал кнопку "сохранить" и все подключилось интернет заработал по WAN проводу
  • ####################################################################
    # TL-MR3420 System Log
    # Time = 2013-12-11 8:07:52 174314s
    # H-Ver = MR3420 v2 00000000 : S-Ver = 3.14.19 Build 130528 Rel.33817n
    # L = 192.168.1.254 : M = 255.255.255.0
    # W1 = PPPoE : W = 193.33.144.133 : M = 255.255.255.255 : G = 193.33.144.133
    ####################################################################

    Dec 11 08:02:03 OTHER INFO User clear system log.
    Dec 11 08:02:30 PPP ERROR User request
    Dec 11 08:02:30 PPP INFO send_phase 2112 pppd_phase = 0x9
    Dec 11 08:02:30 PPP INFO In pppd the httpd-id is 791, set link phase is 0x9
    Dec 11 08:02:30 PPP INFO send_phase 2112 pppd_phase = 0x7
    Dec 11 08:02:30 PPP INFO In pppd the httpd-id is 791, set link phase is 0x7
    Dec 11 08:02:30 PPP ERROR LCP down
    Dec 11 08:02:30 PPP WARNING LCP down
    Dec 11 08:02:30 PPP INFO send_phase 2112 pppd_phase = 0x4
    Dec 11 08:02:30 PPP INFO In pppd the httpd-id is 791, set link phase is 0x4
    Dec 11 08:02:30 PPP INFO sent [LCP TermReq]
    Dec 11 08:02:30 3G/4G INFO primary device is not in
    Dec 11 08:02:30 3G/4G INFO swSwitchNetWorkType 339 switch to 1
    Dec 11 08:02:30 3G/4G INFO swSwitchToNetwork 282 Now try to switch to the network type: 1
    Dec 11 08:02:32 PPP WARNING PPPoE disconnected
    Dec 11 08:02:32 PPP WARNING PPPoE hard line is disconnected, please check the line
    Dec 11 08:02:43 3G/4G INFO Network is disconnect, switch network.
    Dec 11 08:02:43 3G/4G INFO swSwitchNetWorkType 339 switch to 1
    Dec 11 08:02:43 3G/4G INFO swSwitchToNetwork 282 Now try to switch to the network type: 1
    Dec 11 08:02:43 3G/4G INFO change to the second link nw = 1
    Dec 11 08:02:45 PPP WARNING PPPoE disconnected
    Dec 11 08:02:45 3G/4G INFO connectToNetwork 120 disconnect is finished, begin to switch connect type.^M
    Dec 11 08:03:06 DHCP INFO DHCPS:Recv INFORM from 74:D0:2B:04:20:A7
    Dec 11 08:03:15 DHCP INFO DHCPS:Recv DISCOVER from 24:FD:52:55:E1:B2
    Dec 11 08:03:17 DHCP INFO DHCPS:Send OFFER with ip 192.168.1.204
    Dec 11 08:03:17 DHCP INFO DHCPS:Recv REQUEST from 24:FD:52:55:E1:B2
    Dec 11 08:03:17 DHCP INFO DHCPS:Send ACK to 192.168.1.204
    Dec 11 08:03:21 DHCP INFO DHCPS:Recv INFORM from 24:FD:52:55:E1:B2
    Dec 11 08:03:24 DHCP INFO DHCPS:Recv INFORM from 24:FD:52:55:E1:B2
    Dec 11 08:03:49 3G/4G INFO handle_card start
    Dec 11 08:03:49 3G/4G INFO LTE Modem = 0, modemStatus = 1, targetVendorID = 0x0000, targerProductID = 0x0000
    Dec 11 08:03:58 3G/4G INFO Before Mode switch VendorID = 0x12d1, ProductID = 0x1446
    Dec 11 08:03:58 3G/4G INFO Memory command entry match.
    Dec 11 08:04:11 PPP INFO chat:get_string : OK
    Dec 11 08:04:11 PPP INFO chat:get_string : OK
    Dec 11 08:04:12 PPP INFO chat:get_string : OK
    Dec 11 08:04:12 PPP INFO chat:get_string : OK
    Dec 11 08:04:12 PPP INFO chat:get_string : OK
    Dec 11 08:04:12 PPP INFO chat:get_string : OK
    Dec 11 08:04:12 PPP INFO chat:get_string : OK
    Dec 11 08:04:13 PPP INFO chat:terminate: status == 0
    Dec 11 08:04:14 3G/4G INFO After mode switch vendorID is 0x12d1 productID is 0x1436
    Dec 11 08:04:14 3G/4G INFO Before judgeModemTypeByTargetID, index = -1, targetPid = 0x1436
    Dec 11 08:04:14 3G/4G INFO After judgeModemTypeByTargetID, modem type = 0
    Dec 11 08:04:14 3G/4G INFO LTE Modem = 0, modemStatus = 2, targetVendorID = 0x12d1, targerProductID = 0x1436
    Dec 11 08:04:15 3G/4G INFO USB modem is ready
    Dec 11 08:04:16 3G/4G INFO Start set modem ISP info automatically
    Dec 11 08:04:16 3G/4G INFO modem index is 0
    Dec 11 08:04:16 3G/4G INFO End set modem ISP info
    Dec 11 08:04:21 DHCP INFO DHCPS:Recv INFORM from 74:D0:2B:04:20:A7
    Dec 11 08:04:33 PPP NOTICE Standard authentication.
    Dec 11 08:04:33 3G/4G INFO Run 3G dial cmd: pppd 3g 1 /dev/ttyUSB0 115200 connect "chat -s -v -f /etc/ppp/c
    Dec 11 08:04:33 PPP INFO send_phase 2112 pppd_phase = 0x2
    Dec 11 08:04:33 PPP INFO In pppd the httpd-id is 791, set link phase is 0x2
    Dec 11 08:04:35 PPP INFO chat:get_string : OK
    Dec 11 08:04:35 PPP INFO chat:get_string : OK
    Dec 11 08:04:35 PPP INFO chat:get_string : OK
    Dec 11 08:04:35 PPP INFO chat:get_string : CONNECT
    Dec 11 08:04:35 PPP INFO chat:terminate: status == 0
    Dec 11 08:04:35 PPP INFO send_phase 2112 pppd_phase = 0x4
    Dec 11 08:04:35 PPP INFO In pppd the httpd-id is 791, set link phase is 0x4
    Dec 11 08:04:36 PPP INFO sent [LCP Req mru=1480 asyncmap=0x0 magic=0xdc86b592]
    Dec 11 08:04:36 PPP INFO rcvd [LCP Req asyncmap=0x0 auth=chap-MD5 magic=0x1068e69 pcomp accomp]
    Dec 11 08:04:36 PPP INFO sent [LCP Rej pcomp accomp]
    Dec 11 08:04:36 PPP INFO rcvd [LCP Ack mru=1480 asyncmap=0x0 magic=0xdc86b592]
    Dec 11 08:04:36 PPP INFO rcvd [LCP Req asyncmap=0x0 auth=chap-MD5 magic=0x1068e69]
    Dec 11 08:04:36 PPP INFO sent [LCP Ack asyncmap=0x0 auth=chap-MD5 magic=0x1068e69]
    Dec 11 08:04:36 PPP INFO sent [LCP EchoReq magic=0xdc86b592]
    Dec 11 08:04:36 PPP INFO send_phase 2112 pppd_phase = 0x5
    Dec 11 08:04:36 PPP INFO In pppd the httpd-id is 791, set link phase is 0x5
    Dec 11 08:04:36 PPP INFO rcvd [LCP DiscReq magic=0x1068e69]
    Dec 11 08:04:36 PPP INFO rcvd [CHAP Challenge (7491a69366a2979cda2627a7f00768fb), name = "UMTS_CHAP_SRVR"]
    Dec 11 08:04:36 PPP INFO sent [CHAP Response (e762c958728ba0980eaf1a6d738fca1e), name = "gdata"]
    Dec 11 08:04:36 PPP INFO rcvd [LCP EchoRep magic=0x1068e69]
    Dec 11 08:04:36 PPP INFO send_phase 2112 pppd_phase = 0x10
    Dec 11 08:04:36 PPP INFO In pppd the httpd-id is 791, set link phase is 0x10
    Dec 11 08:04:36 PPP INFO rcvd [CHAP Success ""]
    Dec 11 08:04:36 PPP INFO send_phase 2112 pppd_phase = 0x7
    Dec 11 08:04:36 PPP INFO In pppd the httpd-id is 791, set link phase is 0x7
    Dec 11 08:04:36 PPP INFO sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
    Dec 11 08:04:37 PPP INFO rcvd [IPCP Nak dns1=10.11.12.13 dns3=10.11.12.14 ms-wins=10.11.12.13 ms-wins=10.11.12.14]
    Dec 11 08:04:37 PPP INFO sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=10.11.12.13 dns3=10.11.12.14]
    Dec 11 08:04:38 PPP INFO rcvd [IPCP Nak dns1=10.11.12.13 dns3=10.11.12.14 ms-wins=10.11.12.13 ms-wins=10.11.12.14]
    Dec 11 08:04:38 PPP INFO sent [IPCP Req compress VJ 0f 01 addr=0.0.0.0 dns1=10.11.12.13 dns3=10.11.12.14]
    Dec 11 08:04:38 PPP INFO rcvd [IPCP Req]
    Dec 11 08:04:38 PPP INFO sent [IPCP Nak addr=0.0.0.0]
    Dec 11 08:04:38 PPP INFO rcvd [IPCP Rej compress VJ 0f 01]
    Dec 11 08:04:38 PPP INFO sent [IPCP Req addr=0.0.0.0 dns1=10.11.12.13 dns3=10.11.12.14]
    Dec 11 08:04:38 PPP INFO rcvd [IPCP Req]
    Dec 11 08:04:38 PPP INFO sent [IPCP Ack]
    Dec 11 08:04:38 PPP INFO rcvd [IPCP Nak addr=10.249.23.208 dns1=10.163.182.9 dns3=10.163.182.10]
    Dec 11 08:04:38 PPP INFO sent [IPCP Req addr=10.249.23.208 dns1=10.163.182.9 dns3=10.163.182.10]
    Dec 11 08:04:38 PPP INFO rcvd [IPCP Ack addr=10.249.23.208 dns1=10.163.182.9 dns3=10.163.182.10]
    Dec 11 08:04:38 PPP INFO ipcpup : ipcp_wantoptions[0].default_route = 1^M
    Dec 11 08:04:38 PPP INFO delete old gateway^M
    Dec 11 08:04:38 PPP INFO send_phase 2112 pppd_phase = 0x8
    Dec 11 08:04:38 PPP INFO In pppd the httpd-id is 791, set link phase is 0x8
    Dec 11 08:04:39 3G/4G NOTICE 3G/4G connected
    Dec 11 08:04:40 3G/4G INFO Modem information is updated
    Dec 11 08:04:53 DHCP INFO DHCPS:Recv INFORM from 24:FD:52:55:E1:B2
    Dec 11 08:05:05 PPP INFO send_phase 2112 pppd_phase = 0x11
    Dec 11 08:05:05 PPP INFO In pppd the httpd-id is 791, set link phase is 0x11
    Dec 11 08:05:05 PPP INFO send_phase 2112 pppd_phase = 0xa
    Dec 11 08:05:05 PPP INFO In pppd the httpd-id is 791, set link phase is 0xa
    Dec 11 08:05:05 PPP INFO send_phase 2112 pppd_phase = 0x0
    Dec 11 08:05:05 PPP INFO In pppd the httpd-id is 791, set link phase is 0x0
    Dec 11 08:05:05 PPP ERROR User request
    Dec 11 08:05:05 PPP INFO send_phase 2112 pppd_phase = 0x7
    Dec 11 08:05:05 PPP INFO In pppd the httpd-id is 791, set link phase is 0x7
    Dec 11 08:05:05 PPP ERROR LCP down
    Dec 11 08:05:05 PPP WARNING LCP down
    Dec 11 08:05:05 PPP INFO send_phase 2112 pppd_phase = 0x4
    Dec 11 08:05:05 PPP INFO In pppd the httpd-id is 791, set link phase is 0x4
    Dec 11 08:05:05 PPP INFO sent [LCP TermReq]
    Dec 11 08:05:05 PPP INFO send_phase 2112 pppd_phase = 0xa
    Dec 11 08:05:05 PPP INFO In pppd the httpd-id is 791, set link phase is 0xa
    Dec 11 08:05:05 PPP INFO send_phase 2112 pppd_phase = 0x0
    Dec 11 08:05:05 PPP INFO In pppd the httpd-id is 791, set link phase is 0x0
    Dec 11 08:05:05 PPP ERROR User request
    Dec 11 08:05:05 3G/4G INFO handle_card start
    Dec 11 08:05:05 3G/4G INFO LTE Modem = 0, modemStatus = 1, targetVendorID = 0x0000, targerProductID = 0x0000
    Dec 11 08:05:07 3G/4G INFO LTE Modem = 0, modemStatus = 0, targetVendorID = 0x0000, targerProductID = 0x0000
    Dec 11 08:05:08 3G/4G NOTICE Reset the 3G modem, please wait.
    Dec 11 08:05:09 3G/4G INFO Modem is plugged out.
    Dec 11 08:05:10 3G/4G WARNING Exception happens, reboot^IUSB device!
    Dec 11 08:05:36 DHCP INFO DHCPS:Recv INFORM from 20:CF:30:EE:22:13
    Dec 11 08:05:45 DHCP INFO DHCPS:Recv REQUEST from 40:61:86:C6:DC:44
    Dec 11 08:05:45 DHCP INFO DHCPS:Send ACK to 192.168.1.226
    Dec 11 08:06:40 DHCP INFO DHCPS:Recv INFORM from 74:D0:2B:04:20:A7
    Dec 11 08:06:42 3G/4G INFO Save WAN PPPOE configure modification to restart WAN dial
    Dec 11 08:06:43 PPP WARNING 3G/4G disconnected
    Dec 11 08:06:43 3G/4G INFO connectToNetwork 120 disconnect is finished, begin to switch connect type.^M
    Dec 11 08:06:45 PPP NOTICE Standard authentication.
    Dec 11 08:06:45 PPP INFO send_phase 2112 pppd_phase = 0x2
    Dec 11 08:06:45 PPP INFO In pppd the httpd-id is 791, set link phase is 0x2
    Dec 11 08:06:45 PPP INFO sent [PADI Host-Uniq(0x000008d0)]
    Dec 11 08:06:45 PPP INFO rcvd [PADO AC-Name:C7200-2 AC-MAC:1c:aa:07:df:c4:1b]
    Dec 11 08:06:45 PPP INFO sent [PADR Host-Uniq(0x000008d0)]
    Dec 11 08:06:45 PPP INFO rcvd [PADS sess-id(23669)]
    Dec 11 08:06:45 PPP INFO send_phase 2112 pppd_phase = 0x4
    Dec 11 08:06:45 PPP INFO In pppd the httpd-id is 791, set link phase is 0x4
    Dec 11 08:06:45 PPP INFO sent [LCP Req mru=1480 magic=0x97bc28c5]
    Dec 11 08:06:45 PPP INFO rcvd [LCP Req mru=1492 auth=chap-MD5 magic=0x7d35b0f4]
    Dec 11 08:06:45 PPP INFO sent [LCP Ack mru=1492 auth=chap-MD5 magic=0x7d35b0f4]
    Dec 11 08:06:45 PPP INFO rcvd [LCP Nak mru=1492]
    Dec 11 08:06:45 PPP INFO sent [LCP Req mru=1492 magic=0x97bc28c5]
    Dec 11 08:06:45 PPP INFO rcvd [LCP Ack mru=1492 magic=0x97bc28c5]
    Dec 11 08:06:45 PPP INFO send_phase 2112 pppd_phase = 0x5
    Dec 11 08:06:45 PPP INFO In pppd the httpd-id is 791, set link phase is 0x5
    Dec 11 08:06:45 PPP INFO rcvd [CHAP Challenge (080480b0c2f15770535256e2fbe2c274), name = "7200-2"]
    Dec 11 08:06:45 PPP INFO sent [CHAP Response (fcbc8bdb198f56f6e7c1990f450f373d), name = "ooo_delta"]
    Dec 11 08:06:45 PPP INFO rcvd [CHAP Success ""]
    Dec 11 08:06:45 PPP INFO send_phase 2112 pppd_phase = 0x7
    Dec 11 08:06:45 PPP INFO In pppd the httpd-id is 791, set link phase is 0x7
    Dec 11 08:06:45 PPP INFO sent [IPCP Req addr=0.0.0.0 dns1=0.0.0.0 dns3=0.0.0.0]
    Dec 11 08:06:45 PPP INFO rcvd [IPCP Req addr=193.33.144.10]
    Dec 11 08:06:45 PPP INFO sent [IPCP Ack addr=193.33.144.10]
    Dec 11 08:06:45 PPP INFO rcvd [IPCP Nak addr=193.33.144.133 dns1=193.33.144.2 dns3=8.8.8.8]
    Dec 11 08:06:45 PPP INFO sent [IPCP Req addr=193.33.144.133 dns1=193.33.144.2 dns3=8.8.8.8]
    Dec 11 08:06:45 PPP INFO rcvd [IPCP Ack addr=193.33.144.133 dns1=193.33.144.2 dns3=8.8.8.8]
    Dec 11 08:06:45 PPP INFO ipcpup : ipcp_wantoptions[0].default_route = 1^M
    Dec 11 08:06:45 PPP INFO delete old gateway^M
    Dec 11 08:06:45 PPP INFO send_phase 2112 pppd_phase = 0x8
    Dec 11 08:06:45 PPP INFO In pppd the httpd-id is 791, set link phase is 0x8
    Dec 11 08:06:48 PPP NOTICE PPPoE connected
    Dec 11 08:06:50 DHCP INFO DHCPS:Recv INFORM from 24:FD:52:55:EA:A0
    Dec 11 08:07:27 PPP INFO send_phase 2112 pppd_phase = 0xd
    Dec 11 08:07:27 PPP INFO In pppd the httpd-id is 791, set link phase is 0xd
Считаю это не корректной работой, особенно с у четом того, что на множестве других роутерах tp-link всегда к провайдеру (к этому же) все подключалось автоматически и без проблем, особенно если включить и выключить роутер, то уже точно все возможные проблемы пропадали, а тут и это не помогает. надо что-то делать.
Заранее благодарю за помощь.

DBD
Сообщения: 37
Зарегистрирован: 28 июл 2013, 11:20
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение DBD » 29 дек 2013, 10:55

sheldor писал(а):
DBD писал(а): Наконец решиться и перейти на OpenWRT:
http://forum.tp-linkru.ru/viewtopic.php?p=29765#p29765
а мне это поможет наладить нормальную работу в паре с адсл-модемом?
и будет ли работать 3g модем huawei E3131 без танцев с бубном с модемом? он HILINK, в винде как сетевая карта, на официальной прошивке 3420 v2.2 работает из коробки.
Пишут что будет, инструкция по переводу этого модема в режим PPP, если вариант не HILINK тамже:
http://ofmodemsandmen.com/conmodem.html#force
Если HILINK то пишут, что не надо переводить на PPP протокол.

сергей71
Сообщения: 3
Зарегистрирован: 15 апр 2014, 08:50
Страна: россия

Re: Проблемы при подключении к сети интернет

Сообщение сергей71 » 15 апр 2014, 15:41

Здравствуйте. после обновления прошивки до версии TL-MR3420_V2_140401_RU роутер перестал подключаться через 3G модем: пишет модем определен, подключения нет, сигнал 0%. до обновления был 30%. Модем от мтс Е171, при прямом подключении к компьютеру работает нормально. Что делать дальше?

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2708
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение Cenobit » 15 апр 2014, 15:58

сергей71 писал(а):Что делать дальше?
Откатиться на прежнюю прошивку
TL-MR3220 v2 + Huawei E3372, ZTE MF823

gyatov
Сообщения: 1
Зарегистрирован: 15 апр 2014, 19:27
Контактная информация:

Re: Проблемы при подключении к сети интернет

Сообщение gyatov » 15 апр 2014, 19:31

Провайдер МГТС (GPON), ОС - Windows 7

На встроенной сетевой карте интернет работает
При подключении через TP link 3200 есть соединение без доступа к интернету (внизу желтый восклицательный знак на ярлыке с соединением)
Модем Huawei 8245
Версия драйвера 5.2.9.318

В сети
vovan26
OpenWrt разработчик
OpenWrt разработчик
Сообщения: 2414
Зарегистрирован: 12 мар 2014, 17:20
Страна: Узбкистан
Откуда: Узбекистан

Re: Проблемы при подключении к сети интернет

Сообщение vovan26 » 15 апр 2014, 19:56

Смотрите настройку сетей, а по данной теме вопрос как бы оффтопный. :)
Разработка ПО для роутеров на базе OpenWrt.
Желание получить ответ, предполагает умение сформулировать вопрос. (И.В. Сталин)
На общие вопросы в личке не отвечаю, задайте его на форуме.

сергей71
Сообщения: 3
Зарегистрирован: 15 апр 2014, 08:50
Страна: россия

Re: Проблемы при подключении к сети интернет

Сообщение сергей71 » 15 апр 2014, 21:27

Cenobit писал(а):
сергей71 писал(а):Что делать дальше?
Откатиться на прежнюю прошивку
откатился назад на заводскую прошивку, результат тот же, может что с модемом

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2708
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение Cenobit » 15 апр 2014, 22:21

сергей71 писал(а):может что с модемом
В компе же работает. Проверьте правильность настроек для вашего опсоса, прежде всего APN.
TL-MR3220 v2 + Huawei E3372, ZTE MF823

сергей71
Сообщения: 3
Зарегистрирован: 15 апр 2014, 08:50
Страна: россия

Re: Проблемы при подключении к сети интернет

Сообщение сергей71 » 19 апр 2014, 10:21

Cenobit писал(а):
сергей71 писал(а):может что с модемом
В компе же работает. Проверьте правильность настроек для вашего опсоса, прежде всего APN.
Короче. Отключил роутер на 2 дня, модем подключил напрямую к компу. Сегодня попробывал подключить модем через роутер и все заработало. стал подключаться нормально.

Garis9
Сообщения: 1
Зарегистрирован: 07 авг 2012, 13:20
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение Garis9 » 30 сен 2014, 12:52

1. Hardware версия устройства: MR3420 v2 00000000(Beta)
2. Версия прошивки: 3.14.20 Build 140707 Rel.77777n (Beta)
3. Ваша страна: Россия
4. Название провайдера: Мегафон
5. Тип подключения: модем Мегафон M100-4(Huawei E3272)

Получается следующее: Модем воткнут в роутер, из роутера интернет идет на ПК по кабелю(и работает довольно-таки отлично, без обрывов). Если на смартфоне включить Wi-Fi находясь в 3-5 метрах от роутера(в комнате), то все работает хорошо. Можно полазить в интернете и поиграть в онлайн игры. Но если отойти уже на 7-10 метров(выйти из комнаты), то сигнал пропадает и в статусе подключения к сети написано следующее: "произошла ошибка проверки подлинности". Не могу грешить на стены, так как дом деревянный. Уже весь интернет облазил в поисках решения данной проблемы. Ничего не помогает.

Ответить

Вернуться в «TL-MR3420»