TL-MR3420 + Мегафон M150-1 \ TL-MR3420 + МТС 822F

Беспроводной маршрутизатор серии N с поддержкой 3G, до 300 Мбит/с
GPS

TL-MR3420 + Мегафон M150-1 \ TL-MR3420 + МТС 822F

Сообщение GPS » 06 сен 2013, 11:07

Модем Мегафон M150-1 и Модем МТС 822F \ 822FT

Обязательно, чтобы модем заработал через роутер.
Обязательно нужно обновить прошивку роутера на TL-MR3420_V2_140916_RU, или на более позднюю (русскую)
Ссылка на прошивку на официальном сайте
Рекомендации по обновлению прошивки
Что означает индикация модема:: Сигнал показывает 0%
Роутер не умеет получать данные сигнала от модема. Поэтому он всегда будет писать 0%. В этом нет ничего страшного.
http://forum.tp-linkru.ru/viewtopic.php?p=32174#p32174
Можно ли использовать удлинители для подключения модема к роутеру?
Только используя АКТИВНЫЙ USB хаб! Иначе модему тупо может не хватить питания на USB!
http://forum.tp-linkru.ru/viewtopic.php?p=33173#p33173
Рекомендованные АТ-команды для модема:
Как вводить команды в модем:
http://forum.tp-linkru.ru/viewtopic.php?p=34459#p34459
Вводим команду:
AT^SETPORT="FF;61,62
Официальные рекомендации:
Если после успешной настройки вы испытываете проблемы с подключением, или с разрывами связи, воспользуйтесь следующими рекомендациями:
1. Сам модем должен быть подключен непосредственно в USB порт роутера без каких-либо усилителей или удлинителей.
2. Минимальный уровень сигнала 3G\4G должен быть не меньше 40% . Для 3G сетей, в случае, если сигнал ниже 40% , мы рекомендуем переводить модем в режим "только 2G".
3. На модеме следует отключить дополнительные функции. Делается это по инструкции

Если после данных действий проблема осталась, пожалуйста через 10-15 минут сохраните системный журнал (System Tools - System Log) и пришлите его на почту технической поддержки Вашего региона
Кроме журнала, в письме следует максимально подробно описать суть проблемы, страну и название оператора связи

Oleg_novoch
Сообщения: 4
Зарегистрирован: 14 дек 2013, 19:32
Страна: Россия

Re: TL-MR3420 + Мегафон M150-1/МТС 822FT/МТС 822F "Не подклю

Сообщение Oleg_novoch » 27 ноя 2014, 23:28

Прошу помощи!
Происходит разрыв соединения при использовании внешней mimo антенны

TL-MR3420 v2.2 s/n 13560909567
3.15.9 Build 140916 Rel.44805n
МТС 822ft
Направленная 4G/LTE MIMO антенна KAA14-2600 DP для 4G модема

1 модем-ноут – связка работоспособна скорость 3-5 Мбит/с
2 модем-антенна-ноут – связка работоспособна скорость 15-20 Мбит/с
3 модем-роутер – связка работоспособна скорость 1-5 Мбит/с

4 модем-антенна-роутер – может работать какое то время от нескольких минут до часа, тогда скорость до 20Мбит/с, на модеме горит голубой диод, либо не работать вовсе, на модеме мигает красный диод.
При этом во вкладке состояние пишет, что модем подключен уровень сигнала 100% (когда все работает уровень сигнала 90%)
В системном журнале кроме Get signal by device /dev/ttyUSB1. ничего нет.

Если кто знает, подскажите в чем может быть причина?

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2734
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: TL-MR3420 + Мегафон M150-1/МТС 822FT/МТС 822F "Не подклю

Сообщение Cenobit » 28 ноя 2014, 09:08

Oleg_novoch писал(а): В системном журнале кроме Get signal by device /dev/ttyUSB1. ничего нет.
Не нравится, видать, уровень сигнала, который обеспечивает ваша внешняя антена. Шутка. :)
Пробуйте OpenWrt, там проблем быть не должно. Откатиться на стоковую дело 10-ти минут.
TL-MR3220 v2 + Huawei E3372, ZTE MF823

Oleg_novoch
Сообщения: 4
Зарегистрирован: 14 дек 2013, 19:32
Страна: Россия

Re: TL-MR3420 + Мегафон M150-1/МТС 822FT/МТС 822F "Не подклю

Сообщение Oleg_novoch » 28 ноя 2014, 09:31

Cenobit писал(а):Пробуйте OpenWrt, там проблем быть не должно. Откатиться на стоковую дело 10-ти минут.
Был негативный опыт использования OpenWrt, закончился приобретением роутера МТС 821ft

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2734
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: TL-MR3420 + Мегафон M150-1/МТС 822FT/МТС 822F "Не подклю

Сообщение Cenobit » 28 ноя 2014, 09:44

УСБ-удлинитель используете или свисток напрямую в роутер вставлен?
TL-MR3220 v2 + Huawei E3372, ZTE MF823

Oleg_novoch
Сообщения: 4
Зарегистрирован: 14 дек 2013, 19:32
Страна: Россия

Re: TL-MR3420 + Мегафон M150-1/МТС 822FT/МТС 822F "Не подклю

Сообщение Oleg_novoch » 28 ноя 2014, 11:21

Cenobit писал(а):УСБ-удлинитель используете или свисток напрямую в роутер вставлен?
Использую USB удлинитель метровый хорошего качества usb3.0

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2734
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: TL-MR3420 + Мегафон M150-1/МТС 822FT/МТС 822F "Не подклю

Сообщение Cenobit » 28 ноя 2014, 11:26

БЕЗ удлинителя так же возникает проблема?
TL-MR3220 v2 + Huawei E3372, ZTE MF823

Oleg_novoch
Сообщения: 4
Зарегистрирован: 14 дек 2013, 19:32
Страна: Россия

Re: TL-MR3420 + Мегафон M150-1/МТС 822FT/МТС 822F "Не подклю

Сообщение Oleg_novoch » 28 ноя 2014, 14:05

Без удлинителя не пробовал, ибо была проблема с предыдущим модемом, при подключении непосредственно к роутеру скорость значительно падала.

Но самое главное проблема вероятнее всего устранена.
Модем изначально висел на окне вблизи к установленной антенне. Сегодня утром положил его на стол и модем проработал без разрыва около трех часов, потом я перезагрузил роутер и связка модем-антенна-роутер проработала без обрыва еще около двух часов. Решил проверить - повесил модем на окно и он замигал красным минут через десять.
Сейчас подключил без удлинителя, вроде бы потерь по скорости нет.
Остался вопрос – почему при непосредственном подключении к компьютеру все работало.

iv37
Сообщения: 12
Зарегистрирован: 26 янв 2015, 11:23
Страна: Россия

Re: TL-MR3420 + Мегафон M150-1/МТС 822FT/МТС 822F "Не подклю

Сообщение iv37 » 08 фев 2015, 16:00

добрый день, подскажите что делать, или хотя бы ссылку на похожую тему дайте. Суть вот в чём, после подключения мтс 4G модема 827F к роутеру tp-link 3420 - всё определяется, инет идёт, но через 10-15 минут инет пропадает.

Ответить

Вернуться в «TL-MR3420»