TL-MR3420 и модем Pantech UM175

Беспроводной маршрутизатор серии N с поддержкой 3G, до 300 Мбит/с
mac_user
Сообщения: 2
Зарегистрирован: 23 авг 2015, 23:17
Страна: Украина

TL-MR3420 и модем Pantech UM175

Сообщение mac_user » 23 авг 2015, 23:43

Аппаратная версия устройства: v2.2
Версия прошивки: 3.16.9 Build 150319 Rel.60489n
Ваша страна: Украина
Название провайдера: Интертелеком
Тип подключения: 3G
Подключение с ПК по wifi или по кабелю?: Wi-Fi
Логи оборудования:
####################################################################
# TL-MR3420 System Log
# Time = 2015-01-01 0:03:25 207s
# H-Ver = MR3420 v2 00000000 : S-Ver = 3.16.9 Build 150319 Rel.60489n
# L = 192.168.0.1 : M = 255.255.255.0
# 3G/4G : 3G/4G = 0.0.0.0 : M = 0.0.0.0 : G = 0.0.0.0
####################################################################

1st day 00:00:07 OTHER INFO System started
1st day 00:00:12 DHCP NOTICE DHCP server started
1st day 00:00:12 SECURITY INFO PPTP Passthrough enabled
1st day 00:00:12 SECURITY INFO L2TP Passthrough enabled
1st day 00:00:12 SECURITY INFO IPSEC Passthrough enabled
1st day 00:00:13 SECURITY INFO FTP ALG enabled
1st day 00:00:13 SECURITY INFO TFTP ALG enabled
1st day 00:00:13 SECURITY INFO H323 ALG enabled
1st day 00:00:13 SECURITY INFO RTSP ALG enabled
1st day 00:00:13 SECURITY INFO SIP ALG enabled
1st day 00:00:28 OTHER INFO System Initialize Finished.
1st day 00:00:28 3G/4G INFO handle_card start
1st day 00:00:28 3G/4G INFO In process_msg, LTE Modem = 0, modemStatus = 1, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:00:37 3G/4G INFO Before Mode switch VendorID = 0x106c, ProductID = 0x3714
1st day 00:00:42 PPP INFO chat:terminate: status == 0
1st day 00:00:42 3G/4G INFO Main interface_index[0] = 0
1st day 00:00:43 3G/4G INFO After mode switch vendorID is 0x106c productID is 0x3714
1st day 00:00:43 3G/4G INFO Before judgeModemTypeByTargetID, index = -1, targetPid = 0x3714
1st day 00:00:43 3G/4G INFO After judgeModemTypeByTargetID, modem type = 0
1st day 00:00:43 3G/4G INFO In process_msg, LTE Modem = 0, modemStatus = 2, targetVendorID = 0x106c, targerProductID = 0x3714
1st day 00:00:43 3G/4G INFO USB modem is ready
1st day 00:00:45 3G/4G INFO Start set modem ISP info automatically
1st day 00:00:45 3G/4G INFO modem index is 4
1st day 00:00:52 3G/4G INFO Get ISP info about sim card failed.
1st day 00:00:52 3G/4G INFO End set modem ISP info
1st day 00:00:56 DHCP INFO DHCPS:Recv REQUEST from FC:F8:AE:B1:0E:81
1st day 00:00:57 DHCP INFO DHCPS:Send ACK to 192.168.0.101
1st day 00:01:10 PPP NOTICE Standard authentication.
1st day 00:01:10 3G/4G INFO Run 3G dial cmd: pppd 3g 1 /dev/ttyACM0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:01:10 PPP INFO send_phase 2091 pppd_phase = 0x2, ipv6 = 0, ipv4 = 0^M
1st day 00:01:10 PPP INFO In pppd the httpd-id is 766, set link phase is 0x2
1st day 00:01:11 PPP INFO chat:get_string : OK
1st day 00:01:11 PPP INFO chat:terminate: status == 6
1st day 00:01:11 PPP INFO send_phase 2091 pppd_phase = 0x0, ipv6 = 0, ipv4 = 0^M
1st day 00:01:11 PPP INFO In pppd the httpd-id is 766, set link phase is 0x0
1st day 00:01:31 3G/4G INFO Now disconnect times is 1
1st day 00:01:31 3G/4G NOTICE 3G Modem connecting error, please check the dial number and APN.
1st day 00:01:31 3G/4G INFO sw3GMobileCmdReq 337 mobileFormatCmd error
1st day 00:01:52 PPP NOTICE Standard authentication.
1st day 00:01:52 3G/4G INFO Run 3G dial cmd: pppd 3g 1 /dev/ttyACM0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:01:52 PPP INFO send_phase 2091 pppd_phase = 0x2, ipv6 = 0, ipv4 = 0^M
1st day 00:01:52 PPP INFO In pppd the httpd-id is 766, set link phase is 0x2
1st day 00:01:53 PPP INFO chat:get_string : OK
1st day 00:01:53 PPP INFO chat:terminate: status == 6
1st day 00:01:53 PPP INFO send_phase 2091 pppd_phase = 0x0, ipv6 = 0, ipv4 = 0^M
1st day 00:01:53 PPP INFO In pppd the httpd-id is 766, set link phase is 0x0
1st day 00:02:13 3G/4G INFO Now disconnect times is 2
1st day 00:02:13 3G/4G NOTICE 3G Modem can't connect to network, now reset itself to try connecting again.
1st day 00:02:13 OTHER NOTICE Clear the USB PORT
1st day 00:02:13 3G/4G INFO handle_card start
1st day 00:02:13 3G/4G INFO In process_msg, LTE Modem = 0, modemStatus = 1, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:02:15 3G/4G INFO sw3GMobileCmdReq 337 mobileFormatCmd error
1st day 00:02:15 3G/4G INFO In process_msg, LTE Modem = 0, modemStatus = 0, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:02:17 3G/4G INFO Modem is plugged out.
1st day 00:02:18 3G/4G INFO handle_card start
1st day 00:02:18 3G/4G INFO In process_msg, LTE Modem = 0, modemStatus = 1, targetVendorID = 0x0000, targerProductID = 0x0000
1st day 00:02:27 3G/4G INFO Before Mode switch VendorID = 0x106c, ProductID = 0x3714
1st day 00:02:31 PPP INFO chat:terminate: status == 0
1st day 00:02:31 3G/4G INFO Main interface_index[0] = 0
1st day 00:02:32 3G/4G INFO After mode switch vendorID is 0x106c productID is 0x3714
1st day 00:02:32 3G/4G INFO Before judgeModemTypeByTargetID, index = -1, targetPid = 0x3714
1st day 00:02:32 3G/4G INFO After judgeModemTypeByTargetID, modem type = 0
1st day 00:02:32 3G/4G INFO In process_msg, LTE Modem = 0, modemStatus = 2, targetVendorID = 0x106c, targerProductID = 0x3714
1st day 00:02:33 3G/4G INFO USB modem is ready
1st day 00:02:34 3G/4G INFO Start set modem ISP info automatically
1st day 00:02:34 3G/4G INFO modem index is 4
1st day 00:02:42 3G/4G INFO Get ISP info about sim card failed.
1st day 00:02:42 3G/4G INFO End set modem ISP info
1st day 00:02:59 PPP NOTICE Standard authentication.
1st day 00:02:59 3G/4G INFO Run 3G dial cmd: pppd 3g 1 /dev/ttyACM0 115200 connect "chat -s -v -f /etc/ppp/c
1st day 00:02:59 PPP INFO send_phase 2091 pppd_phase = 0x2, ipv6 = 0, ipv4 = 0^M
1st day 00:02:59 PPP INFO In pppd the httpd-id is 766, set link phase is 0x2
1st day 00:03:00 PPP INFO chat:get_string : OK
1st day 00:03:00 PPP INFO chat:terminate: status == 6
1st day 00:03:00 PPP INFO send_phase 2091 pppd_phase = 0x0, ipv6 = 0, ipv4 = 0^M
1st day 00:03:00 PPP INFO In pppd the httpd-id is 766, set link phase is 0x0
1st day 00:03:20 3G/4G INFO Now disconnect times is 1
1st day 00:03:20 3G/4G NOTICE 3G Modem connecting error, please check the dial number and APN.
1st day 00:03:20 3G/4G INFO sw3GMobileCmdReq 337 mobileFormatCmd error
Модем UM175 не хочет подключатся к интернету с роутером TL-MR3420 v2. Определяется, но не подлючается.
Как обычно перепробовал разные прошивки. С компьютером работает без проблем.
Жду волшебную прошивку от службы поддержки, надеюсь поможет! :)

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2720
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: TL-MR3420 и модем Pantech UM175

Сообщение Cenobit » 24 авг 2015, 05:50

Для 185-го прошивку попробуйте:
TL-MR3220 v2 + Huawei E3372, ZTE MF823

mac_user
Сообщения: 2
Зарегистрирован: 23 авг 2015, 23:17
Страна: Украина

Re: TL-MR3420 и модем Pantech UM175

Сообщение mac_user » 24 авг 2015, 11:28

Спасибо, всё заработало!

mgrim
Сообщения: 3
Зарегистрирован: 24 май 2016, 14:03
Страна: Украина

Re: TL-MR3420 и модем Pantech UM175

Сообщение mgrim » 24 май 2016, 14:05

Добрый день!

можете перезагрузить файл?

проблема та же.а файл не доступен

спасибо

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2720
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: TL-MR3420 и модем Pantech UM175

Сообщение Cenobit » 24 май 2016, 15:03

Увы, нет у меня этого файла. В своё время нашёл ссыль на него в гугле по ключевым словам.
TL-MR3220 v2 + Huawei E3372, ZTE MF823

mgrim
Сообщения: 3
Зарегистрирован: 24 май 2016, 14:03
Страна: Украина

Re: TL-MR3420 и модем Pantech UM175

Сообщение mgrim » 24 май 2016, 20:16

Cenobit писал(а):Увы, нет у меня этого файла. В своё время нашёл ссыль на него в гугле по ключевым словам.
а что вообще можно сделать? раньше работал пока я прошивку не обновил

mgrim
Сообщения: 3
Зарегистрирован: 24 май 2016, 14:03
Страна: Украина

Re: TL-MR3420 и модем Pantech UM175

Сообщение mgrim » 24 май 2016, 21:34

https://yadi.sk/d/1SxknO-Prxkvs

тут две прошивки

я ставил эту mr3420v2_en_3_14_1_up_boot(130515)Beta.bin

заработало

RBM
Сообщения: 7
Зарегистрирован: 19 дек 2017, 00:57
Страна: Украина

TL-MR3420 и модем Pantech UM175

Сообщение RBM » 19 дек 2017, 01:06

Название темы: TL-MR3420 и модем Pantech UM175
Аппаратная версия устройства: v.5
Тип сети: 3G - Уверенный прием
Модель модема: Pantech UM175
Описание проблемы: Модем определяется, но нет соединения с интернетом. Провайдер Интертелеком. В 5 версии нет параметра выбрать страну и провайдера, приходится вручную.

Eraf
Сообщения: 279
Зарегистрирован: 08 дек 2017, 08:54
Страна: Россия

Re: TL-MR3420 и модем Pantech UM175

Сообщение Eraf » 19 дек 2017, 08:50

RBM писал(а):Название темы: TL-MR3420 и модем Pantech UM175
Аппаратная версия устройства: v.5
Тип сети: 3G - Уверенный прием
Модель модема: Pantech UM175
Описание проблемы: Модем определяется, но нет соединения с интернетом. Провайдер Интертелеком. В 5 версии нет параметра выбрать страну и провайдера, приходится вручную.
Вы проверяли уровень сигнала на модеме(RSSI)? Возможно проблема в сигнале, т.к. роутеры имеют ограничения в -80 dBm, если будет -81 или -82, роутер точно не сможет подключиться, оптимальное значение -60 -70.
Мои модели:
Archer C60v2

RBM
Сообщения: 7
Зарегистрирован: 19 дек 2017, 00:57
Страна: Украина

Re: TL-MR3420 и модем Pantech UM175

Сообщение RBM » 19 дек 2017, 08:59

Да, проверял. На роутере 3220 подключается без проблем. На этом же и Aircard 597 с таким же успехом. С 3220 тоже когда- то похожое было, но перебирая прошивки добился нормальной работы. Здесь же прошивок просто нет.

Ответить

Вернуться в «TL-MR3420»