TL-MR3220 + ZTE MF823(Мегафон М100-3)

Беспроводной маршрутизатор серии Lite N с поддержкой 3G, до 150 Мбит/с
andrey422
Сообщения: 3
Зарегистрирован: 25 янв 2014, 20:44
Страна: Россия

TL-MR3220 + ZTE MF823(Мегафон М100-3)

Сообщение andrey422 » 25 янв 2014, 21:28

ZTE MF823(Мегафон М100-3):

Обязательно, чтобы модем заработал через роутер.
1. Подключаете модем к компьютеру. Роутер отключите от питания и положите в сторону.
2. Подключаетесь к интернету через модем. Все остальные сети(Wi-Fi, Ethernet) нужно отключить, если они есть.
3. Запустить браузер и в адресной строке ввести команду :
http://192.168.0.1/goform/goform_set_cm ... =auto_dial
4. После этого отключаетесь от интернета, вынимаете модем и вставляете его в роутер.


Внимание! Данная инструкция представлена для ознакомления и рассчитана на опытного пользователя. Неверное выполнение следующих действий может привести к порче вашего модема.

ссылка на сообщение автора инструкции
Работает ли данный роутер с 4g? Официальные рекомендации:
Если после успешной настройки вы испытываете проблемы с подключением, или с разрывами связи, воспользуйтесь следующими рекомендациями:
1. Сам модем должен быть подключен непосредственно в USB порт роутера без каких-либо усилителей или удлинителей.
2. Минимальный уровень сигнала 3G\4G должен быть не меньше 40% . Для 3G сетей, в случае, если сигнал ниже 40% , мы рекомендуем переводить модем в режим "только 2G".

Если после данных действий проблема осталась, пожалуйста через 10-15 минут сохраните системный журнал (System Tools - System Log) и пришлите его на почту технической поддержки Вашего региона
Кроме журнала, в письме следует максимально подробно описать суть проблемы, страну и название оператора связи

Ame
Модератор
Модератор
Сообщения: 338
Зарегистрирован: 07 апр 2014, 11:41
Страна: Москва

Re: TL-MR3220 + ZTE MF823(Мегафон М100-3)

Сообщение Ame » 25 янв 2014, 21:28

Аппаратная версия устройства: Ver. 2.2
Версия прошивки: TL-MR3220_V2_130607_RU
Ваша страна: Россия
Название провайдера: Мегафон
Помогите настроить TL-MR3220 для М100-3 мегафон. Маршрутизатор вроде определяет модем, но дальше ничего не идет, при попытке быстрой настройки все виснет, в том числе и страница настройки, снова зайти на страницу получается только после отключения модема и перезагрузки маршрутизатора. Пробовал бета-прошивку, после установки, интернет несколько минут работает, потом опять все повисает.

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2708
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: Помогите настроить TL-MR3220 для М100-3 мегафон

Сообщение Cenobit » 26 янв 2014, 07:19

1.Подключаете модем к компьютеру.
2.Подключаетесь к интернету через модем.Все остальные сети(Wi-Fi, Ethernet) нужно отключить, если они есть.
3.Запустить браузер и в адресной строке ввести команду :

Код: Выделить всё

http://192.168.0.1/goform/goform_set_cmd_process?goformId=SET_CONNECTION_MODE&ConnectionMode=auto_dial
4.После этого отключаетесь от интернета, вынимаете модем и вставляете его в роутер.
TL-MR3220 v2 + Huawei E3372, ZTE MF823

andrey422
Сообщения: 3
Зарегистрирован: 25 янв 2014, 20:44
Страна: Россия

Re: Помогите настроить TL-MR3220 для М100-3 мегафон

Сообщение andrey422 » 27 янв 2014, 09:28

Cenobit писал(а):1.Подключаете модем к компьютеру.
2.Подключаетесь к интернету через модем.Все остальные сети(Wi-Fi, Ethernet) нужно отключить, если они есть.
3.Запустить браузер и в адресной строке ввести команду :

Код: Выделить всё

http://192.168.0.1/goform/goform_set_cmd_process?goformId=SET_CONNECTION_MODE&ConnectionMode=auto_dial
4.После этого отключаетесь от интернета, вынимаете модем и вставляете его в роутер.




Спасибо огромное, интернет заработал! Но, теперь не могу настроить WIFI, вернее он работает, но поставить пароль не получается, т.к. при попытке зайти на http://192.168.0.1 появляется сообщение- Не удается найти веб-страницу HTTP 404 , подскажите что теперь с этим делать.

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2708
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: Помогите настроить TL-MR3220 для М100-3 мегафон

Сообщение Cenobit » 27 янв 2014, 10:34

Отключите модем от роутера(вытащите его), выкл/вкл роутер без модема и попробуйте подключиться по LAN-кабелю к роутеру.
TL-MR3220 v2 + Huawei E3372, ZTE MF823

andrey422
Сообщения: 3
Зарегистрирован: 25 янв 2014, 20:44
Страна: Россия

Re: Помогите настроить TL-MR3220 для М100-3 мегафон

Сообщение andrey422 » 27 янв 2014, 12:03

Спасибо! Все настроил, все работает!

Taxi161
Сообщения: 2
Зарегистрирован: 17 мар 2014, 21:12
Страна: Россия

Re: Помогите настроить TL-MR3220 для М100-3 мегафон

Сообщение Taxi161 » 17 мар 2014, 21:44

andrey422 писал(а):
Cenobit писал(а):1.Подключаете модем к компьютеру.
2.Подключаетесь к интернету через модем.Все остальные сети(Wi-Fi, Ethernet) нужно отключить, если они есть.
3.Запустить браузер и в адресной строке ввести команду :

Код: Выделить всё

http://192.168.0.1/goform/goform_set_cmd_process?goformId=SET_CONNECTION_MODE&ConnectionMode=auto_dial
4.После этого отключаетесь от интернета, вынимаете модем и вставляете его в роутер.




Спасибо огромное, интернет заработал! Но, теперь не могу настроить WIFI, вернее он работает, но поставить пароль не получается, т.к. при попытке зайти на http://192.168.0.1 появляется сообщение- Не удается найти веб-страницу HTTP 404 , подскажите что теперь с этим делать.
ну как бы у USB модема айпишник такой же как у роутера. он (роутер) это дуплит, и меняет айпишник на 192.168.1.1

rossomaha05
Сообщения: 1
Зарегистрирован: 04 сен 2014, 11:47
Страна: Россия

Re: TL-MR3220 + Megafon М100-3(ZTE MF823)

Сообщение rossomaha05 » 04 сен 2014, 11:49

Cenobit - огромное спасибо!

KEA
Сообщения: 4
Зарегистрирован: 02 июл 2013, 00:57
Страна: Россия

Re: TL-MR3220 + Megafon М100-3(ZTE MF823)

Сообщение KEA » 14 сен 2014, 16:38

Проблемка в подключении
Модем определяется, сигнал показывает 100%, но коннекта нет
На бета-прошивке 140120
Вот лог
####################################################################
# TL-MR3220 System Log
# Time = 1970-01-01 0:01:27 88s
# H-Ver = MR3220 v2 00000000 : S-Ver = 3.17.1 Build 140120 Rel.32743n
# L = 192.168.2.1 : M = 255.255.255.0
# 3G : 3G = 192.168.0.182 : M = 255.255.255.0 : G = 192.168.0.182
####################################################################

1st day 00:00:08 OTHER INFO System started
1st day 00:00:18 DHCP NOTICE DHCP server started
1st day 00:00:18 SECURITY INFO PPTP Passthrough enabled
1st day 00:00:18 SECURITY INFO L2TP Passthrough enabled
1st day 00:00:18 SECURITY INFO IPSEC Passthrough enabled
1st day 00:00:18 SECURITY INFO FTP ALG enabled
1st day 00:00:18 SECURITY INFO TFTP ALG enabled
1st day 00:00:18 SECURITY INFO H323 ALG enabled
1st day 00:00:18 SECURITY INFO RTSP ALG enabled
1st day 00:00:19 DHCP NOTICE DHCPS:Recv REQUEST from 50:46:5D:09:18:B8
1st day 00:00:20 DHCP NOTICE DHCPS:REQUEST ip c0a80164 is not in the address pool
1st day 00:00:20 DHCP NOTICE DHCPS:Send NAK
1st day 00:00:20 DHCP NOTICE DHCPS:Recv DISCOVER from 50:46:5D:09:18:B8
1st day 00:00:21 DHCP NOTICE DHCPS:Send OFFER with ip 192.168.2.100
1st day 00:00:21 DHCP NOTICE DHCPS:Recv REQUEST from 50:46:5D:09:18:B8
1st day 00:00:21 DHCP NOTICE DHCPS:Send ACK to 192.168.2.100
1st day 00:00:25 DHCP NOTICE DHCPS:Recv INFORM from 50:46:5D:09:18:B8
1st day 00:00:26 3G/4G NOTICE handle_card start
1st day 00:00:26 3G/4G INFO LTE MODEM = 0, status = 1, targetVendorID = 0x0, targetProductID = 0x0
1st day 00:00:31 3G/4G INFO Before Mode switch VendorID = 0x19d2, ProductID = 0x1225
1st day 00:00:31 3G/4G DEBUG =>
1st day 00:00:31 3G/4G DEBUG =>T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 1
1st day 00:00:31 3G/4G DEBUG =>B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0
1st day 00:00:31 3G/4G DEBUG =>D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=01 MxPS=64 #Cfgs= 1
1st day 00:00:31 3G/4G DEBUG =>P: Vendor=1d6b ProdID=0002 Rev= 2.06
1st day 00:00:31 3G/4G DEBUG =>S: Manufacturer=Linux 2.6.31--LSDK-9.2.0.312 ehci_hcd
1st day 00:00:31 3G/4G DEBUG =>S: Product=ATH EHCI
1st day 00:00:31 3G/4G DEBUG =>S: SerialNumber=platform
1st day 00:00:31 3G/4G DEBUG =>C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
1st day 00:00:31 3G/4G DEBUG =>I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
1st day 00:00:31 3G/4G DEBUG =>E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms
1st day 00:00:31 3G/4G DEBUG =>
1st day 00:00:31 3G/4G DEBUG =>T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 2 Spd=480 MxCh= 0
1st day 00:00:31 3G/4G DEBUG =>D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
1st day 00:00:31 3G/4G DEBUG =>P: Vendor=19d2 ProdID=1225 Rev=f0.d4
1st day 00:00:31 3G/4G DEBUG =>S: Manufacturer=ZTE,Incorporated
1st day 00:00:31 3G/4G DEBUG =>S: Product=ZTE WCDMA Technologies MSM
1st day 00:00:31 3G/4G DEBUG =>S: SerialNumber=MF8230ZTED010000
1st day 00:00:31 3G/4G DEBUG =>C:* #Ifs= 1 Cfg#= 1 Atr=a0 MxPwr=500mA
1st day 00:00:31 3G/4G DEBUG =>I:* If#= 0 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=(none)
1st day 00:00:31 3G/4G DEBUG =>E: Ad=81(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:00:31 3G/4G DEBUG =>E: Ad=01(O) Atr=02(Bulk) MxPS= 512 Ivl=125us
1st day 00:00:38 3G/4G INFO Memory command is matched.
1st day 00:00:48 3G/4G DEBUG 3GEther is 1
1st day 00:00:49 3G/4G NOTICE after switch modem vid is 0x19d2 pid is 0x1403
1st day 00:00:49 3G/4G DEBUG card_add 878 minfo.modeswitchcmd = /tmp/3G/19d2_1225_0 minfo.simLock = 16, minfo.modemChipTyp = 0
1st day 00:00:49 3G/4G DEBUG 884: Before judgeModemTypeByTargetID index = -1, targetPid = 0x1403
1st day 00:00:49 3G/4G DEBUG 3GEther is 1
1st day 00:00:49 3G/4G DEBUG After judgeModemTypeByTargetID, modem type = 2
1st day 00:00:49 3G/4G INFO LTE MODEM = 2, status = 2, targetVendorID = 0x19d2, targetProductID = 0x1403
1st day 00:00:50 3G/4G DEBUG =>
1st day 00:00:50 3G/4G DEBUG =>T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 1
1st day 00:00:50 3G/4G DEBUG =>B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0
1st day 00:00:50 3G/4G DEBUG =>D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=01 MxPS=64 #Cfgs= 1
1st day 00:00:50 3G/4G DEBUG =>P: Vendor=1d6b ProdID=0002 Rev= 2.06
1st day 00:00:50 3G/4G DEBUG =>S: Manufacturer=Linux 2.6.31--LSDK-9.2.0.312 ehci_hcd
1st day 00:00:50 3G/4G DEBUG =>S: Product=ATH EHCI
1st day 00:00:50 3G/4G DEBUG =>S: SerialNumber=platform
1st day 00:00:50 3G/4G DEBUG =>C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
1st day 00:00:50 3G/4G DEBUG =>I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
1st day 00:00:50 3G/4G DEBUG =>E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms
1st day 00:00:50 3G/4G DEBUG =>
1st day 00:00:50 3G/4G DEBUG =>T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 3 Spd=480 MxCh= 0
1st day 00:00:50 3G/4G DEBUG =>D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
1st day 00:00:50 3G/4G DEBUG =>P: Vendor=19d2 ProdID=1403 Rev=f0.d4
1st day 00:00:50 3G/4G DEBUG =>S: Manufacturer=ZTE,Incorporated
1st day 00:00:50 3G/4G DEBUG =>S: Product=ZTE WCDMA Technologies MSM
1st day 00:00:50 3G/4G DEBUG =>S: SerialNumber=MF8230ZTED010000
1st day 00:00:50 3G/4G DEBUG =>C:* #Ifs= 3 Cfg#= 1 Atr=a0 MxPwr=500mA
1st day 00:00:50 3G/4G DEBUG =>A: FirstIf#= 0 IfCount= 2 Cls=e0(wlcon) Sub=01 Prot=03
1st day 00:00:50 3G/4G DEBUG =>I:* If#= 0 Alt= 0 #EPs= 1 Cls=02(comm.) Sub=02 Prot=ff Driver=rndis_host
1st day 00:00:50 3G/4G DEBUG =>E: Ad=82(I) Atr=03(Int.) MxPS= 8 Ivl=32ms
1st day 00:00:50 3G/4G DEBUG =>I:* If#= 1 Alt= 0 #EPs= 2 Cls=0a(data ) Sub=00 Prot=00 Driver=rndis_host
1st day 00:00:50 3G/4G DEBUG =>E: Ad=81(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:00:50 3G/4G DEBUG =>E: Ad=01(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:00:50 3G/4G DEBUG =>I:* If#= 2 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=(none)
1st day 00:00:50 3G/4G DEBUG =>E: Ad=83(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
1st day 00:00:50 3G/4G DEBUG =>E: Ad=02(O) Atr=02(Bulk) MxPS= 512 Ivl=125us
1st day 00:00:54 3G/4G DEBUG lteModemATCommandGetPinStatus 210 modem name is /dev/ttyUSB0
1st day 00:00:54 3G/4G DEBUG lteModemATCommandGetPinStatus 228 ret = -1, bufPinMsg =
1st day 00:00:54 3G/4G DEBUG process_msg 393 minfo->simLock is 16
1st day 00:00:54 3G/4G INFO USB modem is ready
1st day 00:00:54 3G/4G DEBUG resetSimInfo 1163 simInfo.simStatus is 16
1st day 00:00:54 3G/4G DEBUG indexCountry is 341 indexISP is 1
1st day 00:00:54 3G/4G DEBUG mobileCfg->countryIndex is 341
1st day 00:00:54 3G/4G DEBUG mobileCfg->ISPIndex is 1
1st day 00:00:54 3G/4G DEBUG mobileCfg->dialNumber is *99#
1st day 00:00:54 3G/4G DEBUG mobileCfg->APN is internet
1st day 00:00:54 3G/4G DEBUG mobileCfg->username is gdata
1st day 00:00:54 3G/4G DEBUG mobileCfg->password is gdata
1st day 00:00:54 3G/4G DEBUG set mobile config
1st day 00:00:58 3G/4G DEBUG mobileAutoDial 635 LTE dial automaticly
1st day 00:00:58 3G/4G DEBUG swLteMobileCmdReq 455 lteLinkStatus == 0
1st day 00:00:58 3G/4G DEBUG swLteMobileCmdReq 464 result is 0
1st day 00:00:58 3G/4G DEBUG swLteMobileCmdReq 505 pLteModemDev->connect()
1st day 00:00:58 3G/4G NOTICE 3G/4G start connecting...
1st day 00:01:00 3G/4G DEBUG swLteMobileCmdReq 510 call dhcpcLteModemStart
1st day 00:01:00 DHCP INFO dhcpc_ipc_data_rcv_router 660 : current network type = 1
1st day 00:01:00 DHCP DEBUG dhcpc_ipc_data_rcv_lte 211 lte_net_info.status = 0x1, lte_net_info.ip = 0x0, lte_net_info.mask = 0x0, lte_net_info.gw = 0x0
1st day 00:01:00 DHCP NOTICE DHCPC Send DISCOVER with request ip 0 and unicast flag 0
1st day 00:01:00 DHCP NOTICE DHCPC Recv OFFER from server c0a80001 with ip c0a800b6
1st day 00:01:00 DHCP NOTICE Line 440 : Call send_selecting to send to server c0a80001 with request ip c0a800b6, ret = 576
1st day 00:01:00 DHCP NOTICE Line 443 : DHCPC Send REQUEST to server c0a80001 with request ip c0a800b6
1st day 00:01:01 DHCP NOTICE DHCPC Recv ACK from server c0a80001 with ip c0a800b6 lease time 86400
1st day 00:01:01 DHCP NOTICE DHCPC:GET ip:c0a800b6 mask:ffffff00 gateway:c0a80001 dns1:c0a80001 dns2:0 static route:0
1st day 00:01:01 DHCP INFO dhcpc_ipc_data_rcv_router 660 : current network type = 1
1st day 00:01:01 DHCP DEBUG dhcpc_ipc_data_rcv_lte 211 lte_net_info.status = 0x0, lte_net_info.ip = 0xc0a800b6, lte_net_info.mask = 0xffffff00, lte_net_info.gw = 0xc0a80001
1st day 00:01:01 DHCP WARNING dhcpc_ipc_data_rcv_lte 269 dhcpstr.ip = 192.168.0.1
1st day 00:01:01 DHCP INFO Update DNS1 = 0xc0a80001, DNS2=0x0
1st day 00:01:02 DHCP WARNING LTE Network connected.
1st day 00:01:03 3G/4G DEBUG minfo->ISP is 0x1550001
1st day 00:01:03 3G/4G INFO Modem information is updated
1st day 00:01:13 3G/4G DEBUG name is , LEN = 0
1st day 00:01:13 3G/4G DEBUG Not tty device, return

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2708
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: TL-MR3220 + Megafon М100-3(ZTE MF823)

Сообщение Cenobit » 14 сен 2014, 16:47

Шейте стоковой 131217 со страницы загрузок.
TL-MR3220 v2 + Huawei E3372, ZTE MF823

Ответить

Вернуться в «TL-MR3220»