Страница 1 из 1

Прошивка TP-Link TD-8960N

Добавлено: 22 ноя 2015, 14:02
ZENUS-X
Аппаратная версия устройства: VER 4.0

Здравствуйте!
Возникла проблема с ADSL-роутером TP-LINK TD-8960N V4. Модем сам собой по непонятным причинам работает, как ему вздумается, в двух режимах:
1) Первый режим - интернет работает, однако в интерфейс модема я зайти не могу (нет ответа пишет), штатная утилита с дискеты также не может пробиться до настроек модема - тоже пишет нет ответа.
2) Второй режим - интернет не работает, зато модем начинает отвечать при переходе на 192.168.1.1, однако он постоянно требует обновление:
Update Software

Step 1: Obtain an updated software image file from your ISP.

Step 2: Enter the path to the image file location in the box below or click the "Browse" button to locate the image file.

Step 3: Click the "Update Software" button once to upload the new image file.

NOTE: The update process takes about 2 minutes to complete, and your DSL Router will reboot.

Скачал я обновление официальное с сайте, при попытке установить выдаёт ошибку "Image uploading failed. The selected file contains an illegal image."

Что делать, не пойму. Во втором режиме уже целый день во так работает, постоянно его то включаю, то ребут сзади жму - без толку. Что делать? Как его всё таки обновить? Заранее спасибо за ответ!

Re: Прошивка TP-Link TD-8960N

Добавлено: 22 ноя 2015, 14:40
vovan26
Шапку надо заполнять в таких случаях полностью, а не затирать, или вы подумали что идете на сеанс к Кашпировскому?

Re: Прошивка TP-Link TD-8960N

Добавлено: 09 июн 2016, 10:13
oleg.polupan
Добрый день! Нашел эту тему и решил не создавать новую
Проблема подобная. Модем TP-Link TD-8960N v.4.0 нормально работал месяца 3. Потом ни с того, ни с сего упал в аварийный режим. теперь при обращении к нему выходит страница update software.
пытаюсь устанофить firmware пишет Image uploading failed. The selected file contains an illegal image.
файлы прошивок качал с оф. сайта
TD-W8960Nv4_un_1_1_1_120609R73156.up
TD-W8960Nv4_un_1_1_1_140228R43206_2014-03-03_14.03.34.bin
результат один и тотже.
Что делать?