CPE 210 v3 OPEN-WRT

Перед загрузкой данных файлов, ознакомьтесь с правилами раздела
Правила форума
Внимание!
Данные прошивки НЕ являются официальными, поэтому мы не можем гарантировать стабильную работу вашего устройства.
Установка сторонней прошивки может стать причиной снятия вашего устройства с гарантии.
Устанавливая данные версии прошивок, вы действуете на свой страх и риск


Правила форума TP-LINK lll ЧАВО lll Первичная настройка WAN роутера lll Настройка под провайдеров lll Официальные прошивки и драйверы
Ответить
Mikula81
Сообщения: 10
Зарегистрирован: 07 сен 2019, 11:11
Страна: Российская федерация

CPE 210 v3 OPEN-WRT

Сообщение Mikula81 » 30 сен 2019, 10:54

Доброе время суток! Для перехода воспользовался вот https://downloads.openwrt.org/snapshots ... 9/generic/. Прошивается без проблем в два этапа. Графическая оболочка Luci. CPE 210 необходимо настроить в режиме клиент, для подключения к сети Rostelecom_UUS. Само соединение без шифрования. На теме форума "RTWiFi и всё что с ним связано." которое мне в принципе и нужно- нет не обходимых разъяснений. Wwan видит Rostelecom_UUS, а как дальше настраивать параметры не знаю.

vovan26
OpenWrt разработчик
OpenWrt разработчик
Сообщения: 2486
Зарегистрирован: 12 мар 2014, 17:20
Страна: Узбкистан
Откуда: Узбекистан

Re: CPE 210 v3 OPEN-WRT

Сообщение vovan26 » 12 окт 2019, 13:55

Mikula81 писал(а):
30 сен 2019, 10:54
Прошивается без проблем в два этапа.
Почему в два этапа? :)
Разработка ПО для роутеров на базе OpenWrt.
Желание получить ответ, предполагает умение сформулировать вопрос. (И.В. Сталин)
На общие вопросы в личке не отвечаю, задайте его на форуме.

Goodwin
Модератор
Модератор
Сообщения: 3936
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: CPE 210 v3 OPEN-WRT

Сообщение Goodwin » 13 окт 2019, 01:08

В теме RTWifi точно есть информация, просто там много страниц и вам проще сделать новую тему, чем почитать.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

Mikula81
Сообщения: 10
Зарегистрирован: 07 сен 2019, 11:11
Страна: Российская федерация

Re: CPE 210 v3 OPEN-WRT

Сообщение Mikula81 » 16 окт 2019, 21:10

Goodwin писал(а):
13 окт 2019, 01:08
В теме RTWifi точно есть информация, просто там много страниц и вам проще сделать новую тему, чем почитать.
Подсказали на том форуме. Только есть нюансы.В недавно купленном устройстве всего один LAN порт. На сайте OPENWRT есть примеры,для двух и более портовых устройств.

/etc/config/network

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fdb7:d1d6:1503::/48'

config interface 'lan'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '60'
option ifname 'eth0 eth0.1'

config interface 'wan'
option proto 'dhcp'
option macaddr 'X:X:X:X:X:X' #mac адрес телефона
option ifname 'eth0.1'

config interface 'wan6'
option proto 'dhcpv6'
option ifname 'eth0.1'

config interface 'wwan'
option proto 'dhcp'

Ответить

Вернуться в «Альтернативные прошивки на основе OPEN-WRT (openwrt.org)»