при обновлении до 8.1 комп перестает видеть адаптер вообще.

Беспроводной сетевой USB-адаптер серии Lite N, до 150Мбит/с
Polkan_rus
Сообщения: 1
Зарегистрирован: 08 сен 2013, 15:06
Страна: Россия

при обновлении до 8.1 комп перестает видеть адаптер вообще.

Сообщение Polkan_rus » 08 сен 2013, 15:17

Аппаратная версия устройства: ??????
Версия драйвера, который Вы ставите: TL-WN721N_V1_Win8_beta
Ваша страна: Москва
Что пишется в статусе Вашего подключения при проблеме?: отсутствует подключение
Ваша операционная система: окна 8 64 бит
Уровень сигнала нужной сети: норма
Антивирусные программы и фаерволы: AVG2013 free
Версия драйвера, который Вы ставите: вета драйвер под 8.0 с сайта
Ваша страна: Россия
Окна8 . Установил вета драйвер с оф сайта.
TL-WN721N_V1_Win8_beta
Дата публикации 19.08.2013
Язык Английский
Размер файла 1.80 MB
Операционная система Win8
ПРИМЕЧАНИЕ Beta driver for Win8

работает . Проходит полчаса. Комп обновляется до 8.1. Ни одной сети не видит вообще ( их куча), адаптер не показывает и требует ЛАН кабель при диагностике неисправности ( кабеля отродясь не было воткнуто. хотя дрова под него с мамкиного диска стоят) . При откате до 8.0 все начинает работать. В фесбуке читал многих, кто жалуется на эту же проблему. Форум ваш почитал, вроде ничего похожего нет. специально брал ваш TL-WN721N, чтобы не было проблем с восьмеркой.

Будут ли дрова под 8.1 ?

Как быть если нет ?

Вернуться в «TL-WN721N»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость