Проблемы работы с wi-fi сетью, не видит сети, отключение

Беспроводной сетевой USB-адаптер серии Lite N с антенной повышенной мощности, до 150Мбит/с
Goodwin
Модератор
Модератор
Сообщения: 3678
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Goodwin » 07 июн 2011, 17:01

Если в процессе работы в wi-fi сети, либо при попытке к ней подключиться, или найти её вы сталкиваетесь с проблемой, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Ваша операционная система (WIN XP/Vista/7, Linux, Mac OS)
3. Версия драйвера (если с диска, пишем "с диска")
4. Антивирусные программы и фаерволлы (перечислить установленные)
5. Уровень сигнала нужной сети
5. Максимально подробно описать ваши действия и саму проблему


Первичные сообщения без данной формы не рассматриваются и удаляются, а авторам выносятся предупреждения.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

Ilych
Сообщения: 5
Зарегистрирован: 06 мар 2012, 00:22

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Ilych » 14 мар 2012, 18:24

GPS писал(а):Если поставить драйвер для чипсета ?
А где их взять на Windows XP? Я смог найти толь ко на семерку. Если есть возможность дай ссылку, попробую с удовольствием.

Dmitriy
Модератор
Модератор
Сообщения: 2716
Зарегистрирован: 19 авг 2011, 14:59
Страна: Россия
Откуда: Москва
Контактная информация:

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Dmitriy » 16 мар 2012, 14:58

Ilych писал(а):
GPS писал(а):Если поставить драйвер для чипсета ?
А где их взять на Windows XP? Я смог найти толь ко на семерку. Если есть возможность дай ссылку, попробую с удовольствием.
Ну вот, я нашёл какой-то AR9271 driver windows xp
http://drivers.softpedia.com/get/NETWOR ... 0102.shtml
Перед тем, как создать тему, посетите раздел ->ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ<-

Ilych
Сообщения: 5
Зарегистрирован: 06 мар 2012, 00:22

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Ilych » 16 мар 2012, 22:44

Dmitriy писал(а):Ну вот, я нашёл какой-то AR9271 driver windows xp
К сажелению эти драйвера не подходят. Если бы все было так просто, я бы и сам смог найти их.

Mar22
Сообщения: 3
Зарегистрирован: 13 май 2013, 07:14
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Mar22 » 13 май 2013, 08:32

1.1
WinXP32
Последние с сайта
Аваст
средний
С сетью соединяется, комп-р получает IP адрес, прописывается шлюз, но шлюз не пингуется и соответ-о в интернет не выходит. Антивирь отключал, в безопасном режиме переустанавливал, причем сначала пол дня все работало.

8_gramm
Сообщения: 3
Зарегистрирован: 05 июл 2013, 20:09
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение 8_gramm » 05 июл 2013, 20:20

1. Ver. 1.1
2. Windows 7 Максимальная х64
3. Драйвер 2.0.0.62
4. файерволла нет. Антивирус Microsoft Essentials
5. Ноут в том же месте показывает в виндоусе 2-3 палки.
5. Ставлю чистую систему, устанавливаю все драйвера, перезагружаюсь. Начинается установка обновлений, они успешно качаются с интернета, но после того как все это дело скачивается и устанавливается и адаптер перестает отвечать. Даже огонек не горит. Пробую переставлять драйвера на адаптер, пробую разные версии, никакой реакции. Пытался проверить на другом компьютере. На ноуте с полным набором обновлений точно так же не работает. Огонек не горит. При это компьютеры видят его, в диспетчере устройств висит USB WLAN... При этом на первом стационарном компьютер появилась такая забавная вещь - пока адаптер воткнут, компьютер не выключается и не перезагружается. До этого на этом же компьютере стоял D-Link DWA 126. Никаких проблем не было.

WAJIM
Сообщения: 1237
Зарегистрирован: 18 май 2013, 14:55
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение WAJIM » 05 июл 2013, 20:42

8_gramm писал(а):До этого на этом же компьютере стоял D-Link DWA 126. Никаких проблем не было.
Отключите в свойствах драйвера опцию отключения адаптера для экономии энергии.

Пробуйте поставить драйвер от DWA-126, с которым этот адаптер у вас нормально работает.
Оба этих адаптера на чипах atheros с похожими параметрами.
TL-WDR4300 v1.3 @ 3.13.33 Build 130617 [Радиаторы на чипах CPU/Switch]
TL-WA901ND v2.2 @ 3.12.16 Build 120224
TL-R480T v2.0 @ 3.7.1 Build 091203
ISP/WAN: IPoE (Dynamic IP) @ 1 Gbit/s (40 Мbit/s Internet)

8_gramm
Сообщения: 3
Зарегистрирован: 05 июл 2013, 20:09
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение 8_gramm » 06 июл 2013, 10:20

WAJIM писал(а):
8_gramm писал(а):До этого на этом же компьютере стоял D-Link DWA 126. Никаких проблем не было.
Отключите в свойствах драйвера опцию отключения адаптера для экономии энергии.

Пробуйте поставить драйвер от DWA-126, с которым этот адаптер у вас нормально работает.
Оба этих адаптера на чипах atheros с похожими параметрами.
Для USB-адаптера опции отключения для экономии энергии нет.

Драйвера от DWA-126 не прокатили. Но поставил Atheros с их сайта. Результат тот же.

Еще. Когда заходишь в настройки адаптера и нажимаешь там "Включение", он включается, успевает мигнуть надпись "Подключено" но сразу исчезает и снова "Отключено".

WAJIM
Сообщения: 1237
Зарегистрирован: 18 май 2013, 14:55
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение WAJIM » 06 июл 2013, 11:59

8_gramm писал(а):Драйвера от DWA-126 не прокатили.
Отключите свисток и замените файл system32\drivers\athurx.sys на 2.0.0.24 - http://rghost.ru/47243602
Потом перезагрузитесь и подключайте свисток. В свойствах драйвера проверьте, что используется athurx.sys версии 2.0.0.24.
Этот драйвер от DWA-126 для win7 x64, если с ним не заработает - меняйте свисток.
TL-WDR4300 v1.3 @ 3.13.33 Build 130617 [Радиаторы на чипах CPU/Switch]
TL-WA901ND v2.2 @ 3.12.16 Build 120224
TL-R480T v2.0 @ 3.7.1 Build 091203
ISP/WAN: IPoE (Dynamic IP) @ 1 Gbit/s (40 Мbit/s Internet)

8_gramm
Сообщения: 3
Зарегистрирован: 05 июл 2013, 20:09
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение 8_gramm » 07 июл 2013, 19:00

WAJIM писал(а):
8_gramm писал(а):Драйвера от DWA-126 не прокатили.
Отключите свисток и замените файл system32\drivers\athurx.sys на 2.0.0.24 - http://rghost.ru/47243602
Потом перезагрузитесь и подключайте свисток. В свойствах драйвера проверьте, что используется athurx.sys версии 2.0.0.24.
Этот драйвер от DWA-126 для win7 x64, если с ним не заработает - меняйте свисток.
Попробовал, не помогло.
Да подходил уже в магазин, где покупал. У них нормально заработал.
Да и у меня же работал. Дело скорее всего именно в обновлениях Windows. Но какое так может влиять, я не знаю.

WAJIM
Сообщения: 1237
Зарегистрирован: 18 май 2013, 14:55
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение WAJIM » 07 июл 2013, 19:07

8_gramm писал(а):Дело скорее всего именно в обновлениях Windows. Но какое так может влиять, я не знаю.
Обновления можно деинсталлировать через панель управления. Деинсталлируйте пачками по 10 штук, записывайте номера, потом найдете точнее...
TL-WDR4300 v1.3 @ 3.13.33 Build 130617 [Радиаторы на чипах CPU/Switch]
TL-WA901ND v2.2 @ 3.12.16 Build 120224
TL-R480T v2.0 @ 3.7.1 Build 091203
ISP/WAN: IPoE (Dynamic IP) @ 1 Gbit/s (40 Мbit/s Internet)

Ответить

Вернуться в «TL-WN722N»