Проблемы работы с wi-fi сетью, не видит сети, отключение

Беспроводной сетевой USB-адаптер серии Lite N с антенной повышенной мощности, до 150Мбит/с
Goodwin
Модератор
Модератор
Сообщения: 3616
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Goodwin » 07 июн 2011, 17:01

Если в процессе работы в wi-fi сети, либо при попытке к ней подключиться, или найти её вы сталкиваетесь с проблемой, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Ваша операционная система (WIN XP/Vista/7, Linux, Mac OS)
3. Версия драйвера (если с диска, пишем "с диска")
4. Антивирусные программы и фаерволлы (перечислить установленные)
5. Уровень сигнала нужной сети
5. Максимально подробно описать ваши действия и саму проблему


Первичные сообщения без данной формы не рассматриваются и удаляются, а авторам выносятся предупреждения.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

revolver-gun
Сообщения: 5
Зарегистрирован: 06 апр 2014, 10:15
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение revolver-gun » 21 апр 2014, 17:46

roy писал(а):Купил стационарный пк НР, установил windows 8.1, сначала поставил драйвер for w7x64 - все работает отлично но появляется одна штука - когда пк долго простаивает в бездействии пропадает связь НО!, адаптер видит другие сети, а мою домашнюю нет, другие девайсы тоже не видят сеть.
попробуйте обновить драйвер через samdrivers/drp, чтобы устройство было подобно как на картинке (win8 не ставил к сожалению).
Изображение
Пост с другого форума постарайтесь привести в соответствие с версиями драйверов
Since there wasn't actually a Windows driver thread on here for the Atheros chipped adapters (Alfa 036NHA) AR9271 I decided to create one to fill the gap... :)

....and upload some new drivers. The ones provided with the NHA and at the Alfa site are version 2.0.0.57. And there seems to be no Windows 8 drivers in the included drivers for the NHA. This pack is for all OS and for both flavours 32/64-bit contained in relevant appropriate folders. Update the drivers using device manager.

Driver versions uploaded in this pack are:

7.7.0.104 Windows XP 32/64 bit
8.0.0.87 Windows Vista 32/64 bit
2.0.0.64 Windows 7 32/64 bit
10.0.0.25 Windows 8.1 32/64 bit

10.0.0.20 Windows 8 32/64 bit (NOT in this package, see below posts for obtaining this one and 7.7.0.105 for XP after I had time to figure things out.)

Which I believe are the latest (and correct in version number) ones to be using for each appropriate OS...

Login or Signup to view links / downloads - Windows 8.1 fine, Windows 8 ? see below.

If anyone has any newer ones (that are actually intended for AR9271) and not some hack job contrived from later drivers making them unsigned, please share...

I'm almost sure 7.7.0.105 is available for XP. I could not locate it however.

2.0.0.64 for Windows 7 should fix the OS fails to load the driver on cold start, giving USB device not recognised errors from time to time, which is a bug inherent in 2.0.0.57.

* Note

There is a 9.2.0.19 driver for Windows 7 floating around the net originating from FUJITSU, but despite lower reported RSSI figures with this driver, the performance of this driver is sub optimal in comparison to 2.0.0.57/2.0.0.62 and 2.0.0.64 for the AR9271, and despite the higher version numbering, the date of the driver is time stamped from earlier in 2011 than 2.0.0.64 is.

*EDIT - After extensive testing, I have determined the reason 9.2.0.19 performs so badly in performance compared to the older ones is that this 9.2.0.19 driver is either bugged or crippled and outputs locked @ 6mw of power, whereas the older ones give the full 100mw ( confirmed by AWiCDiag ). No wonder it is so awfully slow and prone to disconnects...but there is a good reason for it's existence which I'll explain at a future date. :)

And for those combined reasons, and further doubts as to it's authenticity or origin one of the reasons being the file size is much larger, I've not included it here...
link:http://xiaopan.co/forums/threads/atheros-ar9271.5291/
p/s/ буду тестировать на win7_x64 xp-драйвер Atheros AR9271 7.7.0.105 WinXPX86-X64 на отказоустойчивость, драйвер установился: удалил 2.0.0.64, почистил реестр как в топике под спойлером написано, перегрузился, сперва автоматом установился тп-линковский 2.0.0.62, сделал обновление на XP drivers установились без ошибок.
Теперь:
Изображение
I've been running 7.7.0.105 on Win7 for weeks without a blip or any 036NHA random shutdowns, and I get better RSSI readouts and certainly more range than the Vista or 7 versions ever could give me as a nice bonus connected to an AP the other Win7/Vista drivers can't even link up to. :)

*EDIT

The x64-bit Windows XP 7.7.0.105 driver also works fine on Win7 x64 and therefore is more stable (use the advice above for getting rid of remnant leftover services preventing driver install and reboot to unload registry given for Win7 x86 above)

You can also turn on WMM APSD in the advanced settings of the driver.
драйвера можно взять отсюда и поэкспериментировать спец собрал в кучу:https://cloud.mail.ru/public/d2d32ddfa5 ... nk722n.zip
Последний раз редактировалось revolver-gun 27 окт 2014, 10:06, всего редактировалось 2 раза.

roy
Сообщения: 21
Зарегистрирован: 29 янв 2013, 17:38
Страна: Украина

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение roy » 27 апр 2014, 11:28

revolver-gun писал(а):попробуйте обновить драйвер через samdrivers/drp, чтобы устройство было подобно как на картинке (win8 не ставил к сожалению)
Спасибо за совет!
Пробовал и так и так - проблема осталась. Экспериментировать не стал много с разными дровами что бы не переставлять систему, поменяю адаптер. Странно просто, нормальная фирма, нормальный чип а головняака много.

revolver-gun
Сообщения: 5
Зарегистрирован: 06 апр 2014, 10:15
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение revolver-gun » 05 май 2014, 18:33

roy писал(а):
revolver-gun писал(а):попробуйте обновить драйвер через samdrivers/drp, чтобы устройство было подобно как на картинке (win8 не ставил к сожалению)
Спасибо за совет!
Пробовал и так и так - проблема осталась. Экспериментировать не стал много с разными дровами что бы не переставлять систему, поменяю адаптер. Странно просто, нормальная фирма, нормальный чип а головняака много.
AR9271 7.7.0.105 WinXPX86-X64 драйв работает стабильно на 7_x64, так с того времени и сидел на нем, tp-link -китайский сборщик адаптеров из американских комплектующих (чип Atheros), потому китайцы особо не заморачиваются с дровами, отсюда и потребительские мучения.

headballz
Сообщения: 2
Зарегистрирован: 20 май 2014, 07:52
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение headballz » 20 май 2014, 08:20

1.
2. win 7 32bit
3. TL-WN722N_V1_131113 (самая последняя по дате с оф. сайта)
4. -
5. На других устройствах - полный
5. при покупке нормально функционировал в течении 3 месяцев. После переезда, заново собрал комп, но при подключении адаптера не происходит поиск сетей. Если открыть сам адаптер в центре управления сетями, показывает скорость 412.3 гБит/с, не получает пакеты, иногда отправляет. Сети не ищет!
Что было сделано: в безопасном режиме устанавливал выше указанные драйвера (там же их удалял до и после установки, если не помогало), менял usb порты. Ничего не помогло, ситуация по прежнему та же = сетей не видит, скорость соединения 412.3 Гбит/с, пакеты не получает.

Скачал и поставил утилиту, ни одной кликабельной кнопки нет.

Goodwin
Модератор
Модератор
Сообщения: 3616
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Goodwin » 22 май 2014, 13:13

В сетевых подключениях есть "беспроводное сетевое подключение"?
Если есть, то пробуйте в службах windows - администрировании - запустить службу "служба автонастройки WLAN"
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

headballz
Сообщения: 2
Зарегистрирован: 20 май 2014, 07:52
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение headballz » 04 июл 2014, 20:12

Друг, я тебя люблю! Только зашёл и всё заработало! Спасибо огромное!

iskees
Сообщения: 1
Зарегистрирован: 05 июл 2014, 23:47
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение iskees » 06 июл 2014, 00:08

1. 1.1
2. win 8.1
3. TL-WN722N_V1_131113
4. нет
5. -
Планшет на intel bay trail подключаю к нему устройство происходит его определение (звук характерный, новое устройство в диспетчере устройств, определяется верно как сетевой адаптер) и тут же оно отключается и так в цикле. Лампочка не загорается. Подозрение что просто не хватает питания. Usb порт рабочий как и само устройство.


tanya4
Сообщения: 2
Зарегистрирован: 06 авг 2014, 16:27
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение tanya4 » 07 авг 2014, 15:55

У меня, как и у многих 725-нано заглючил после разового использования мю-торрента. Смена настроек в торренте, снятие галочки с автоотключения, прописывания ip в ручную (в итоге вообще начал блокироваться интернет по http - не знала, что такое вообще бывает).
Прошерстила весь форум, и англоязычный форум тп-линка, везде стандартный набор ответов: влан, энергосбережение. НИГДЕ не объясняется почему так странно себя устройство ведет и что делать, если все это не работает (а глючит - 100% само устройство, и это распространенная проблема, могу хоть сотню ссылок кинуть).

Другое решение, установить драйвер по риалтековскому чипсету - сегодня попробовала. Скачала самую последнюю версию (у меня, кстати, хп), удалила родной драйвер и утилиту, заменила на риалтековские. В итоге - адаптер вообще начал глючить - постоянно включается и выключается, динамический айпи не получает, при прописывании вручную - начинает опять блокировать по хттп, но перестает отваливаться.

Короче, я сделала откат за день до использования торрента. Пока работает, но меня, конечно, все равно это не устраивает. Почему на форуме не говорится о конфликтах с программами (тем более такими распространенными), и главное, нигде не объясняется в чем проблема, отчего это все возникает.

Объясните, пожалуйста, хоть здесь, если не отвечаете в профильной теме по 725-нано.
Я лично в интернете нашла только много жалоб и радикальные советы типа - снести винду, переустановить все с листа и не пользоваться торрентом, не качать большие файлы, не играть в онлайн-игры с активным трафиком. Почему эти предупреждения на коробке не написаны? Нафиг бы я вообще тогда это покупала.

revolver-gun
Сообщения: 5
Зарегистрирован: 06 апр 2014, 10:15
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение revolver-gun » 27 окт 2014, 11:58

tanya4 писал(а):У меня, как и у многих 725-нано заглючил после разового использования мю-торрента. Смена настроек в торренте, снятие галочки с автоотключения, прописывания ip в ручную (в итоге вообще начал блокироваться интернет по http - не знала, что такое вообще бывает).
Прошерстила весь форум, и англоязычный форум тп-линка, везде стандартный набор ответов: влан, энергосбережение. НИГДЕ не объясняется почему так странно себя устройство ведет и что делать, если все это не работает (а глючит - 100% само устройство, и это распространенная проблема, могу хоть сотню ссылок кинуть).

Другое решение, установить драйвер по риалтековскому чипсету - сегодня попробовала. Скачала самую последнюю версию (у меня, кстати, хп), удалила родной драйвер и утилиту, заменила на риалтековские. В итоге - адаптер вообще начал глючить - постоянно включается и выключается, динамический айпи не получает, при прописывании вручную - начинает опять блокировать по хттп, но перестает отваливаться.

Короче, я сделала откат за день до использования торрента. Пока работает, но меня, конечно, все равно это не устраивает. Почему на форуме не говорится о конфликтах с программами (тем более такими распространенными), и главное, нигде не объясняется в чем проблема, отчего это все возникает.

Объясните, пожалуйста, хоть здесь, если не отвечаете в профильной теме по 725-нано.
Я лично в интернете нашла только много жалоб и радикальные советы типа - снести винду, переустановить все с листа и не пользоваться торрентом, не качать большие файлы, не играть в онлайн-игры с активным трафиком. Почему эти предупреждения на коробке не написаны? Нафиг бы я вообще тогда это покупала.
...С недавнего времени чипы Atheros были заменены на realteck, девайсы стали более миниатюрными, 725 по сравнению 723 стал еще меньше, но к сожалению работа адаптеров осталась на уровне как Бог подаст, как и впрочем 722 на Atheros. Погоня за прибылью и долей рынка на первом месте, жертвует все больше качеством, если сравнить цену 722 и 725, то 722 будет условно дороже в 1.5 раза на этот момент времени (яндекс маркет средние цены 326 против 497), отчего бы это....
Полностью согласен и разделяю ваше негодование, всем бы хотелось не чувствовать себя бета-тестерами. Но, когда такое случается, то всегда есть выбор, либо заменить адаптер на "другой", либо разобраться самому, исключая возможные причины последовательно 1 за другой (и тут торрентом, откатом не обойтись).
Слабое место адаптеров это как выяснилось с 722 это драйвера, потому у меня лично на win7 стоит драйвер от XP, и неродной TP_link, а не посредственно драйвер производителя чипа Atheros, с 725 еще видимо хуже обстоят дела, всеже может вам попробовать установить чистую win7 в дуал бут (2 винду), либо использовать win_pe загрузочные - хорошая вещь MultiBoot 2k10 DVD/USB/HDD 5.6.2 Unofficial (на нонэме) там в арсенале xp/7/8 для тестов, конечно потребуется установить дополнительно драйвер под адаптер, хотя бы станет ясно что к чему? либо вообще протестировать на разных pc? как оно там себя ведет. Отсюда и плясать в принципе. Впрочем, как вы сами написали, что откат помог решить проблему, т.о. сторона операционной системы преобладает, но универсального средства увы не существует.

Ответить

Вернуться в «TL-WN722N»