Проблемы работы с wi-fi сетью, не видит сети, отключение

Беспроводной сетевой USB-адаптер серии Lite N с антенной повышенной мощности, до 150Мбит/с
Goodwin
Модератор
Модератор
Сообщения: 3602
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Goodwin » 07 июн 2011, 17:01

Если в процессе работы в wi-fi сети, либо при попытке к ней подключиться, или найти её вы сталкиваетесь с проблемой, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Ваша операционная система (WIN XP/Vista/7, Linux, Mac OS)
3. Версия драйвера (если с диска, пишем "с диска")
4. Антивирусные программы и фаерволлы (перечислить установленные)
5. Уровень сигнала нужной сети
5. Максимально подробно описать ваши действия и саму проблему


Первичные сообщения без данной формы не рассматриваются и удаляются, а авторам выносятся предупреждения.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!
revolver-gun
Сообщения: 5
Зарегистрирован: 06 апр 2014, 10:15
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение revolver-gun » 21 апр 2014, 17:46

roy писал(а):Купил стационарный пк НР, установил windows 8.1, сначала поставил драйвер for w7x64 - все работает отлично но появляется одна штука - когда пк долго простаивает в бездействии пропадает связь НО!, адаптер видит другие сети, а мою домашнюю нет, другие девайсы тоже не видят сеть.

попробуйте обновить драйвер через samdrivers/drp, чтобы устройство было подобно как на картинке (win8 не ставил к сожалению).

Пост с другого форума постарайтесь привести в соответствие с версиями драйверов

p/s/ буду тестировать на win7_x64 xp-драйвер Atheros AR9271 7.7.0.105 WinXPX86-X64 на отказоустойчивость, драйвер установился: удалил 2.0.0.64, почистил реестр как в топике под спойлером написано, перегрузился, сперва автоматом установился тп-линковский 2.0.0.62, сделал обновление на XP drivers установились без ошибок.
Теперь:

драйвера можно взять отсюда и поэкспериментировать спец собрал в кучу:https://cloud.mail.ru/public/d2d32ddfa56c%2Fwifi_Tp-link722n.zip
Последний раз редактировалось revolver-gun 27 окт 2014, 10:06, всего редактировалось 2 раза.
roy
Сообщения: 21
Зарегистрирован: 29 янв 2013, 17:38
Страна: Украина

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение roy » 27 апр 2014, 11:28

revolver-gun писал(а):попробуйте обновить драйвер через samdrivers/drp, чтобы устройство было подобно как на картинке (win8 не ставил к сожалению)

Спасибо за совет!
Пробовал и так и так - проблема осталась. Экспериментировать не стал много с разными дровами что бы не переставлять систему, поменяю адаптер. Странно просто, нормальная фирма, нормальный чип а головняака много.
revolver-gun
Сообщения: 5
Зарегистрирован: 06 апр 2014, 10:15
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение revolver-gun » 05 май 2014, 18:33

roy писал(а):
revolver-gun писал(а):попробуйте обновить драйвер через samdrivers/drp, чтобы устройство было подобно как на картинке (win8 не ставил к сожалению)

Спасибо за совет!
Пробовал и так и так - проблема осталась. Экспериментировать не стал много с разными дровами что бы не переставлять систему, поменяю адаптер. Странно просто, нормальная фирма, нормальный чип а головняака много.

AR9271 7.7.0.105 WinXPX86-X64 драйв работает стабильно на 7_x64, так с того времени и сидел на нем, tp-link -китайский сборщик адаптеров из американских комплектующих (чип Atheros), потому китайцы особо не заморачиваются с дровами, отсюда и потребительские мучения.
headballz
Сообщения: 2
Зарегистрирован: 20 май 2014, 07:52
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение headballz » 20 май 2014, 08:20

1.
2. win 7 32bit
3. TL-WN722N_V1_131113 (самая последняя по дате с оф. сайта)
4. -
5. На других устройствах - полный
5. при покупке нормально функционировал в течении 3 месяцев. После переезда, заново собрал комп, но при подключении адаптера не происходит поиск сетей. Если открыть сам адаптер в центре управления сетями, показывает скорость 412.3 гБит/с, не получает пакеты, иногда отправляет. Сети не ищет!
Что было сделано: в безопасном режиме устанавливал выше указанные драйвера (там же их удалял до и после установки, если не помогало), менял usb порты. Ничего не помогло, ситуация по прежнему та же = сетей не видит, скорость соединения 412.3 Гбит/с, пакеты не получает.

Скачал и поставил утилиту, ни одной кликабельной кнопки нет.
Goodwin
Модератор
Модератор
Сообщения: 3602
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Goodwin » 22 май 2014, 13:13

В сетевых подключениях есть "беспроводное сетевое подключение"?
Если есть, то пробуйте в службах windows - администрировании - запустить службу "служба автонастройки WLAN"
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!
headballz
Сообщения: 2
Зарегистрирован: 20 май 2014, 07:52
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение headballz » 04 июл 2014, 20:12

Друг, я тебя люблю! Только зашёл и всё заработало! Спасибо огромное!
iskees
Сообщения: 1
Зарегистрирован: 05 июл 2014, 23:47
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение iskees » 06 июл 2014, 00:08

1. 1.1
2. win 8.1
3. TL-WN722N_V1_131113
4. нет
5. -
Планшет на intel bay trail подключаю к нему устройство происходит его определение (звук характерный, новое устройство в диспетчере устройств, определяется верно как сетевой адаптер) и тут же оно отключается и так в цикле. Лампочка не загорается. Подозрение что просто не хватает питания. Usb порт рабочий как и само устройство.
GregoryS
Сообщения: 1281
Зарегистрирован: 20 дек 2013, 12:00
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение GregoryS » 09 июл 2014, 11:19

iskees

Добрый день.

Скорее всего, действительно связано с питанием.
tanya4
Сообщения: 2
Зарегистрирован: 06 авг 2014, 16:27
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение tanya4 » 07 авг 2014, 15:55

У меня, как и у многих 725-нано заглючил после разового использования мю-торрента. Смена настроек в торренте, снятие галочки с автоотключения, прописывания ip в ручную (в итоге вообще начал блокироваться интернет по http - не знала, что такое вообще бывает).
Прошерстила весь форум, и англоязычный форум тп-линка, везде стандартный набор ответов: влан, энергосбережение. НИГДЕ не объясняется почему так странно себя устройство ведет и что делать, если все это не работает (а глючит - 100% само устройство, и это распространенная проблема, могу хоть сотню ссылок кинуть).

Другое решение, установить драйвер по риалтековскому чипсету - сегодня попробовала. Скачала самую последнюю версию (у меня, кстати, хп), удалила родной драйвер и утилиту, заменила на риалтековские. В итоге - адаптер вообще начал глючить - постоянно включается и выключается, динамический айпи не получает, при прописывании вручную - начинает опять блокировать по хттп, но перестает отваливаться.

Короче, я сделала откат за день до использования торрента. Пока работает, но меня, конечно, все равно это не устраивает. Почему на форуме не говорится о конфликтах с программами (тем более такими распространенными), и главное, нигде не объясняется в чем проблема, отчего это все возникает.

Объясните, пожалуйста, хоть здесь, если не отвечаете в профильной теме по 725-нано.
Я лично в интернете нашла только много жалоб и радикальные советы типа - снести винду, переустановить все с листа и не пользоваться торрентом, не качать большие файлы, не играть в онлайн-игры с активным трафиком. Почему эти предупреждения на коробке не написаны? Нафиг бы я вообще тогда это покупала.
revolver-gun
Сообщения: 5
Зарегистрирован: 06 апр 2014, 10:15
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение revolver-gun » 27 окт 2014, 11:58

tanya4 писал(а):У меня, как и у многих 725-нано заглючил после разового использования мю-торрента. Смена настроек в торренте, снятие галочки с автоотключения, прописывания ip в ручную (в итоге вообще начал блокироваться интернет по http - не знала, что такое вообще бывает).
Прошерстила весь форум, и англоязычный форум тп-линка, везде стандартный набор ответов: влан, энергосбережение. НИГДЕ не объясняется почему так странно себя устройство ведет и что делать, если все это не работает (а глючит - 100% само устройство, и это распространенная проблема, могу хоть сотню ссылок кинуть).

Другое решение, установить драйвер по риалтековскому чипсету - сегодня попробовала. Скачала самую последнюю версию (у меня, кстати, хп), удалила родной драйвер и утилиту, заменила на риалтековские. В итоге - адаптер вообще начал глючить - постоянно включается и выключается, динамический айпи не получает, при прописывании вручную - начинает опять блокировать по хттп, но перестает отваливаться.

Короче, я сделала откат за день до использования торрента. Пока работает, но меня, конечно, все равно это не устраивает. Почему на форуме не говорится о конфликтах с программами (тем более такими распространенными), и главное, нигде не объясняется в чем проблема, отчего это все возникает.

Объясните, пожалуйста, хоть здесь, если не отвечаете в профильной теме по 725-нано.
Я лично в интернете нашла только много жалоб и радикальные советы типа - снести винду, переустановить все с листа и не пользоваться торрентом, не качать большие файлы, не играть в онлайн-игры с активным трафиком. Почему эти предупреждения на коробке не написаны? Нафиг бы я вообще тогда это покупала.

...С недавнего времени чипы Atheros были заменены на realteck, девайсы стали более миниатюрными, 725 по сравнению 723 стал еще меньше, но к сожалению работа адаптеров осталась на уровне как Бог подаст, как и впрочем 722 на Atheros. Погоня за прибылью и долей рынка на первом месте, жертвует все больше качеством, если сравнить цену 722 и 725, то 722 будет условно дороже в 1.5 раза на этот момент времени (яндекс маркет средние цены 326 против 497), отчего бы это....
Полностью согласен и разделяю ваше негодование, всем бы хотелось не чувствовать себя бета-тестерами. Но, когда такое случается, то всегда есть выбор, либо заменить адаптер на "другой", либо разобраться самому, исключая возможные причины последовательно 1 за другой (и тут торрентом, откатом не обойтись).
Слабое место адаптеров это как выяснилось с 722 это драйвера, потому у меня лично на win7 стоит драйвер от XP, и неродной TP_link, а не посредственно драйвер производителя чипа Atheros, с 725 еще видимо хуже обстоят дела, всеже может вам попробовать установить чистую win7 в дуал бут (2 винду), либо использовать win_pe загрузочные - хорошая вещь MultiBoot 2k10 DVD/USB/HDD 5.6.2 Unofficial (на нонэме) там в арсенале xp/7/8 для тестов, конечно потребуется установить дополнительно драйвер под адаптер, хотя бы станет ясно что к чему? либо вообще протестировать на разных pc? как оно там себя ведет. Отсюда и плясать в принципе. Впрочем, как вы сами написали, что откат помог решить проблему, т.о. сторона операционной системы преобладает, но универсального средства увы не существует.

Вернуться в «TL-WN722N»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость