Проблемы работы с wi-fi сетью, не видит сети, отключение

Беспроводной сетевой USB-адаптер серии Lite N с антенной повышенной мощности, до 150Мбит/с
Goodwin
Модератор
Модератор
Сообщения: 3616
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Goodwin » 07 июн 2011, 17:01

Если в процессе работы в wi-fi сети, либо при попытке к ней подключиться, или найти её вы сталкиваетесь с проблемой, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Ваша операционная система (WIN XP/Vista/7, Linux, Mac OS)
3. Версия драйвера (если с диска, пишем "с диска")
4. Антивирусные программы и фаерволлы (перечислить установленные)
5. Уровень сигнала нужной сети
5. Максимально подробно описать ваши действия и саму проблему


Первичные сообщения без данной формы не рассматриваются и удаляются, а авторам выносятся предупреждения.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!

Alehandro
Сообщения: 1
Зарегистрирован: 05 сен 2013, 13:17
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Alehandro » 06 сен 2013, 20:43

1. 1.0
2. Win7 Home Premium
3. V1_Win7_Beta, V1.0_20121025_RU, Atheros AR9271
4. MS SE
5. 5
6. Адаптер зависает при первой загрузке компьютера каждый день. После перезагрузки работает нормально, но иногда (не каждый день) всё же зависает в течении дня.
Пробовал официальные драйвера с сайта V1_Win7_Beta, V1.0_20121025_RU и драйвер от производителя чипсета Atheros AR9271. Отключение питание в свойствах устройства снято.
Пользуюсь неделю, но борьба с устройством надоела :twisted:

ergoProxy
Сообщения: 1
Зарегистрирован: 28 сен 2013, 00:34
Страна: Украина

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение ergoProxy » 28 сен 2013, 01:01

1. TP-LINK TL-WN722NC ver: 1.0 2012-10-19
2. WIN XP 32
3. с диска
4. Avast Internet security последней версии
5. максимальный сигнал
6. раздаю инет с роутера TP-LINK TL-WR841ND на Wi-Fi адапетр TP-LINK TL-WN722NC комп в соседней комнате
отключается от сети по разному может через 5 мин, а может 20 мин поработать и отключить
Сеть видит постоянно, но все равно отключается
подключаюсь к сети через утилиту на диске
Изображение
Отключил экономию электроэнергии (хотя может это и не то что нужно)
Изображение

Den_SPb
Сообщения: 2
Зарегистрирован: 02 окт 2013, 14:07
Страна: russia

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Den_SPb » 03 окт 2013, 16:05

1
W7x64
2.0.0.64
microsoft security essentials
5

да вот та же беда. только у меня комп раздает кабельный интернет. через программку connectify. включаешь. поработал немного. ну к примеру полчаса. отключился. вытащил адаптер-вставил адаптер. перезапустил. работает. ну и потом опять отключился. какие драйвера я только не пробовал. где только не искал. но все одно по одному :lol:

абырвалг2
Сообщения: 322
Зарегистрирован: 15 июн 2012, 12:13
Страна: Россия
Откуда: wewqrdwqf
Контактная информация:

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение абырвалг2 » 04 окт 2013, 16:33

Den_SPb писал(а):1
W7x64
2.0.0.64
microsoft security essentials
5

да вот та же беда. только у меня комп раздает кабельный интернет. через программку connectify. включаешь. поработал немного. ну к примеру полчаса. отключился. вытащил адаптер-вставил адаптер. перезапустил. работает. ну и потом опять отключился. какие драйвера я только не пробовал. где только не искал. но все одно по одному :lol:
Драйвер для чипсета ставили?
Atheros
AR9271
Инеблагодари

Den_SPb
Сообщения: 2
Зарегистрирован: 02 окт 2013, 14:07
Страна: russia

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Den_SPb » 26 окт 2013, 17:30

абырвалг2 писал(а):
Den_SPb писал(а):1
W7x64
2.0.0.64
microsoft security essentials
5

да вот та же беда. только у меня комп раздает кабельный интернет. через программку connectify. включаешь. поработал немного. ну к примеру полчаса. отключился. вытащил адаптер-вставил адаптер. перезапустил. работает. ну и потом опять отключился. какие драйвера я только не пробовал. где только не искал. но все одно по одному :lol:
Драйвер для чипсета ставили?
Atheros
AR9271
разумеется

Minashi
Сообщения: 1
Зарегистрирован: 01 ноя 2013, 17:55
Страна: Estonia

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение Minashi » 01 ноя 2013, 18:11

1. TL-WN722N 1.9
2. win 7
3. Все которые смог найти, и с диска, и с сайта все перебрал
4. Avast
5. -
5. Устанавливаю драйвера, устройство отображается в диспетчере задач, ставлю утилиту для настройки сети, и в этой утилите я не могу ничего менять, все закладки серые, все кнопки серые (http://imageshack.us/photo/my-images/593/euas.jpg/), сам адаптер мигает зелёным огоньком, и естественно ни о каком подключении к сети речи нет.

casper8003
Сообщения: 1
Зарегистрирован: 26 ноя 2013, 08:16
Контактная информация:

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение casper8003 » 26 ноя 2013, 08:21

Minashi писал(а):1. TL-WN722N 1.9
2. win 7
3. Все которые смог найти, и с диска, и с сайта все перебрал
4. Avast
5. -
5. Устанавливаю драйвера, устройство отображается в диспетчере задач, ставлю утилиту для настройки сети, и в этой утилите я не могу ничего менять, все закладки серые, все кнопки серые (http://imageshack.us/photo/my-images/593/euas.jpg/), сам адаптер мигает зелёным огоньком, и естественно ни о каком подключении к сети речи нет.
У меня точно такая же ситуация!
Только что у меня ОС XP и вирь Eset! и у меня до этого пол года без сбоев работал, а теперь что то стал проблемить! Думаю пере прошить его! Но где взять прошивку?

ILikeTPLink
Сообщения: 1
Зарегистрирован: 17 янв 2014, 15:52
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение ILikeTPLink » 17 янв 2014, 16:23

Здравствуйте.

1. TL-WN722N 1.9
2. WIN 8, 64
3. TL-WN722N_V1_131113
4. Нет
5. 4 деления
5. После покупки все работало безупречно. Сразу увидел сеть подключился и работал несколько недель. Потом внезапно пропала связь. В данный момент происходит несколько вещей. Иногда видит сеть, но не может к ней поключиться. Сигнал при этом хороший. Диагностка неполадок пишет, что проблема с точкой доступа. Перезаружаю роутер - не помогает. Иногда сеть не видит вообще, диагностика также сообщает о проблеме с точкой доступа.

Что делал:
1) Переустанавливал винду, была седьмая, сейчас восьмая.
2) Переустанавливал драйвера.
3) Подключал к ноутбукам - работает сразу и безупречно.
4) С точкой доступа проблем нет, на ноутбуках в внутренними адаптерами интернет работает.
5) Устанавливал программы Connectify и ту, которая шла на диске. Именно в эти моменты идут короткие подключения на секунд 20-30 и потом снова невозможно подключиться и потом не видит сеть.
6) Не знаю надо это или нет, но скачал свежий LAN драйвер к своей материнке (Gigabyte 780T-D3L) и установил.
7) Галка с отключения для экономии энергии снята.

Система видит адаптер, пишет, что работает нормально. Понес бы в магазин на обмен, но на ноутбуках работает, поэтому не понятно что делать.

revolver-gun
Сообщения: 5
Зарегистрирован: 06 апр 2014, 10:15
Страна: Россия

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение revolver-gun » 06 апр 2014, 10:56

1. tl-wn722nc(ru) v.1.0
2. C диска
3. Kaspersky endpoint sec 10
4. 4-5
5. win7_x64
6. Периодическое самопроизвольное отключение устройства.

Прочитав данный топик обобщу варианты которые не были причинами для моего случая:
1. Антивирусная программа.
2. Удлинитель с розеткой usb, так называемый Cradle, и совет подключать напрямую в мат.плате.
3. Драйвера Nvidia.
4. Снятие галок экономии энергии на концентраторах USB в диспетчере (правда на самом устройстве галка снята).
5. OS.
6. Свойства подключения и включение netbios tcp/ip.

Возможное решение для тех кто ищет ответ (на данный момент адаптер работает как нужно):
1. Сторона драйвера: стандартный драйвер (с диска) был обновлен до версии 2.0.0.64 через пакет samdrivers 14.x, убрана галка в диспетчере на устройстве об отключении в целях экономии энергии.
2. Программная среда и связь с usb: для удобства работы с usb некоторые ставят себе Usb Safety Remove, НО! в данной программе была активирована опция отключения питания устройства после его остановки, сама программа в этом случае устанавливает в систему какой-то драйвер и просит перезагрузку, я отключил эту опцию, перезагрузился. После все встало на свои места и начало работать как нужно.

p/s/ у меня был адаптер wn723n (чип realtek) без этих проблем (п.1.и 2. решения), но он к сожалению не поддерживает некоторые нужные функции, потому и решено было купить 722 модель на чипе atheros (работает шустрее, антена ловит больше точек, соотв. стоит дороже).

roy
Сообщения: 21
Зарегистрирован: 29 янв 2013, 17:38
Страна: Украина

Re: Проблемы работы с wi-fi сетью, не видит сети, отключение

Сообщение roy » 19 апр 2014, 16:26

1. v1
2. windows 8.1 latest update
3. tp-link.com - for windows 8
4. сначала небыло, потом поставил avast free
5. все без одного деления
6. Есть роутер dlink dir 615, данный адаптер и ноутбук (с нерабочим вайфаем и windows XP). Все это работало 2 года без сбоев. Топология сети не менялась и настройки роутера тоже. Купил стационарный пк НР, установил windows 8.1, сначала поставил драйвер for w7x64 - все работает отлично но появляется одна штука - когда пк долго простаивает в бездействии пропадает связь НО!, адаптер видит другие сети, а мою домашнюю нет, другие девайсы тоже не видят сеть. Роутер пишет что все ок, по шнурку на него зайти можно без проблем, но его точка доступа реально глюкает и ложиться. Помогает только рестарт роутера. Но раньше такого не было и в помине. Поменялся только ноут на пк и виндовс хр на 8.1. Я отключил в настройках энергосбережения ОС отключение юсб для экономии энергии, в диспетчере устройств так же выбрал сетевое устройство и отключил энергосбережение. У пк отключен спящий режим в целом. Ничего из вышеописанного не помогло. Ставил драйвера из оф.сайта украинского и с общего (для windows 8) - все без изменений. Для того что бы убедиться что это не ОС или роутер взял с работы linksys wusb600n - сигнал, конечно, слабее, но за двое суток проблем не было. п.с. роутер прошит последней прошивкой от производителя.

Ответить

Вернуться в «TL-WN722N»