TL-WN722NC проблемы со скоростью

Беспроводной сетевой USB-адаптер серии Lite N с антенной повышенной мощности, до 150Мбит/с
uef
Сообщения: 9
Зарегистрирован: 31 мар 2013, 01:53
Страна: Россия

TL-WN722NC проблемы со скоростью

Сообщение uef » 08 ноя 2014, 14:41

Аппаратная версия устройства: V1
Версия драйвера, который Вы ставите: TL-WN722NC_V1_Driver_140624_RU
Ваша страна: Россия
Что пишется в статусе Вашего подключения при проблеме?: Подлключен
Ваша операционная система: WIndows 8.1 64 bit
Уровень сигнала нужной сети: пять палочек :)
Антивирусные программы и фаерволы: windows defender
Изображение
Изображение
Маршрутизатор - TL-WR740N v4 с прошивкой 3.13.2 Build 140314 Rel.53824n

Проблема: низкая входящая скорость.

1. Устанавливаю драйвер.
2. Замеряю скорость - скорость нормальная (35-40 мегабит входящая, около 50 мегабит исходящая)
3. Перезагружая компьютер или переподключаюсь к WIFI - входящая скорость низкая. (3-8 мегабит входящая, около 50 мегабит исходящая)
4. При удалении драйвера и установке заново проблема повторяется. Нормальная скорость до перезагрузки или переподключения.

Помогите разобраться, где собака порылась.

PS: "забыть" сеть не помогает, только удаление драйвера.
Victor
Модератор
Модератор
Сообщения: 421
Зарегистрирован: 02 дек 2012, 03:32
Страна: Россия

Re: TL-WN722NC проблемы со скоростью

Сообщение Victor » 10 ноя 2014, 13:27

uef писал(а):4. При удалении драйвера и установке заново проблема повторяется. Нормальная скорость до перезагрузки или переподключения.
Помогите разобраться, где собака порылась.
PS: "забыть" сеть не помогает, только удаление драйвера.

1. На других устройствах с wi-fi со скоростью всё нормально и стабильно?
2. Проверьте работу адаптера на другом компьютере или ноутбуке
3. Попробуйте удалить все драйвера и утилиты от tp-link и установить драйвер от производителя чипа. Адаптер TL-WN722NC основан на чипе Atheros AR9271
uef
Сообщения: 9
Зарегистрирован: 31 мар 2013, 01:53
Страна: Россия

Re: TL-WN722NC проблемы со скоростью

Сообщение uef » 13 ноя 2014, 20:08

Поставил драйвер с https://www.atheros.cz (9.2.0.19) для Win7 64bit, установился под 8.1 нормально, к работе пока претензий нет.
revic
Сообщения: 1
Зарегистрирован: 11 мар 2015, 12:11
Страна: Россия

Re: TL-WN722NC проблемы со скоростью

Сообщение revic » 11 мар 2015, 22:28

Приветствую!

Аппаратная версия устройства: V1
Версия драйвера, который Вы ставите: TL-WN722NC_V1_Driver_140624_RU
Ваша страна: Россия
Что пишется в статусе Вашего подключения при проблеме?: Подлключен
Ваша операционная система: WIndows 8.1 32 bit
Уровень сигнала нужной сети: пять палок
Антивирусные программы и фаерволы: windows defender
Маршрутизатор WR1043ND v1 00000000 прошивка 3.13.9 Build 120322 Rel.36271n
Тариф 30/30

Скорость замеряю спидтестом:
1. На планшете ASUS T100 с встроенным wifi-модулем 33.47/28.99
2. На смартфоне через приложение speedtest на android 44/44
3. На ПК с TL-WN722NC 2.33/7.65

как исправить?

PS Драйвер atheros ставил, тот же результат
uef
Сообщения: 9
Зарегистрирован: 31 мар 2013, 01:53
Страна: Россия

Re: TL-WN722NC проблемы со скоростью

Сообщение uef » 12 мар 2015, 23:02

Наврал я всё про драйвер с сайта Atheros. Проблема осталась, я пробовал переустанавливать Windows, пробовал разные драйверы, но проблема продолжала упорно меня бесить. И тут дёрнул меня чёрт полезть в свойства подключения. Там я нашел установленную службу AppEx Network Accelerator. Я её отключил, и... О Чудо!!! Проблема с падением скорости инета исчезла!!!

Немного поискав в яндексе я нашел ветку форума со схожей проблемой: http://forum.oszone.net/post-2369133.html (Да простят меня модераторы, если нельзя публиковать ссылки на другие ресурсы... Честно, не помню правил... )
Из ветки выяснил, что оная служба ставится с драйверами от AMD, и возможно она даже делает что-то хорошее на скоростях до 6 мегабит, но... Будьте внимательны! ;)

Вернуться в «TL-WN722N»

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и 1 гость