Проблемы с установкой драйвера

Беспроводной сетевой USB-адаптер с антенной повышенной мощности, до 54Мбит/с
Goodwin
Модератор
Модератор
Сообщения: 3491
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Проблемы с установкой драйвера

Сообщение Goodwin » 07 июн 2011, 16:31

Если при установки драйвера, Вы столкнулись с проблемами, пожалуйста заполните следующую форму перед обращением:

1. Hardware версия устройства (посмотреть можно в статусе, либо на коробке)
2. Ваша операционная система (WIN XP/Vista/7, Linux, Mac OS)
3. Версия драйвера, который вы пытаетесь установить (если с диска, пишем "с диска")
4. Антивирусные программы и фаерволлы (перечислить установленные)
5. Максимально подробно описать ваши действия при установки и самой проблемы


Первичные сообщения без данной формы не рассматриваются и удаляются, а авторам выносятся предупреждения.
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!
Сергей_C
Сообщения: 1
Зарегистрирован: 27 фев 2012, 23:20

Re: Проблемы с установкой драйвера

Сообщение Сергей_C » 27 фев 2012, 23:35

1. TL-WN422GC Ver 2.0
2. WIN 7x64
3. TL-WN422G_v2_100611 с сайта (с диска тоже пробовал)
4. Нет, свежепереустановленная ось
5. Что до переустановки, что после драйвер утанавливается с отметкой
"Запуск этого устройства невозможен. (Код 10)"
дайвера на железо все последние,
проверял железку на XP на ноутбуке - всё работает,
на компьютере нет!
как я понял, в драйвере утилита для управления должна быть - не ставится!
Dmitriy
Модератор
Модератор
Сообщения: 2716
Зарегистрирован: 19 авг 2011, 14:59
Страна: Россия
Откуда: Москва
Контактная информация:

Re: Проблемы с установкой драйвера

Сообщение Dmitriy » 28 фев 2012, 12:12

Сергей_C писал(а):1. TL-WN422GC Ver 2.0
2. WIN 7x64
3. TL-WN422G_v2_100611 с сайта (с диска тоже пробовал)
4. Нет, свежепереустановленная ось
5. Что до переустановки, что после драйвер утанавливается с отметкой
"Запуск этого устройства невозможен. (Код 10)"
дайвера на железо все последние,
проверял железку на XP на ноутбуке - всё работает,
на компьютере нет!
как я понял, в драйвере утилита для управления должна быть - не ставится!


Утилиты управления на win7 нет, только драйвер. Попробуйте переустановить драйвера через безопасный режим. Также попробуйте поставить драйвер на чипсет (также через безопасный режим). Чипсет кинул в личку.
Перед тем, как создать тему, посетите раздел ->ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ<-

Вернуться в «TL-WN422G/GC»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость