TP-LINK TL-WN951N "упала" скорость

Беспроводной сетевой адаптер на шине PCI серии N, до 300Мбит/с
Правила форума
Новогодняя акция!
Ответить
Alexdu
Сообщения: 1
Зарегистрирован: 09 сен 2012, 07:54
Страна: Россия

TP-LINK TL-WN951N "упала" скорость

Сообщение Alexdu » 09 сен 2012, 08:51

Аппаратная версия устройства: Ver. 1.0
Версия драйвера, который Вы ставите: TL-WN951N_100505
Ваша страна: Россия
Что пишется в статусе Вашего подключения при проблеме?: подключен
Ваша операционная система: Windows 7 64 bit
Уровень сигнала нужной сети: уровень сигнала средний
Антивирусные программы и фаерволы: нет
Здравствуйте!
Проблема в следующем:
в феврале 2012 купил PCI карточку TP-LINK TL-WN951N (роутер тоже TP-LINK, модель TL-WR1043ND), весной скорость "интернета" резко упала (с 30мб/с до 4мб/с).
В августе скорость еще упала до 300кб/с
Все остальные устройства (WIFI) в квартире работают нормально (с нормально скоростью) на новом компьютере ситуация сохранилась, скорость выше 300кб/с не поднимается, иногда происходит разрыв соединения (при этом остальные устройства работают нормально).

при установки TP-LINK Wireless Configuration Utility программа постоянно пишет "подключите устройство", при этом компьютер устройство видет и определяет его как TP-LINK Wireless N Adapter.
Вопрос: сразу в сервисный центр отправляться или в домашних условиях что-то можно сделать?

Dmitriy
Модератор
Модератор
Сообщения: 2716
Зарегистрирован: 19 авг 2011, 14:59
Страна: Россия
Откуда: Москва
Контактная информация:

Re: TP-LINK TL-WN951N "упала" скорость

Сообщение Dmitriy » 11 сен 2012, 15:42

Alexdu писал(а):Аппаратная версия устройства: Ver. 1.0
Версия драйвера, который Вы ставите: TL-WN951N_100505
Ваша страна: Россия
Что пишется в статусе Вашего подключения при проблеме?: подключен
Ваша операционная система: Windows 7 64 bit
Уровень сигнала нужной сети: уровень сигнала средний
Антивирусные программы и фаерволы: нет
Здравствуйте!
Проблема в следующем:
в феврале 2012 купил PCI карточку TP-LINK TL-WN951N (роутер тоже TP-LINK, модель TL-WR1043ND), весной скорость "интернета" резко упала (с 30мб/с до 4мб/с).
В августе скорость еще упала до 300кб/с
Все остальные устройства (WIFI) в квартире работают нормально (с нормально скоростью) на новом компьютере ситуация сохранилась, скорость выше 300кб/с не поднимается, иногда происходит разрыв соединения (при этом остальные устройства работают нормально).

при установки TP-LINK Wireless Configuration Utility программа постоянно пишет "подключите устройство", при этом компьютер устройство видет и определяет его как TP-LINK Wireless N Adapter.
Вопрос: сразу в сервисный центр отправляться или в домашних условиях что-то можно сделать?
Если такая ситуация с этой карточкой на нескольких ПК, как Вы говорите, то определённо сервис-центр.
Перед тем, как создать тему, посетите раздел ->ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ<-

Ответить

Вернуться в «TL-WN951N»