проблемы с установкой

Беспроводной сетевой адаптер на шине PCI Express серии Lite N, до 150Мбит/с
Правила форума
Новогодняя акция!
Ответить
Акай
Сообщения: 4
Зарегистрирован: 17 ноя 2015, 21:10
Страна: Россия

проблемы с установкой

Сообщение Акай » 17 ноя 2015, 21:42

Аппаратная версия устройства: Ver. 2.2
Версия драйвера, который Вы ставите: с диска
Ваша страна: россия
Что пишется в статусе Вашего подключения при проблеме?: ничего
Ваша операционная система: Windows 10 64 bit
Уровень сигнала нужной сети: нет
Антивирусные программы и фаерволы: аваст фри
Подробно опишите проблему. установил карту, при запуске компьютер 3 минуты подумал и запустился, карта нигде не появилась, но пропал звук через 3,5джек (через USB звук есть). пробовал вставлять в слот PCI 16x, комп запускается быстрее, но в диспетчере или в биосе карта не появляется.

aureoli86
Сообщения: 230
Зарегистрирован: 06 фев 2015, 12:07
Страна: Россия

Re: проблемы с установкой

Сообщение aureoli86 » 18 ноя 2015, 20:27

Что именно вы видите в диспетчере устройств? Если адаптер отображается как неопознанное устройство или в разделе

другое, то можно попробовать установить драйвера вручную для ОС Windows 8 или Windows 8.1 через диспетчер

устройств.
http://www.tp-linkru.com/faq-228.html
По поводу звука, не лучший вариант использовать PCI адаптер с дискретной звуковой картой, могут возникнуть

наложения (шумы). Если звуковая карта неинтегрированная, то лучше приобрести внешний USB адаптер. Почитайте

информацию в интернете
http://forum.gorod.dp.ua/showthread.php?t=109321

Акай
Сообщения: 4
Зарегистрирован: 17 ноя 2015, 21:10
Страна: Россия

Re: проблемы с установкой

Сообщение Акай » 18 ноя 2015, 21:41

адаптер вообще не отображается. компьютер не принимает драйвер для устройства, которого нет.
http://s019.radikal.ru/i609/1511/c0/4a1ce19df526.png

aureoli86
Сообщения: 230
Зарегистрирован: 06 фев 2015, 12:07
Страна: Россия

Re: проблемы с установкой

Сообщение aureoli86 » 19 ноя 2015, 10:08

Если совсем не видит, то это может быть либо сам адаптер не рабочий либо слот, куда он подключается. Попробуйте тогда проверить адаптер на другом устройстве.

Акай
Сообщения: 4
Зарегистрирован: 17 ноя 2015, 21:10
Страна: Россия

Re: проблемы с установкой

Сообщение Акай » 20 ноя 2015, 00:17

сдал обратно в магазин. теперь новая проблема - восстановить звук после этого чуда техники.

GregoryS
Сообщения: 1281
Зарегистрирован: 20 дек 2013, 12:00
Страна: Россия

Re: проблемы с установкой

Сообщение GregoryS » 20 ноя 2015, 12:32

Доброго дня.

Звук - драйвер для звуковой карты удалить и снова поставить. Сталкивался на десятке с таким.

К сожалению, pci адаптеры не шибко популярны и на новых ОС работать не будут. Ни с драйверами от производителя чипсета, ни с драйверами от других версий ОС.

Акай
Сообщения: 4
Зарегистрирован: 17 ноя 2015, 21:10
Страна: Россия

Re: проблемы с установкой

Сообщение Акай » 23 ноя 2015, 08:54

спасибо за совет, но уже и драйвер обновил и биос обнулил и виндовс переустановил - отгорел похоже канал на звуковую - придётся покупать новую материну. на неделе разберу комп и отправлю мать на тестирование. что получится расскажу.

GregoryS
Сообщения: 1281
Зарегистрирован: 20 дек 2013, 12:00
Страна: Россия

Re: проблемы с установкой

Сообщение GregoryS » 25 ноя 2015, 08:22

А чего рассказывать-то? С писиайкой все равно ничего не получится. Хотя... а вдруг. :)

Ответить

Вернуться в «TL-WN781ND»