Дорогие пользователи! С 22 Сентября 2021 года открывается новый форум компании TP-Link на платформе tp-link.community

Форум будет доступен по ссылке https://community.tp-link.com/ru (так как форум еще не запущен, то ссылка временно не работает.)

Текущий форум по прежнему будет продолжать работать, все ссылки/прошивки/темы будут доступны, но также, будут перенесены на новый форум в соответствующие категории.

Убедительная просьба не дублировать темы на старом/новом форуме.

Windows 10 не правильно определяет адаптер TG-3468

Гигабитный сетевой адаптер на шине PCIe
Ответить
yurycar
Сообщения: 2
Зарегистрирован: 09 мар 2017, 15:15
Страна: Россия

Windows 10 не правильно определяет адаптер TG-3468

Сообщение yurycar » 10 мар 2017, 10:12

После установки платы TG-3468 v2.0 в системный блок Windows 10 в диспетчере устройств в разделе Сетевые адаптеры показал 2 строки: Realtek PCI GBE Family Controller и Realtek PCIe GBE Family Controller.
Первая запись - это встроенный контролер в материнскую плату( он неисправен), а вторая строка - это так Windows увидел мою новую плату. При этом Windows не сообщал о новом устройстве, и не просил установки драйвера. Более того при попытке установить драйвер с прилагаемого диска сообщал, что нет необходимости обновления драйвера. Я так понимаю, что Windows для моей новой платы установил драйвера встроенного контролера. Адаптер работает в настоящее время в режиме до 100 Мбит/сек. Меня интересует: Будет ли адаптер нормально работать на скоростях, больших 100 Мбит/сек?
Примечание.
До этого у меня была установлена 100 Мбитная плата D-link в слоте PCI, которая правильно определялась Операционной системой и работала под управлением родного драйвера.

vyacheslav.kolyvanov
Сообщения: 111
Зарегистрирован: 18 май 2016, 13:47

Re: Windows 10 не правильно определяет адаптер TG-3468

Сообщение vyacheslav.kolyvanov » 13 мар 2017, 11:15

у данной сетевухи официального драйвера от tp-link на win10 нет, скорее всего винда поставила универсальный драйвер для контроллеров реалтек, если в свойствах сетевухи в параметре скорость и дуплекс нету 1000fullduplex, то попробуйте поискать драйвер для win 10 на чип Realtek модель RTL8168E(на этом чипе работает ваша сетевуха), думаю, что это решит проблему.

yurycar
Сообщения: 2
Зарегистрирован: 09 мар 2017, 15:15
Страна: Россия

Re: Windows 10 не правильно определяет адаптер TG-3468

Сообщение yurycar » 13 мар 2017, 15:14

Спасибо

ilya.schukin
Сообщения: 1
Зарегистрирован: 29 июл 2018, 19:05

Re: Windows 10 не правильно определяет адаптер TG-3468

Сообщение ilya.schukin » 29 июл 2018, 19:07

У меня аналогичная проблема. Купил карточку, установил, винда 10 не определяет её. Ставил драйверы Realtek RTL8168E не помогает. Карточка вообще работает на 10 виндоусе!? Или идти сдавать её?

aureoli86
Сообщения: 1432
Зарегистрирован: 06 фев 2015, 12:07
Страна: Россия

Re: Windows 10 не правильно определяет адаптер TG-3468

Сообщение aureoli86 » 31 июл 2018, 11:40

ilya.schukin писал(а):
29 июл 2018, 19:07
У меня аналогичная проблема. Купил карточку, установил, винда 10 не определяет её. Ставил драйверы Realtek RTL8168E не помогает. Карточка вообще работает на 10 виндоусе!? Или идти сдавать её?
Для первой аппаратной версии нет драйверов для Windows 10, для второй аппаратной версии только если автоматически подгружаемые драйвера из базы Windows.

MadWalter
Сообщения: 1
Зарегистрирован: 08 сен 2021, 14:52
Страна: Россия

Re: Windows 10 не правильно определяет адаптер TG-3468

Сообщение MadWalter » 08 сен 2021, 15:28

Здравствуйте! И у меня сейчас похожая проблема. Версия сетевого адаптера 4. 10 винда так же отображает. И скорость выше 100 мбит/сек не поднимается. Тариф стоит на 200. В тех поддержке провайдера говорят что на линии скорость есть проблема в моём железе.

sentinelik
Сообщения: 82
Зарегистрирован: 16 мар 2021, 10:45
Страна: Россия

Re: Windows 10 не правильно определяет адаптер TG-3468

Сообщение sentinelik » 14 сен 2021, 10:08

MadWalter писал(а):
08 сен 2021, 15:28
Здравствуйте! И у меня сейчас похожая проблема. Версия сетевого адаптера 4. 10 винда так же отображает. И скорость выше 100 мбит/сек не поднимается. Тариф стоит на 200. В тех поддержке провайдера говорят что на линии скорость есть проблема в моём железе.
Драйвера какие ставили? Если под Win10 ничего не устанавливали то поставьте с сайта версию TG-3468_V4_200919_win10

Ответить

Вернуться в «TG-3468»