Пингуется только при подключении напрямую

Принт-сервер Fast Ethernet с одним портом USB2.0
DarkBeast
Сообщения: 4
Зарегистрирован: 06 ноя 2013, 16:37
Страна: Россия

Пингуется только при подключении напрямую

Сообщение DarkBeast » 06 ноя 2013, 16:42

Добрый день.
Проблема с TL-PS110U.
Только купил, воткнул напрямую, настроил, изменил IP с 10 на 115. (в сети 10 есть)
Подключаю вместо принтера - не пингуется.
Подключаю проводам накрест - тот же прикол.
Подключаю в другие порты свича, безрезулльтатно.
Подключаю к тому же компу - захожу, все нормально.

Кстати при нажатии на кнопку reset не сбрасывает IP, как задал 115 так и остался.
Может я чего то не понимаю или принтсерверы работают не так как другое IP оборудование?
DarkBeast
Сообщения: 4
Зарегистрирован: 06 ноя 2013, 16:37
Страна: Россия

Re: Пингуется только при подключении напрямую

Сообщение DarkBeast » 07 ноя 2013, 15:21

У меня устройство бракованное или так и должно быть?
DarkBeast
Сообщения: 4
Зарегистрирован: 06 ноя 2013, 16:37
Страна: Россия

Re: Пингуется только при подключении напрямую

Сообщение DarkBeast » 08 ноя 2013, 15:06

Я не опнял это техподдержка или я ошибся форумом?

Или фирмой оборудования?
DarkBeast
Сообщения: 4
Зарегистрирован: 06 ноя 2013, 16:37
Страна: Россия

Re: Пингуется только при подключении напрямую

Сообщение DarkBeast » 13 ноя 2013, 11:27

Ну что ж, ещё один клиент (и благодаря моим отзывам не один) откажется от вашего оборудования.
Будете так работать - пойдете по миру

Вернуться в «TL-PS110U»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость