Дорогие пользователи! У нас появился новый форум на платформе tp-link.community (Сообщество)

Форум доступен по ссылке https://community.tp-link.com/ru
Просим Вас отнестись с пониманием к новому форуму, он находится в стадии доработки и в скором времени будет полностью завершен.

Если при регистрации в Сообществе Вы укажете адрес электронный почты, который используете на данном форуме, то Ваши данные будут перенесены на форум Сообщества автоматически.
Также, если на форуме Сообщества Ваш никнейм будет занят, то Вам предложат сменить его или оставить, но с приставкой "_RU".

Подробнее Вы можете прочитать тут: https://community.tp-link.com/ru/home/f ... pic/501542

Убедительная просьба не дублировать темы на старом/новом форуме.

Не открываются некоторые сайты (ok.ru / google.ru)

В данном разделе вы можете найти ответы на большинство вопросов, возникающих при покупке нового устройства
Закрыто
Dmitriy
Модератор
Модератор
Сообщения: 2716
Зарегистрирован: 19 авг 2011, 14:59
Страна: Россия
Откуда: Москва
Контактная информация:

Не открываются некоторые сайты (ok.ru / google.ru)

Сообщение Dmitriy » 10 сен 2012, 11:50

Здравствуйте.
Если не открываются некоторые сайты (например ok.ru / google.ru) и наблюдается проблема с работой сервисов Google.
Признаки: в браузерах не отрываются страницы сервисов (например почта, хранилище, даже поиск)
Чаще всего выдаётся ошибки:

Код: Выделить всё

Chrome: Ошибка 126 (net::ERR_SSL_BAD_RECORD_MAC_ALERT): Неизвестная ошибка.
Opera: Безопасное подключение: критическая ошибка (20) с сервера 
https://accounts.google.com/ServiceLoginAuth 
Ошибка передачи.
IE: Internet Explorer не может отобразить эту веб-страницу 
На данный момент решение заключается в УМЕНЬШЕНИИ MTU до 1400.

Для тех, у кого тип подключения Dynamic IP, Static IP, PPTP/Russia PPTP или L2TP/Russia L2TP заходим в Network>WAN:
Изображение[/url]


Для тех, у кого тип подключения PPPoE/Russia PPPoE заходим в Network>WAN(Сеть-WAN) и снизу кнопка Advanced(Дополнительно).
Изображение[/url]

Изображение[/url][/b]
Перед тем, как создать тему, посетите раздел ->ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ<-

alteranis
Сообщения: 5
Зарегистрирован: 23 мар 2012, 19:28
Контактная информация:

Re: Проблема с сервисами Google.

Сообщение alteranis » 12 сен 2012, 23:26

Скажите чем предположительно вызвана данная проблема?
Интересный факт что на роутерах d-link данная проблема не наблюдается.

laseromich
Сообщения: 1
Зарегистрирован: 13 сен 2012, 10:08
Страна: Россия

Re: Проблема с сервисами Google.

Сообщение laseromich » 13 сен 2012, 10:12

Что делать в том случае, если проблему осталась даже после уменьшения MTU ?

гугл хром выдает опять вот это "Ошибка 126 (net::ERR_SSL_BAD_RECORD_MAC_ALERT): Неизвестная ошибка."

После изменения MTU Нужно было перезагрузить роутер? ( к сожалению у меня такой возможности нет)

Dmitriy
Модератор
Модератор
Сообщения: 2716
Зарегистрирован: 19 авг 2011, 14:59
Страна: Россия
Откуда: Москва
Контактная информация:

Re: Проблема с сервисами Google.

Сообщение Dmitriy » 13 сен 2012, 15:32

laseromich писал(а):Что делать в том случае, если проблему осталась даже после уменьшения MTU ?

гугл хром выдает опять вот это "Ошибка 126 (net::ERR_SSL_BAD_RECORD_MAC_ALERT): Неизвестная ошибка."

После изменения MTU Нужно было перезагрузить роутер? ( к сожалению у меня такой возможности нет)
Да, нужно перезагрузить роутер. (System Tools>Reboot)
Перед тем, как создать тему, посетите раздел ->ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ<-

Dmitriy
Модератор
Модератор
Сообщения: 2716
Зарегистрирован: 19 авг 2011, 14:59
Страна: Россия
Откуда: Москва
Контактная информация:

Re: Проблема с сервисами Google.

Сообщение Dmitriy » 13 сен 2012, 15:33

alteranis писал(а):Скажите чем предположительно вызвана данная проблема?
Интересный факт что на роутерах d-link данная проблема не наблюдается.
Пока снимаем дампы. Проблема не затрагивает роутеры на новой платформе (f.e. 1042), будем смотреть, возможно, что-то связанное с path mtu discovery. Вроде как с mtu менее 1470 работать начинает.
Перед тем, как создать тему, посетите раздел ->ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ<-

alteranis
Сообщения: 5
Зарегистрирован: 23 мар 2012, 19:28
Контактная информация:

Re: Проблема с сервисами Google.

Сообщение alteranis » 13 сен 2012, 15:54

Понятно.
Чтож, ждем результатов))) ;)

Striker
Сообщения: 71
Зарегистрирован: 23 сен 2011, 07:27
Откуда: Россия
Контактная информация:

Re: Проблема с сервисами Google.

Сообщение Striker » 14 сен 2012, 16:51

у меня такой проблемы не наблюдается :roll:
[url=dchub://strikerdchub.no-ip.biz]===> ТЫК СЮДА <===[/url]

S_Snake
Сообщения: 22
Зарегистрирован: 08 сен 2012, 11:28
Страна: Ukraine
Откуда: Небытие

Re: Проблема с сервисами Google.

Сообщение S_Snake » 15 сен 2012, 11:43

после покупки роутера TL-WR740N, а случилось это 28 августа, интернет стал крайне не стабилен: появились "таймаут операции", страницы загружаются не полностью. частично помогает перезагрузка страницы.

уменьшил mtu, вроде полегче стало.

провайдер: Укртелеком.
мысль — материальная вещь, способная влиять не только на людей, но и на окружающий мир.

veld67
Сообщения: 10
Зарегистрирован: 27 янв 2012, 17:09

Re: Проблема с сервисами Google.

Сообщение veld67 » 15 сен 2012, 16:18

Изменил до 1400. Все стало работать.

Fantom3D
Сообщения: 2
Зарегистрирован: 10 сен 2012, 17:30
Страна: Россия

Re: Проблема с сервисами Google.

Сообщение Fantom3D » 20 сен 2012, 20:48

Сначала перестал работать гугл, спасибо что нашли решение, теперь перестал работать яндекс. Без маршрутизатора (напрямую всё нормально).
(Яндекс недавно обновил интерфейс и думаю поэтому перестал работать)

Хром выдаёт:
Данные не получены
Невозможно загрузить веб-страницу, так как не поступили данные от сервера.
Вот несколько советов и рекомендаций:
Обновите эту страницу позже.
Ошибка 324 (net::ERR_EMPTY_RESPONSE): Сервер разорвал соединение, не отправив данные.
Можете не отвечать проблема решилась установкой MTU на 1300

Закрыто

Вернуться в «ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ (FAQ)»