Проблемы при подключении к сети интернет

Беспроводной маршрутизатор со встроенным модемом ADSL2+ серии Lite N, до 150Мбит/с
Dmitriy
Модератор
Модератор
Сообщения: 2716
Зарегистрирован: 19 авг 2011, 14:59
Страна: Россия
Откуда: Москва
Контактная информация:

Re: Проблемы при подключении к сети интернет

Сообщение Dmitriy » 25 сен 2012, 15:31

mcrg писал(а):1. Hardware версия устройства - Нет возможности в данный момент узнать (Находится маршрутизатор на предприятии)
2. Версия прошивки TD-W8951ND_V4_120313_RU (обновлял сегодня с сайта)
3. Ваша страна - Россия
4. Название провайдера - Домолинк (Ростелеком) - Смоленская область
5. Тип подключения - PPPoE
Здравствуйте! Проблема в следующем! Для начала скажу как настроена сеть на предприятии на котором мне пришлось устранять проблему (так и не устранил). Есть РС1, к ниму подсоединен модем TP-LINK W8951ND через кабель к LAn порту и сам модем раздает по WiFi интернет, замечу сам комп не входит в локальную сеть предприятия. Есть еще 6 компьютеров соединенных между собой в локальную проводную сеть. И на одном из компов - РС2 есть внешний USB WiFi и на этом компе стоит Windows Vista. Дело в следующем - сеть WiFi видит и подключается к ней, но в сетевых подключениях пишет -Доступ только по локальной сети (интернета нет), хотя к примеру я могу подсоединиться с ноута к вай фай и интерет на ноуте будет, а на том компе нет, хотя и подключен к сети вай фай. Как исправить данную проблему? И нужен совет как сделать так чтобы на РС2 заработал интернет и и он уже в свою очередь раздавал по локальной проводной сети другим компам. На других компах стоит Виндовс ХР.
http://forum.tp-linkru.ru/viewtopic.php?f=2&t=775 - что-то на подобии Вашей схемы описано в этой теме. Вам нужно расшаривать соединение одно через другое, так же нужно прописывать статические адреса на конечных устройствах, шлюзом указывая корневой ПК.
Перед тем, как создать тему, посетите раздел ->ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ<-

osipov8888
Сообщения: 1
Зарегистрирован: 10 янв 2014, 21:09
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение osipov8888 » 10 янв 2014, 21:24

FwVer:3.20.17.0_TC3087 HwVer:T14.F7_11.2
5.0.0 Build 131104 Rel.09041
TD-W8951ND_V5_131104
россия
ростелеком
pppoe
Здравствуйте.
нет соединения с интернетом через pppoe, через мост все работает.лог:
1/1/2000 0:14:45> PAP: login to remote failed; please check user/pswd.
1/1/2000 0:14:46> netMakeChannDial: err=-3000 rn_p=804b90a8
1/1/2000 0:14:51> Last errorlog repeat 17 Times
1/1/2000 0:14:51> PAP: login to remote failed; please check user/pswd.
1/1/2000 0:14:52> netMakeChannDial: err=-3000 rn_p=804b90a8
1/1/2000 0:14:55> Last errorlog repeat 11 Times
1/1/2000 0:14:55> netMakeChannDial: err=-3000 rn_p=804b90a8
1/1/2000 0:14:55> netMakeChannDial: err=-3000 rn_p=804b90a8
1/1/2000 0:14:55> PAP: login to remote failed; please check user/pswd.
1/1/2000 0:14:56> netMakeChannDial: err=-3000 rn_p=804b90a8
1/1/2000 0:14:59> Last errorlog repeat 13 Times
1/1/2000 0:14:59> PAP: login to remote failed; please check user/pswd.
1/1/2000 0:15:0> netMakeChannDial: err=-3000 rn_p=804b90a8
1/1/2000 0:15:0> netMakeChannDial: err=-3000 rn_p=804b90a8
1/1/2000 0:15:0> Last errorlog repeat 1 Times
1/1/2000 0:15:0> netMakeChannDial: err=-3000 rn_p=804b90a8
1/1/2000 0:15:1> netMakeChannDial: err=-3000 rn_p=804b90a8
1/1/2000 0:15:3> Last errorlog repeat 11 Times
1/1/2000 0:15:3> PAP: login to remote failed; please check user/pswd.
1/1/2000 0:15:4> netMakeChannDial: err=-3000 rn_p=804b90a8

証明 V@DIM(UA)๑۩۞۩●
Сообщения: 1
Зарегистрирован: 18 авг 2014, 15:15
Контактная информация:

Re: Проблемы при подключении к сети интернет

Сообщение 証明 V@DIM(UA)๑۩۞۩● » 18 авг 2014, 15:28

TD-W8951ND
Версия встроенного ПО: 5.0.0 Build 120709 Rel.05432
3. Украина
4. Укртелеком
5. Тип подключения (PPPoE\dynamic ip)
1/1/2000 0:0:43> Accept() fail
1/1/2000 0:0:43> Accept() fail
1/1/2000 0:0:59> netMakeChannDial: err=-3000 rn_p=80543d40
1/1/2000 0:1:8> Last errorlog repeat 8 Times
1/1/2000 0:1:8> sending request to NTP server(47)
1/1/2000 0:1:9> received from NTP server(48)
8/18/2014 12:15:24> Adjust time to 53f1ee5c
8/18/2014 12:15:24> adjtime task pause 1 day
8/18/2014 12:15:28> netMakeChannDial: err=-3000 rn_p=80543d40
8/18/2014 12:15:31> Last errorlog repeat 41 Times
8/18/2014 12:15:31> dynDNSOrgLogin:Error = -8, retCode
8/18/2014 12:15:34> netMakeChannDial: err=-3000 rn_p=80543d40
8/18/2014 13:21:26> Last errorlog repeat 3446 Times
8/18/2014 13:21:45> netMakeChannDial: err=-3000 rn_p=80543d40
8/18/2014 13:21:52> Last errorlog repeat 2 Times
8/18/2014 13:22:10> netMakeChannDial: err=-3000 rn_p=80543d40
8/18/2014 13:22:17> Last errorlog repeat 11 Times
8/18/2014 13:24:12> netMakeChannDial: err=-3000 rn_p=80543d40
8/18/2014 13:24:43> Last errorlog repeat 5 Times
Проблема следующая:
При подключении по LAN все работает отлично, а вот когда включаешь Wi-Fi и примерно через 1 минуту теряется подключение и Wi-Fi и Lan, при этом на самом модеме горят лампочки только первые 4 и горят они очень тускло как будто на фонарике батарейки сели.

elchin
Сообщения: 3
Зарегистрирован: 19 окт 2014, 12:08
Страна: Азербайджан

Re: Проблемы при подключении к сети интернет

Сообщение elchin » 19 окт 2014, 13:26

Здравствуйте.

1. Firmware Version: 5.0.0 Build 140306 Rel.28708
2. TD-W8951ND_V5_140306
3. Азербайджан.
4. Bakinternet.
5. PPPoE

Не горит индикатор ADSL. Во время включения модема или перезагрузки системы все индикаторы включаются, в связи с этим считаю, что с индикаторами проблем нет, но после остаются включенными только индикаторы питания и подключенного устройства к порту-1 (wlan отключил). Периодически включаю и выключаю, а так же перезагружаю устройство, иногда начинает мигать adsl индикатор, мигает шесть раз, потом небольшой перерыв и повторно начинается мигание индикатора, но не больше шести раз. Для информации сообщу, что когда устройство работало для подключения к провайдеру мигало двенадцать раз, через небольшой перерыв повторно мигало двенадцать раз и подключалось в интернет. Не могли бы Вы сообщить, в чем проблема и как ее решать. Спасибо.

1/1/2000 0:47:14> adjTimeTask fail: no server available
1/1/2000 0:47:14> adjtime task pause 60 seconds
1/1/2000 0:47:14> No DNS server available
1/1/2000 0:47:14> Last errorlog repeat 10 Times
1/1/2000 0:47:14> adjTimeTask fail: no server available
1/1/2000 0:47:14> adjtime task pause 1 day
1/1/2000 0:47:27> netMakeChannDial: err=-3001 rn_p=804cfe38
1/1/2000 0:48:3> Last errorlog repeat 5 Times
1/1/2000 0:48:13> netMakeChannDial: err=-3001 rn_p=804cfe38
1/1/2000 0:48:14> Last errorlog repeat 2 Times
1/1/2000 0:48:14> No DNS server available
1/1/2000 0:48:14> Last errorlog repeat 10 Times
1/1/2000 0:48:14> adjTimeTask fail: no server available
1/1/2000 0:48:14> adjtime task pause 60 seconds
1/1/2000 0:48:14> No DNS server available
1/1/2000 0:48:14> Last errorlog repeat 10 Times
1/1/2000 0:48:14> adjTimeTask fail: no server available
1/1/2000 0:48:14> adjtime task pause 60 seconds
1/1/2000 0:48:14> No DNS server available
1/1/2000 0:48:14> Last errorlog repeat 10 Times
1/1/2000 0:48:14> adjTimeTask fail: no server available
1/1/2000 0:48:14> adjtime task pause 1 day
1/1/2000 0:48:16> netMakeChannDial: err=-3001 rn_p=804cfe38
1/1/2000 0:48:31> Last errorlog repeat 5 Times

Elusion
Сообщения: 159
Зарегистрирован: 18 окт 2014, 11:45
Страна: Россия

Re: Проблемы при подключении к сети интернет

Сообщение Elusion » 27 окт 2014, 12:51

elchin писал(а):Здравствуйте.

1. Firmware Version: 5.0.0 Build 140306 Rel.28708
2. TD-W8951ND_V5_140306
3. Азербайджан.
4. Bakinternet.
5. PPPoE

Не горит индикатор ADSL. Во время включения модема или перезагрузки системы все индикаторы включаются, в связи с этим считаю, что с индикаторами проблем нет, но после остаются включенными только индикаторы питания и подключенного устройства к порту-1 (wlan отключил). Периодически включаю и выключаю, а так же перезагружаю устройство, иногда начинает мигать adsl индикатор, мигает шесть раз, потом небольшой перерыв и повторно начинается мигание индикатора, но не больше шести раз. Для информации сообщу, что когда устройство работало для подключения к провайдеру мигало двенадцать раз, через небольшой перерыв повторно мигало двенадцать раз и подключалось в интернет. Не могли бы Вы сообщить, в чем проблема и как ее решать. Спасибо.

1/1/2000 0:47:14> adjTimeTask fail: no server available
1/1/2000 0:47:14> adjtime task pause 60 seconds
1/1/2000 0:47:14> No DNS server available
1/1/2000 0:47:14> Last errorlog repeat 10 Times
1/1/2000 0:47:14> adjTimeTask fail: no server available
1/1/2000 0:47:14> adjtime task pause 1 day
1/1/2000 0:47:27> netMakeChannDial: err=-3001 rn_p=804cfe38
1/1/2000 0:48:3> Last errorlog repeat 5 Times
1/1/2000 0:48:13> netMakeChannDial: err=-3001 rn_p=804cfe38
1/1/2000 0:48:14> Last errorlog repeat 2 Times
1/1/2000 0:48:14> No DNS server available
1/1/2000 0:48:14> Last errorlog repeat 10 Times
1/1/2000 0:48:14> adjTimeTask fail: no server available
1/1/2000 0:48:14> adjtime task pause 60 seconds
1/1/2000 0:48:14> No DNS server available
1/1/2000 0:48:14> Last errorlog repeat 10 Times
1/1/2000 0:48:14> adjTimeTask fail: no server available
1/1/2000 0:48:14> adjtime task pause 60 seconds
1/1/2000 0:48:14> No DNS server available
1/1/2000 0:48:14> Last errorlog repeat 10 Times
1/1/2000 0:48:14> adjTimeTask fail: no server available
1/1/2000 0:48:14> adjtime task pause 1 day
1/1/2000 0:48:16> netMakeChannDial: err=-3001 rn_p=804cfe38
1/1/2000 0:48:31> Last errorlog repeat 5 Times

Судя по Вашему описанию, у Вас проблема с физикой т.е. с кабелем/подключением сплиттеров телефонов и т.п. Если Вы уверены в правильности подключения- обращайтесь к Вашему интернет- провайдеру с просьбой проверки кабеля.

elchin
Сообщения: 3
Зарегистрирован: 19 окт 2014, 12:08
Страна: Азербайджан

Re: Проблемы при подключении к сети интернет

Сообщение elchin » 05 ноя 2014, 09:42

Дело в том, что подключил два других модема d-link и air-ties они работают и интернет есть, только d-link тоже с перебоями, очень часто отключается от интернета, но подключение dsl всегда есть, надо отключить wi-fi потом перезагрузить и после подключается к интернету, а air-ties без проблем подключается и к dsl и сразу же в интернет, только у него нет wi-fi роутера. Провайдер сообщил что все проверили и проблем нет, надо менять маршрутизатор. Использовать d-link провайдер официально не рекомендует.

ViktorKadkin
Сообщения: 1
Зарегистрирован: 16 дек 2016, 13:46
Страна: Казахстан

Re: Проблемы при подключении к сети интернет

Сообщение ViktorKadkin » 16 дек 2016, 14:57

1. Hardware TD-W8951ND
2. Версия прошивки V4.0
3. Казахстан
4. Megaline
5. PPPoE
Подключение к интернету по PPPoE не настраивается, если при помощи диска, ошибка, лог ошибки: 020. Если вручную через интерфейс браузера, то вот примерно какой лог получается:
1/1/2000 0:25:11> No DNS server available
1/1/2000 0:25:11> Last errorlog repeat 10 Times
1/1/2000 0:25:11> adjTimeTask fail: no server available
1/1/2000 0:25:11> adjtime task pause 1 day
1/1/2000 0:25:11> netMakeChannDial: err=-3000 rn_p=80682cac
1/1/2000 0:25:13> Last errorlog repeat 2 Times
1/1/2000 0:25:13> Call Failed
1/1/2000 0:25:14> netMakeChannDial: err=-3000 rn_p=80682cac
1/1/2000 0:25:43> Last errorlog repeat 2 Times
1/1/2000 0:25:43> Call Failed
1/1/2000 0:26:11> No DNS server available
1/1/2000 0:26:11> Last errorlog repeat 10 Times
1/1/2000 0:26:11> adjTimeTask fail: no server available
1/1/2000 0:26:11> adjtime task pause 60 seconds
1/1/2000 0:26:11> No DNS server available
1/1/2000 0:26:11> Last errorlog repeat 10 Times
1/1/2000 0:26:11> adjTimeTask fail: no server available
1/1/2000 0:26:11> adjtime task pause 60 seconds
1/1/2000 0:26:11> No DNS server available
1/1/2000 0:26:11> Last errorlog repeat 10 Times
1/1/2000 0:26:11> adjTimeTask fail: no server available
1/1/2000 0:26:11> adjtime task pause 1 day
1/1/2000 0:26:13> Call Failed
Попробовал настроить PPPoE соединение вручную на компьютере, то все работает, с этим же модемом, естественно wifi без подключения к сети. Подключил другой роутер, не тоже не работает. VPI-VCI выставил, уже несколько раз сбрасывал и все по новой настраивал одно и то же. Помогите!!!

Ответить

Вернуться в «TD-W8951ND»