Не работает telnet интерфейс

Беспроводной маршрутизатор со встроенным модемом ADSL2+ серии Lite N, до 150Мбит/с
Ответить
JohnnyWalker
Сообщения: 4
Зарегистрирован: 10 дек 2016, 12:07
Страна: Узбекистан

Не работает telnet интерфейс

Сообщение JohnnyWalker » 10 дек 2016, 12:39

Название темы: Не работает telnet интерфейс
Аппаратная версия устройства: ver. 5.1
Версия встроенного ПО: 5.0.0 Build 120522 Rel.23978
VPI, VCI по договору с провайдером: VPI-0, VCI-33
Описание проблемы: Несколько лет пользовался TP-LINK TD-W8951ND. Где-то неделю - две тому назад на устройстве неожиданно перестал работать telnet интерфейс, т.е. нет подключения к 192.168.1.1, как будто порт 23 закрыт на роутере. (До этого длительное время работал стабильно, заходил почти каждый день, в основном, посмотреть статус, перезагрузить и т.п.).
Перезагрузка, выключение/включение питания не помогали. Я сделал сброс в заводские настройки. После сброса telnet-интерфейс заработал. Я произвел настройку подключения к интернет и wi-fi через web-интерфейс. Сразу после этого проверил - telnet работает. Но уже через пол-часа обнаружил, что он опять выключился, и больше не подключается.
Я еще раз произвел сброс в заводские настройки, но уже через web-интерфейс, а не кнопкой. Эффект был по сути тот же. Т.е. сразу после сброса telnet работает, но уже через 5 - 10 минут перестает работать и больше не подключается.
Несколько повторных сбросов в заводские настройки, проведенные за этот период дали такой же результат. Т.е. проблема имеет стабильный характер.
Каких-либо других нареканий к работе роутера нет, интернет и wi-fi работают хорошо.
Подскажите, пожалуйста, что могло случиться с telnet-ом? Как можно восстановить его работу?

Victor_93
Модератор
Модератор
Сообщения: 427
Зарегистрирован: 02 дек 2012, 03:32
Страна: Россия

Re: Не работает telnet интерфейс

Сообщение Victor_93 » 12 дек 2016, 15:20

В Руководстве пользователя для данный модели функционал telnet не описан, и эта функция для этой модели не заявлена на официальной прошивке.

http://static.tp-link.com/resources/doc ... 010890.pdf
http://static.tp-link.com/resources/doc ... 702_RU.pdf

Если раньше у вас все же работало.
Прошивку не обновляли?
Можно попробовать выполнить сброс роутера настроек на заводские.

JohnnyWalker
Сообщения: 4
Зарегистрирован: 10 дек 2016, 12:07
Страна: Узбекистан

Re: Не работает telnet интерфейс

Сообщение JohnnyWalker » 12 дек 2016, 21:46

Victor писал(а):В Руководстве пользователя для данный модели функционал telnet не описан, и эта функция для этой модели не заявлена на официальной прошивке.
Эта функция заявлена в характеристиках устройства на сайте http://www.tp-linkru.com/ на странице устройства.
http://www.tp-linkru.com/products/detai ... ifications
Victor писал(а): Если раньше у вас все же работало.
Прошивку не обновляли?
Можно попробовать выполнить сброс роутера настроек на заводские.
Раньше работало и прекрасно. Прошивку не обновлял.
Прочитайте, пожалуйста, более внимательно мое первое сообщение в этой теме. Я там все написал про сброс в заводские настройки.
Если вкратце, то сброс на заводские настройки помогает, и телнет включается после сброса где-то на 5 - 10 минут. После этого больше не работает. Чтобы заработал, нужно опять сбросить в заводские настройки. В чем может быть проблема?

Ответить

Вернуться в «TD-W8951ND»