Beta прошивка 842N v3 Поддержка М150-2, 829F от 16.12.2016

Многофункциональный беспроводной маршрутизатор серии N со скоростью передачи данных до 300 Мбит/с
Ame
Модератор
Модератор
Сообщения: 467
Зарегистрирован: 07 апр 2014, 11:41
Страна: Москва

Beta прошивка 842N v3 Поддержка М150-2, 829F от 16.12.2016

Сообщение Ame » 29 сен 2016, 19:01

ОБНОВЛЕНО! Прошивка от 16.12.2016
Скрытый текст. Необходимо зарегистрироваться
Тестовая прошивка для устройства TL-WR842N ver 3

Что добавлено:
Улучшена совместимость с USB модемами


Исправления/Добавления:
1. Поддержка LTE-модемов Мегафон M150-2 (E3372)
2. Поддержка LTE-модемов МТС 829F (E3272), 827F (E3372), 820S (E3121)


Прошивка тестовая, поэтому после её установки могут быть выявлены какие-либо другие проблемы, которые будут исправлены в дальнейшем в официальной прошивке.
Рекомендуется устанавливать прошивку только опытным пользователям, только через кабель (при отключенном wi-fi соединении).

КАК ПРАВИЛЬНО УСТАНОВИТЬ ПРОШИВКУ

О всех других функциональных багах пишите ответами

ВНИМАНИЕ! Если после обновления прошивки модемы МТС 827F/829F, Магефон М150-2 (E3372) не заработали (идет постоянное подключение, модем не определяется), то можно выполнить, дополнительно, следующую инструкцию

Если вы хотите установить данную прошивку и согласны написать результаты тестирования, вы можете скачать прошивку по ссылке ниже:
Скрытый текст. Необходимо зарегистрироваться

Karabas77
Сообщения: 1
Зарегистрирован: 29 дек 2016, 14:53
Страна: Россия

Re: Beta прошивка 842N v3 от 12.09.2016

Сообщение Karabas77 » 29 дек 2016, 21:12

Приветствую.

Мне все советы помогли.

Было куплено:
Роутер TL-WR842N V3 с предустановленной прошивкой TL-WR842N(RU)_V3_151214
и модем МТС 829F (E3372)

Естественно штатно ни как этот комплект не заработал.

Предпринял следующие шаги-
1. Установил штатные дрова с модема на бук, определил номер com порта, в моем случае он встал на #7
2. Скачал и установил программу DC-unlocker, запустил и определил в ней по седьмому порту мой модем
3. Из программы DC-unlocker отправил команду на модем AT^SETPORT="FF;10,12,16" получил результат ОК, (после такой "доработки", модем на штатной прошивке роутера не определился)
4. Скачал Beta прошивку 842N v3 от 12.09.2016, установил штатно по инструкции

После проведения этих процедур модем МТС 829F (E3372) определился на роутере TL-WR842N(RU) с прошивкой Beta 842N v3 от 12.09.2016
но после подключения модема к сети зависал и отваливался.
Проанализировав ситуацию, мне показалось что роутер не обеспечивает модем необходимым током по цепи питания, взглянув на блок питания роутера догадка подтвердилась штатный БП роутера имеет следующие показатели 12в, 1а
Для проверки отключил WI-FI модуль на роутере(для хотя бы частичной экономии ресурса штатного БП), и произошло чудо модем стал стабильно конектится и держать соединение
Далее заменил штатный БП роутера на то что было в хозяйстве, БП 12В- 1,5А, СОБЛЮДАЯ ПОЛЯРНОСТЬ подключил "новый" БП к роутеру
После этого все работает штатно и WI-FI и модем держит стабильно сетку.

Спасибо всем за помощь, надеюсь мой отчет кому то будет полезен.

sl116rus
Сообщения: 4
Зарегистрирован: 19 ноя 2016, 17:48
Страна: russia

Re: Beta прошивка 842N v3 от 12.09.2016

Сообщение sl116rus » 02 янв 2017, 13:18

Изображение

Изображение

Изображение

И через 15 секунд происходит разъединение "нет подключения" и нет активных кнопок Подключить и Отключить.

Изображение


Изображение

sl116rus
Сообщения: 4
Зарегистрирован: 19 ноя 2016, 17:48
Страна: russia

Re: Beta прошивка 842N v3 от 12.09.2016

Сообщение sl116rus » 02 янв 2017, 13:41

Для меня здесь является не понятным то что:
1) Нет переключателя основного и резервного соединения между WAN и USB, как это было в ADSL-модемах.
2) Под каким адресом размещается модем в локальной сети при подключении его к роутеру.
3) Возможно ли перенастроить узел ИП-адреса так чтобы при отсутвии интернета открывать страницу ЗД-модема?
4) Почему после попытки подключения отваливается модем, становясь не видимым для роутера? Почему нет повторных попыток подсоединения?
5) Уровень сигнала модема 5/5, настроен на автоматическое подключение и раздачу, но даже со всеми доп настройками АРN, номера дозвана - все равно нет уверенного соединения
6) На сайте ТП-Линк отсутствует файл настроек для роутера 842Н и для модема МФ710М. Там есть для других моделей роутера (3020), операторов(мегафон, билаин, мтс), модемов (3020, 3420)

_NIK_
Сообщения: 1
Зарегистрирован: 05 янв 2017, 21:52
Страна: Russia

Re: Beta прошивка 842N v3 от 12.09.2016

Сообщение _NIK_ » 05 янв 2017, 22:26

Доброго времени суток.
Долгие пляски с бубном, а также разные манипуляции не привели к должному результату...
Модем Huawei E171 от МТС. Подключение происходит только из меню роутера, при команде "перезагрузка", и то не всегда, как повезет...
Поменял все прошивки, эта тоже не работает должным образом.
Просьба, сделать прошивку для старых модемов...

Mykhailo
Сообщения: 2
Зарегистрирован: 08 янв 2017, 14:22

Re: Beta прошивка 842N v3 от 12.09.2016

Сообщение Mykhailo » 08 янв 2017, 16:09

Добрый день! Есть ли на этой прошивке возможность включить режим передачи данных только 811n? Или можете посоветовать прошивку на которой будет такой параметр?

Алекс177
Сообщения: 1
Зарегистрирован: 09 янв 2017, 13:53
Страна: Россия

Re: Beta прошивка 842N v3 от 12.09.2016

Сообщение Алекс177 » 09 янв 2017, 16:31

Помогло с Мегафон М 100-3 после установки роутер пришлось пару раз перезагрузить немного подождал и все заработало.

Aleksys
Сообщения: 2
Зарегистрирован: 18 янв 2017, 15:10
Страна: Россия

Re: Beta прошивка 842N v3 от 12.09.2016

Сообщение Aleksys » 19 янв 2017, 03:56

всем привет. начну по порядку... модем мтс 829f, на днях купил tl-wr842n, роутер модем не нашел, дал модему команду АТ режим модема и NDIS, роутер тут же модем нашел, стал к нему подключатся и потерял его, в настройках пишет не подключено. и так постоянно, роутер модем то видит то не видит. обратил внимание на индикаторы роутера и модема и заметил вообще что-то не понятное, модем мигает синим цветом, тобишь он в режиме ожидания LTE а индикатор usb на роутере не подает вообще никаких признаков жизни, бывает и такое, что подсоединенный к роутеру модем входит в режим приема передачи данных, индикатор горит синим и не мигает, но роутер все равно его не видит. вчера перепрошил роутер на бета версию, все зделал по чертежу, как здесь написано, обновление прошло успешно, интерфейс настроек изменился тем, что на заднем плане большими прозрачными буквами появились надписи бета версии. но и после обновы ни чего не изменилось, появилась еще одна проблема, теперь начала троить вафля, я через не не могу зайти в настройки роутера. в окне активных подключений появляется неопознанная сеть и начинает скакать, пишет то ограниченный доступ, то без подключения к сети, то без подключения к интернету, значек сети на панели задач, так же, то под воскл знаком, то в режиме подключения. HELP MI!!!!!! у меня щас череп лопнет :(

Cenobit
Лучший пользователь 2013-2017
Лучший пользователь 2013-2017
Сообщения: 2737
Зарегистрирован: 24 июн 2013, 05:57
Страна: Россия

Re: Beta прошивка 842N v3 от 12.09.2016

Сообщение Cenobit » 19 янв 2017, 04:57

Уровень сигнала(%) какой кажет в интерфейсе роутера?
TL-MR3220 v2 + Huawei E3372, ZTE MF823

sl116rus
Сообщения: 4
Зарегистрирован: 19 ноя 2016, 17:48
Страна: russia

Re: Beta прошивка 842N v3 от 12.09.2016

Сообщение sl116rus » 21 янв 2017, 16:25

Точная такие же синдромы как и у алексиса. Роутер видит модем после включения первые 5-7 секунд потом его теряет. На что обратил внимание, то что ПРИНТ-СЕРВЕР НЕ ОТКЛЮЧАЕТСЯ. В следующий раз попробую передать лог-файл.

Aleksys
Сообщения: 2
Зарегистрирован: 18 янв 2017, 15:10
Страна: Россия

Re: Beta прошивка 842N v3 от 12.09.2016

Сообщение Aleksys » 22 янв 2017, 13:29

с вафлей все ок, на следующий день заработала стабильно, а вот с модемом ни каких изменений, как небыло инета так и нет... кстати забыл написать, после команды АТ модему, но до того как я обновил прошивку на роутере, мне один раз удалось связать роутер с модемом, связь LTE держалась ровно, подключил бук к роутеру по вафле, оставил все включенное и ушел по делам, вечером вернулся домой, связь продолжала держаться. я уж было обрадовался, подумал получилось все, но решил проверить, перезагрузил бук, перезапустил роутер, и все, он опять не хочет дружить с модемом... до сих пор...

Ответить

Вернуться в «TL-WR842ND(RU) / TL-WR842N»