Проблема с обновлением TL-R600VPN

SafeStream гигабитный широкополосный VPN маршрутизатор
AntonKL
Сообщения: 1
Зарегистрирован: 20 ноя 2015, 15:27
Страна: Россия

Проблема с обновлением TL-R600VPN

Сообщение AntonKL » 20 ноя 2015, 15:44

Аппаратная версия устройства: V1.1
Версия прошивки: 140422
Ваша страна: Россия
Название провайдера: РосТелеком
Тип подключения: Static IP
Скорость по тарифу: 20 Мбит/с
Подключение с ПК по wifi или по кабелю?: Кабель
Если наблюдаются разрывы, то как часто?: Раз в сутки
Наблюдается проблема, когда нет нагрузки?: да
Что пишется в статусе Вашего подключения при проблеме?: Подключено
Наблюдается ли проблема при подключении без роутера?: Нет
Ваша операционная система: Windows 10
Антивирусные программы и фаерволы: Да, Касперский

Добрый день!

Периодически стала пропадать связь с интернетом - лечилось простой перезагрузкой. При этом пинг до роутера шел, внешние IP так же пинговались, но сайты не открываются. DNS - пингуются как с роутера, так и с других машин. Проблема возникает, при подключении новых устройств по кабелю к роутеру.
В какой-то момент надоело перезагружать и решил обновить прошивку.
На самом роутере написано: v1.1
В вэб морде: R600VPN v2 00000000
Версия прошивки: 1.2.2 Build 140422 Rel.33638n

При попытках установить любую прошивку (как для V1 так и для V2) - выдает ошибку: Error code: 18005 / Upgrade unsuccessfully because the version of the upgraded file was incorrect. Please check the file name.

Возможно ротер был прошит не корректной версией.
Как можно обновить прошивку и установить корректную версию?
vovan26
OpenWrt разработчик
OpenWrt разработчик
Сообщения: 2356
Зарегистрирован: 12 мар 2014, 17:20
Страна: Узбкистан
Откуда: Узбекистан

Re: Проблема с обновлением TL-R600VPN

Сообщение vovan26 » 21 ноя 2015, 06:27

Важно: Устанавливать прошивку только для своей версии железа! Иначе кирпич!
Заявки о том что не могут прошить роутер пошли очень часто и идут они от счастливых обладателей ОС Win10.
Отключите файервол, попробуйте прошить на ХР или на Win7.
Разработка ПО для роутеров на базе OpenWrt.
Желание получить ответ, предполагает умение сформулировать вопрос. (И.В. Сталин)
На общие вопросы в личке не отвечаю, задайте его на форуме.
allex742
Сообщения: 1
Зарегистрирован: 01 мар 2016, 11:21
Страна: Москва

Re: Проблема с обновлением TL-R600VPN

Сообщение allex742 » 01 мар 2016, 11:46

Добрый день,
наблюдается точно такая же ситуация как и у создателя темы (точно такая же прошивка и версия харда 1.1).
Спустя день работы, иногда дольше перестают открываться некоторые сайты.
Помогает или ребут или "передергивание" SPI firewall, даже если выключен (достаточно зайти на вкладку Security, где SPI firewall выключен, и нажать на кнопку Save).
Пробовал обновлять прошивку с разных компов (Win 7, Win 8), следовал рекоммендациям - подключался напрямую к роутеру, отключал wifi на компе, отсоединял wan кабель роутера и перегружал его перед обновлением.

Помогите плиз разобраться и найти хоть какое решение проблемы..
Заранее спасибо.
Goodwin
Модератор
Модератор
Сообщения: 3539
Зарегистрирован: 25 май 2011, 10:56
Страна: Россия

Re: Проблема с обновлением TL-R600VPN

Сообщение Goodwin » 01 мар 2016, 12:11

Нужна более детальная диагностика со стороны админа: что пингуется, что не пингуется, что резолвится, что нет, на каком хопе рвётся трасса, какое WAN подключение, где системный журнал роутера, какие доп. настройки сделаны, что с заводскими настройками?
Перед тем, как создать тему, посетите раздел ЧАСТО ЗАДАВАЕМЫЕ ВОПРОСЫ
TP-LINK Archer C7v2
Личные сообщения по техническим проблемам без сообщения на форуме не рассматриваются!
danielvansid
Сообщения: 1
Зарегистрирован: 12 сен 2016, 19:56
Страна: Россия

Re: Проблема с обновлением TL-R600VPN

Сообщение danielvansid » 12 сен 2016, 20:03

Полностью аналогичная ситуация
Роутер виснет раз в два дня. Помогает только ребут питанием
Firmware Version: 1.2.2 Build 140422 Rel.33638n
Hardware Version: R600VPN v2 00000000
Но на роутере релиз v1.1 а не v2
На прошивки TL-R600VPN_V2_140801, TL-R600VPN_V1_130831 ругается:
Error code: 18005
Upgrade unsuccessfully because the version of the upgraded file was incorrect. Please check the file name.

Вернуться в «TL-R600VPN»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость